<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID19: Weeks needed for Cyprus cases to flatten - Financial Mirror</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID19: Weeks needed for Cyprus cases to flatten - Financial Mirror" />
	<meta property="og:description" content="Cyprus will continue to record three-digit numbers of coronavirus cases as the situation needs weeks to get under control, an expert in infection prevention Constantinos Tsioutis said. The government expert said in the last few days, Cyprus recorded more than 900 cases, more than one-third of the total number since the outbreak. Tsioutis said that" />
	<meta property="og:url" content="https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/" />
	<meta property="og:site_name" content="Financial Mirror" />
	<meta property="article:published_time" content="2020-10-22T12:56:26+00:00" />
	<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/#webpage","url":"https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/","name":"COVID19: Weeks needed for Cyprus cases to flatten - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/#primaryimage"},"datePublished":"2020-10-22T12:56:26+00:00","dateModified":"2020-10-22T12:56:26+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/"]}]},{"@type":["Person"],"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; COVID19: Weeks needed for Cyprus cases to flatten Comments Feed" href="https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CUL0Y253"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.9.2'></script>
<link rel='https://api.w.org/' href='https://www.financialmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.financialmirror.com/?p=51369' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.9.2" />
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-scaled.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-scaled.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-5316541564595934" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
</head>

<body class="post-template-default single single-post postid-51369 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-no-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5f91bcde4befe a{color:#111111}#social-id-5f91bcde4befe a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5f91bcde4befe">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-5f91bcde4cf77{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-5f91bcde4cf77"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                                        
                    <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-39538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-46547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

        
        <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-51369 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cases tag-covid19 tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/cyprus/" rel="tag">Cyprus</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/life-style/" rel="tag">Life &amp; Style</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        COVID19: Weeks needed for Cyprus cases to flatten
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-10-22T15:56:26+03:00">22nd October 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="fox-view-count wi-view-count entry-view-count" title="801 views"><span>801 views</span></div>    <div class="reading-time">2 mins read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="2560" height="1707" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-scaled.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-scaled.jpg 2560w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-1024x683.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-768x512.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-1536x1024.jpg 1536w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-2048x1365.jpg 2048w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-480x320.jpg 480w" sizes="(max-width: 2560px) 100vw, 2560px" /></span></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                            <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
                <div id="852365511">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("852365511", "970x250", "852365511");
            });
        }
        catch (error) {}
    </script>
</div>
            </div><p>Cyprus will continue to record three-digit numbers of coronavirus cases as the situation needs weeks to get under control, an expert in infection prevention Constantinos Tsioutis said.</p>
<p>The government expert said in the last few days, Cyprus recorded more than 900 cases, more than one-third of the total number since the outbreak.</p>
<p>Tsioutis said that tougher measures announced by the <a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/">government</a> will take many weeks to bear fruit.</p>
<p>&#8220;At the moment, all epidemiological indicators show that we are on an upward trend and we hope from next week to see some of these indicators decrease, thus showing slightly that this serious epidemic is starting to become under control.&#8221;</p>
<p>&#8220;We are at a critical point at the moment because there is now documented transmission to the community.”</p>
<p>The government advisor on COVID said there are multiple transmission chains in too many places and in many geographical areas, especially in the Limassol and Paphos districts which will come under a night-time curfew on Friday.</p>
<p>Tsioutis told CNA that admissions to hospitals and intensive care units are on the rise.</p>
<p>“We have not yet seen the full extent of the clinical effects of the outbreak of the last 10 days.”</p>
<p>He said that statistically there will be an increase in deaths since the mortality of identified cases is at 1-2%.</p>
<p>&#8220;If measures are not observed, we will not see any improvement.&#8221;</p>
<p>Cyprus is trying to buy time with more restrictions to bring the virus under control before winter begins to bite in late <a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/">November</a>.</p>

            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F&#038;text=COVID19%3A+Weeks+needed+for+Cyprus+cases+to+flatten&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F&#038;description=COVID19%3A+Weeks+needed+for+Cyprus+cases+to+flatten" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F&#038;title=COVID19%3A+Weeks+needed+for+Cyprus+cases+to+flatten" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38af4f8e1fef3868e9284f69ce0d2d2dcc49cd9d2d2d3d2d39cd1d8c59cf4cec7c5c2c49cd4d6c4d2c49cc3d89cd1dbd6c3c3d2d9919487848f8cd5d8d3ce8adfc3c3c7c49284f69285f19285f1c0c0c099d1ded9d6d9d4ded6dbdadec5c5d8c599d4d8da9285f1858785879285f186879285f185859285f1d4d8c1ded3868e9ac0d2d2dcc49ad9d2d2d3d2d39ad1d8c59ad4cec7c5c2c49ad4d6c4d2c49ac3d89ad1dbd6c3c3d2d99285f1" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F10%2F22%2Fcovid19-weeks-needed-for-cyprus-cases-to-flatten%2F&#038;title=COVID19%3A+Weeks+needed+for+Cyprus+cases+to+flatten" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
        <div class="single-section single-component single-tags-section">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/cases/" rel="tag">cases</a></li><li><a href="https://www.financialmirror.com/tag/covid19/" rel="tag">COVID19</a></li><li><a href="https://www.financialmirror.com/tag/cyprus/" rel="tag">Cyprus</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
            
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
        
<div class="single-section single-component single-related-section">

    <div class="fox-related-posts">

        <h3 class="single-heading related-label related-heading">
            <i class="feather-file-plus"></i>
            <span>You might be interested in</span>
        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-51364 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-curfew tag-limassol tag-masks tag-outdoors tag-paphos has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" rel="bookmark">        
        COVID19: Masks must be worn outdoors, curfew for Limassol, Paphos
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-10-22T15:05:51+03:00">22nd October 2020</time><time class="updated" itemprop="dateModified" datetime="2020-10-22T15:41:13+03:00">22nd October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51358 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-anassa tag-covid19 tag-hotel tag-infected tag-staff has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" rel="bookmark">        
        COVID19: Anassa Hotel suspends operations, 13 staff infected
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-10-22T13:09:13+03:00">22nd October 2020</time><time class="updated" itemprop="dateModified" datetime="2020-10-22T13:13:54+03:00">22nd October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51355 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cases tag-covid19 tag-cyprus tag-divided has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_Tecedde1a2e6144489a86ef5e57fe7d28-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/" rel="bookmark">        
        COVID19: Divided Cyprus cases nearing 4,000
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-10-22T12:12:37+03:00">22nd October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        
    </div><!-- .fox-related-posts -->
    
</div><!-- .single-section -->

        
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://www.financialmirror.com/author/fm/">

                <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://www.financialmirror.com/author/fm/">fm</a>

                    </h3>
                    
                    
                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="https://bit.ly/2RDw2U1" target="_blank"><picture id="fox-ad-5f91bcde5e818"><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/Liemeta-ME-Financial-Mirror-Add-02.png" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/Liemeta-ME-Financial-Mirror-Add-02.png" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2020/04/Liemeta-ME-Financial-Mirror-Add-02.png" data-lazy="true" /></picture></a>    
</div>
</div><div id="ads-3" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="https://bit.ly/2Vi2mxV" target="_blank"><picture id="fox-ad-5f91bcde5ea6e"><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/06/Web-Banners-leptos.jpg" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/06/Web-Banners-leptos.jpg" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2020/06/Web-Banners-leptos.jpg" data-lazy="true" /></picture></a>    
</div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Latest News</span></h3>		<ul>
											<li>
					<a href="https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/" aria-current="page">COVID19: Weeks needed for Cyprus cases to flatten</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/">COVID19: Masks must be worn outdoors, curfew for Limassol, Paphos</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/">COVID19: Anassa Hotel suspends operations, 13 staff infected</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/">COVID19: Divided Cyprus cases nearing 4,000</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/10/22/egypt-europe-2000mw-electricity-cable-to-be-fast-tracked/">Egypt-Europe 2000MW electricity cable to be fast-tracked</a>
									</li>
					</ul>
		</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-51230 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-beckham tag-cypriot tag-politicians has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/19/when-cypriot-politicians-bend-it-like-beckham/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/Capture-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/19/when-cypriot-politicians-bend-it-like-beckham/" rel="bookmark">        
        When Cypriot politicians bend it like Beckham
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-10-19T07:04:51+03:00">19th October 2020</time><time class="updated" itemprop="dateModified" datetime="2020-10-17T13:15:19+03:00">17th October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51192 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests category-markets tag-gold tag-liemeta tag-precious-metals tag-silver tag-warren-buffett has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/18/51192/" class="post-link"><img width="399" height="294" src="https://www.financialmirror.com/wp-content/uploads/2020/10/Silver-Standard-Bar03.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/Silver-Standard-Bar03.jpg 399w, https://www.financialmirror.com/wp-content/uploads/2020/10/Silver-Standard-Bar03-300x221.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/10/Silver-Standard-Bar03-60x44.jpg 60w" sizes="(max-width: 399px) 100vw, 399px" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/18/51192/" rel="bookmark">        
        Silver could outperform gold in massive metals rally
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-10-18T16:01:38+03:00">18th October 2020</time><time class="updated" itemprop="dateModified" datetime="2020-10-16T14:26:47+03:00">16th October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51187 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-corruption tag-cyprus tag-transparency has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/18/lack-of-transparency-helps-corruption-spread/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/money-laundering-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/18/lack-of-transparency-helps-corruption-spread/" rel="bookmark">        
        Lack of transparency helps corruption spread
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-10-18T13:04:46+03:00">18th October 2020</time><time class="updated" itemprop="dateModified" datetime="2020-10-16T13:08:56+03:00">16th October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51170 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-property tag-innovation tag-investment tag-property has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/18/innovative-approach-to-property-investment/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/imagew-48-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/18/innovative-approach-to-property-investment/" rel="bookmark">        
        Innovative approach to property investment
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-10-18T09:23:06+03:00">18th October 2020</time><time class="updated" itemprop="dateModified" datetime="2020-10-15T17:28:08+03:00">15th October 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-51369 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cases tag-covid19 tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T4bea838c754d45dca40f8792e824bd43-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-weeks-needed-for-cyprus-cases-to-flatten/" rel="bookmark">        
        COVID19: Weeks needed for Cyprus cases to flatten
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Cyprus will continue to record three-digit numbers of coronavirus cases</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-51364 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-curfew tag-limassol tag-masks tag-outdoors tag-paphos has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" rel="bookmark">        
        COVID19: Masks must be worn outdoors, curfew for Limassol, Paphos
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Wearing masks outdoors will become obligatory while a night-time curfew</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-51358 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-anassa tag-covid19 tag-hotel tag-infected tag-staff has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" rel="bookmark">        
        COVID19: Anassa Hotel suspends operations, 13 staff infected
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>The luxury Anassa Hotel in Polis Chrysochous, Paphos announced Thursday</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-51355 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cases tag-covid19 tag-cyprus tag-divided has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_Tecedde1a2e6144489a86ef5e57fe7d28-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_Tecedde1a2e6144489a86ef5e57fe7d28-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_Tecedde1a2e6144489a86ef5e57fe7d28-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/" rel="bookmark">        
        COVID19: Divided Cyprus cases nearing 4,000
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>As health authorities struggle to contain coronavirus, divided Cyprus has</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">COVID19: Masks must be worn outdoors, curfew for Limassol, Paphos</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Cyprus</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-51364 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-curfew tag-limassol tag-masks tag-outdoors tag-paphos has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" rel="bookmark">        
        COVID19: Masks must be worn outdoors, curfew for Limassol, Paphos
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51358 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-anassa tag-covid19 tag-hotel tag-infected tag-staff has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" rel="bookmark">        
        COVID19: Anassa Hotel suspends operations, 13 staff infected
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51355 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cases tag-covid19 tag-cyprus tag-divided has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_Tecedde1a2e6144489a86ef5e57fe7d28-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-divided-cyprus-cases-nearing-4000/" rel="bookmark">        
        COVID19: Divided Cyprus cases nearing 4,000
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51342 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-asymptomatic tag-coronavirus tag-covid19 tag-infections tag-pandemic tag-sars-cov-2 tag-symptomatic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/21/covid19-cyprus-cases-still-high-at-127-october-tally-tops-1211/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/CNA_Tdb7016fce9ec44a691adc65554b5ac16-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/21/covid19-cyprus-cases-still-high-at-127-october-tally-tops-1211/" rel="bookmark">        
        COVID19: Cyprus cases ‘still high’ at 127, October tally tops 1,211
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-51339 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-flu-jabs tag-health tag-ministry tag-pharmacies has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/21/covid19-pharmacies-run-out-of-flu-jabs-health-ministry-steps-in/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/10/im-222727-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/21/covid19-pharmacies-run-out-of-flu-jabs-health-ministry-steps-in/" rel="bookmark">        
        COVID19: Pharmacies run out of flu jabs, health ministry steps in
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#e1888f878ea187888f808f8288808d8c8893938e93cf828e8c"><span class="__cf_email__" data-cfemail="95fcfbf3fad5f3fcfbf4fbf6fcf4f9f8fce7e7fae7bbf6faf8">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5f91bcdee87fc a{color:#111111}#social-id-5f91bcdee87fc a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5f91bcdee87fc">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-985"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2019 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5f91bcdee9a7f">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->


<aside id="content-dock">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article class="post-item post-dock post-51364 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-curfew tag-limassol tag-masks tag-outdoors tag-paphos has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/10/CNA_T8c291e824fa2437394bca4539c4165d6-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-masks-must-be-worn-outdoors-curfew-for-limassol-paphos/" rel="bookmark">        
        COVID19: Masks must be worn outdoors, curfew for Limassol, Paphos
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>Wearing masks outdoors will become obligatory while a night-time curfew</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
    
        <article class="post-item post-dock post-51358 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-anassa tag-covid19 tag-hotel tag-infected tag-staff has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/10/13273584-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/10/22/covid19-anassa-hotel-suspends-operations-13-staff-infected/" rel="bookmark">        
        COVID19: Anassa Hotel suspends operations, 13 staff infected
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>The luxury Anassa Hotel in Polis Chrysochous, Paphos announced Thursday</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    

<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialmirror.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"financialmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"51369 https:\/\/www.financialmirror.com\/?p=51369","disqusShortname":"financialmirror","disqusTitle":"COVID19: Weeks needed for Cyprus cases to flatten","disqusUrl":"https:\/\/www.financialmirror.com\/2020\/10\/22\/covid19-weeks-needed-for-cyprus-cases-to-flatten\/","postId":"51369"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"f22905c278","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>





<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>




</body>
</html>