<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals - Financial Mirror</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals - Financial Mirror" />
<meta property="og:description" content="The Armenian representative in parliament, Vartkes Mahdessian, took delivery early Saturday of a large consignment of protective gear for healthcare workers, as the number of COVID-19 cases in Cyprus reached nearly 600 the previous day. Mahdessian accompanied House Speaker Demetris Syllouris at Larnaca airport where the cargo of 50,000 medical masks, 5,000 face shields and" />
<meta property="og:url" content="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/" />
<meta property="og:site_name" content="Financial Mirror" />
<meta property="article:tag" content="Armenian" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID19" />
<meta property="article:tag" content="Demetris Syllouris" />
<meta property="article:tag" content="Mahdessian" />
<meta property="article:tag" content="pandemic" />
<meta property="article:section" content="Cyprus" />
<meta property="article:published_time" content="2020-04-11T13:46:23+00:00" />
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg" />
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Armenian representative in parliament, Vartkes Mahdessian, took delivery early Saturday of a large consignment of protective gear for healthcare workers, as the number of COVID-19 cases in Cyprus reached nearly 600 the previous day. Mahdessian accompanied House Speaker Demetris Syllouris at Larnaca airport where the cargo of 50,000 medical masks, 5,000 face shields and" />
<meta name="twitter:title" content="COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals - Financial Mirror" />
<meta name="twitter:image" content="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","inLanguage":"en-GB","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/#webpage","url":"https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/","name":"COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/#primaryimage"},"datePublished":"2020-04-11T13:46:23+00:00","dateModified":"2020-04-11T13:46:23+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"},"potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/"]}]},{"@type":["Person"],"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals Comments Feed" href="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var customerData = {"cid":"8CUL0Y253"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/media-net-ads-manager/app/../dist/js/medianetAdInjector.2.7.9.js?ver=2.7.9'></script>
<link rel='https://api.w.org/' href='https://www.financialmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.financialmirror.com/?p=45785' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.7.9" />		<script type="text/javascript">
        window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = 4121199;
    </script>
    <script src="//contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
</head>

<body class="post-template-default single single-post postid-45785 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-no-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


    <div id="before-header" class="widget-area header-sidebar wide-sidebar header-row before-header align-center">
        
        <div class="container">
                
        </div><!-- .container -->
    </div><!-- .widget-area -->

    
<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5e91f264484b0 a{color:#111111}#social-id-5e91f264484b0 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5e91f264484b0">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-5e91f2644972e{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-5e91f2644972e"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                                        
                    <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-39538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

        
        <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-45785 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-armenian tag-coronavirus tag-covid19 tag-demetris-syllouris tag-mahdessian tag-pandemic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/cyprus/" rel="tag">Cyprus</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-04-11T16:46:23+03:00">11th April 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="fox-view-count wi-view-count entry-view-count" title="509 views"><span>509 views</span></div>    <div class="reading-time">1 min read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="1024" height="768" src="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-300x225.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-768x576.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-60x45.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-480x360.jpg 480w" sizes="(max-width: 1024px) 100vw, 1024px" /></span><figcaption class="fox-figcaption">Vartkes Mahdessian and House President Demetris Syllouris at Larnaca airport</figcaption></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                        <div class="mnet_plugin codeblock">
            <div id="852365511_1_3" style="text-align:center;margin: 0 auto;display:flex;justify-content:center;">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("852365511_1_3", "970x250", "852365511");
              });
          } catch (error) {}
        </script>
      </div>
    </div><p>The Armenian representative in parliament, Vartkes Mahdessian, took delivery early Saturday of a large consignment of protective gear for healthcare workers, as the number of COVID-19 <a href="https://www.financialmirror.com/2020/04/10/covid19-cyprus-cases-edge-toward-600/">cases in Cyprus</a> reached nearly 600 the previous day.</p>
<p>Mahdessian accompanied House Speaker Demetris Syllouris at Larnaca airport where the cargo of 50,000 medical masks, 5,000 face shields and 4,000 protective overalls arrived and will be delivered to the government’s Health Services for distribution to hospitals.</p>
<p>“We are grateful to President Syllouris for all his assistance to ensure the timely arrival of the medical supplies from China, with the contribution of the CDA Group,” the Armenian MP said.</p>
<p><img class="aligncenter size-full wp-image-45787" src="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-cargo-Arrival_1.jpg" alt="" width="1024" height="768" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-cargo-Arrival_1.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-cargo-Arrival_1-300x225.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-cargo-Arrival_1-768x576.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-cargo-Arrival_1-60x45.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-cargo-Arrival_1-480x360.jpg 480w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“Our frontline healthcare workers and medical professionals deserve our full support and the gratitude of our community for all they are doing to combat the <a href="https://www.financialmirror.com/covid-19-cyprus/">COVID-19 coronavirus</a>. We thank them warmly for their efforts, the care they are providing and the exhaustive time they are contributing in this battle against the pandemic,” Mahdessian said.</p>

            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F&#038;text=COVID19%3A+Armenian+MP+coordinates+medical+supplies+for+Cyprus+hospitals&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F&#038;description=COVID19%3A+Armenian+MP+coordinates+medical+supplies+for+Cyprus+hospitals" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F&#038;title=COVID19%3A+Armenian+MP+coordinates+medical+supplies+for+Cyprus+hospitals" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28c8099868bfef6eafc8ee48ebda2aaa1a6aea1e4829fe4aca0a0bdaba6a1aebbaabce4a2aaaba6acaea3e4bcbabfbfa3a6aabce4a9a0bde48cb6bfbdbabce4a7a0bcbfa6bbaea3bce9ecfffcf7f4ada0abb6f2a7bbbbbfbceafc8eeafd89eafd89b8b8b8e1a9a6a1aea1aca6aea3a2a6bdbda0bde1aca0a2eafd89fdfffdffeafd89fffbeafd89fefeeafd89aca0b9a6abfef6e2aebda2aaa1a6aea1e2a2bfe2aca0a0bdaba6a1aebbaabce2a2aaaba6acaea3e2bcbabfbfa3a6aabce2a9a0bde2acb6bfbdbabce2a7a0bcbfa6bbaea3bceafd89" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F04%2F11%2Fcovid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals%2F&#038;title=COVID19%3A+Armenian+MP+coordinates+medical+supplies+for+Cyprus+hospitals" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
        <div class="single-section single-component single-tags-section">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/armenian/" rel="tag">Armenian</a></li><li><a href="https://www.financialmirror.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="https://www.financialmirror.com/tag/covid19/" rel="tag">COVID19</a></li><li><a href="https://www.financialmirror.com/tag/demetris-syllouris/" rel="tag">Demetris Syllouris</a></li><li><a href="https://www.financialmirror.com/tag/mahdessian/" rel="tag">Mahdessian</a></li><li><a href="https://www.financialmirror.com/tag/pandemic/" rel="tag">pandemic</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
            
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
        
<div class="single-section single-component single-related-section">

    <div class="fox-related-posts">

        <h3 class="single-heading related-label related-heading">
            <i class="feather-file-plus"></i>
            <span>You might be interested in</span>
        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-45790 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-world tag-coronavirus tag-covid19 tag-devere tag-financial-planning tag-nigel-green tag-pandemic tag-retirement-planning tag-wills has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" rel="bookmark">        
        Demand for wills up 76% as coronavirus concern ‘focuses minds’
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-04-11T18:30:37+03:00">11th April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45738 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-cyprus tag-hospitals has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" rel="bookmark">        
        COVID19: Crisis highlights value of functional hospitals
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-11T12:11:24+03:00">11th April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-10T18:15:14+03:00">10th April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45642 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-property tag-covid19 tag-cyprus tag-property has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/61272052-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/" rel="bookmark">        
        COVID19: Cyprus property market will rebound in 2021
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-11T06:57:07+03:00">11th April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-09T18:01:05+03:00">9th April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        
    </div><!-- .fox-related-posts -->
    
</div><!-- .single-section -->

        
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://www.financialmirror.com/author/fm/">

                <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://www.financialmirror.com/author/fm/">fm</a>

                    </h3>
                    
                    
                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="http://liemeta.com.cy/" target="_blank"><picture id="fox-ad-5e91f2645b042"><source srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" data-lazy="true" /></picture></a>    
</div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Latest News</span></h3>		<ul>
											<li>
					<a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/">Demand for wills up 76% as coronavirus concern ‘focuses minds’</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/" aria-current="page">COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/04/11/cyprus-turns-to-international-local-lenders-for-e3-bln/">Cyprus turns to international, local lenders for €3 bln</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/">COVID19: Crisis highlights value of functional hospitals</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/">COVID19: Cyprus property market will rebound in 2021</a>
									</li>
					</ul>
		</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-45642 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-property tag-covid19 tag-cyprus tag-property has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/61272052-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/" rel="bookmark">        
        COVID19: Cyprus property market will rebound in 2021
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-11T06:57:07+03:00">11th April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-09T18:01:05+03:00">9th April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45494 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-world tag-covid19 tag-economy tag-germany has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/07/covid19-germany-must-take-new-approach-to-save-eu-economy/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/imagew-38-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/imagew-38-480x384.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/04/imagew-38-60x48.jpg 60w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/07/covid19-germany-must-take-new-approach-to-save-eu-economy/" rel="bookmark">        
        COVID19: Germany must take new approach to save EU economy
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-07T07:07:15+03:00">7th April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-06T11:12:36+03:00">6th April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45432 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-life-style tag-covid tag-cyprus tag-education has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/05/covid19-keeping-children-educated-and-safe-at-home/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/student-studying-in-library-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/05/covid19-keeping-children-educated-and-safe-at-home/" rel="bookmark">        
        COVID19: Keeping children educated and safe at home
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-05T13:22:00+03:00">5th April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-03T16:27:10+03:00">3rd April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45406 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-life-style tag-covid tag-cyprus tag-real-estate has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/05/covid19-strange-side-effects-for-real-estate/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-80-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/05/covid19-strange-side-effects-for-real-estate/" rel="bookmark">        
        COVID19: Strange side-effects for real estate
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-05T06:58:56+03:00">5th April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-02T19:05:07+03:00">2nd April 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-45790 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-world tag-coronavirus tag-covid19 tag-devere tag-financial-planning tag-nigel-green tag-pandemic tag-retirement-planning tag-wills has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" rel="bookmark">        
        Demand for wills up 76% as coronavirus concern ‘focuses minds’
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Coronavirus has prompted a 76% jump in the demand for</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-45785 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-armenian tag-coronavirus tag-covid19 tag-demetris-syllouris tag-mahdessian tag-pandemic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/04/VM-Syllouris-Arrival_2-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/" rel="bookmark">        
        COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>The Armenian representative in parliament, Vartkes Mahdessian, took delivery early</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-45745 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-cyprus tag-economy tag-markets has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/cyprus-turns-to-international-local-lenders-for-e3-bln/" class="post-link"><img width="480" height="413" src="https://www.financialmirror.com/wp-content/uploads/2020/04/imagew-18-480x413.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/cyprus-turns-to-international-local-lenders-for-e3-bln/" rel="bookmark">        
        Cyprus turns to international, local lenders for €3 bln
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Cyprus has appealed to international and local lenders to borrow</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-45738 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-cyprus tag-hospitals has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" rel="bookmark">        
        COVID19: Crisis highlights value of functional hospitals
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Cyprus’ coronavirus outbreak has highlighted the importance of maintaining high-standard</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2020/04/11/cyprus-turns-to-international-local-lenders-for-e3-bln/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">Cyprus turns to international, local lenders for €3 bln</span></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title font-heading">Demand for wills up 76% as coronavirus concern ‘focuses minds’</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Cyprus</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-45738 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-cyprus tag-hospitals has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" rel="bookmark">        
        COVID19: Crisis highlights value of functional hospitals
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45642 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-property tag-covid19 tag-cyprus tag-property has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/61272052-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-cyprus-property-market-will-rebound-in-2021/" rel="bookmark">        
        COVID19: Cyprus property market will rebound in 2021
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45748 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-cases tag-covid19 tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/10/covid19-cyprus-cases-edge-toward-600/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/imagew-88-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/10/covid19-cyprus-cases-edge-toward-600/" rel="bookmark">        
        COVID19: Cyprus cases edge toward 600
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45724 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-world tag-covid19 tag-cyprus tag-peacekeeping has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/10/covid19-un-peacekeeping-reports-first-cyprus-case/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/imagew-14-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/10/covid19-un-peacekeeping-reports-first-cyprus-case/" rel="bookmark">        
        COVID19: UN peacekeeping reports first Cyprus case
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-45721 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-cyprus tag-tests has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/10/covid19-cyprus-to-test-20000-frontline-workers/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T31ce321c5d6544089d45ceaac74d14a9-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/10/covid19-cyprus-to-test-20000-frontline-workers/" rel="bookmark">        
        COVID19: Cyprus to test 20,000 frontline workers
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#4b22252d240b2d22252a2528222a2726223939243965282426"><span class="__cf_email__" data-cfemail="ec85828a83ac8a85828d828f858d8081859e9e839ec28f8381">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5e91f264cc8fd a{color:#111111}#social-id-5e91f264cc8fd a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5e91f264cc8fd">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="wi-instagram-1" class="widget widget_instagram">
<div class="fox-instagram-wrapper">
    
        
    <div class="fox-instagram-container">

        <div class="fox-instagram fox-grid fox-grid-gallery icolumn-4 spacing-tiny">

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B4-qcabHwe0/" target="_blank" title="#Scotland beat #Cyprus 2-1 in the Euro 2020 qualifier and fans celebrated in Old Town #Nicosia with #bagpipes and beer @brewfellascy 📹 by @tat_dp">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=WCG5HBOMSAsAX-IaGi6&amp;oh=25fde46d4449e54b67866ececcdb05ae&amp;oe=5E941F4B"alt="#Scotland beat #Cyprus 2-1 in the Euro 2020 qualifier and fans celebrated in Old Town #Nicosia with #bagpipes and beer @brewfellascy 📹 by @tat_dp"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/s320x320/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=WCG5HBOMSAsAX-IaGi6&amp;oh=c8e516976de401c3caddcbf52dc22630&amp;oe=5E943213 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/s150x150/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=WCG5HBOMSAsAX-IaGi6&amp;oh=8e945796697d9884f9ab636aaa756392&amp;oe=5E941563 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=WCG5HBOMSAsAX-IaGi6&amp;oh=25fde46d4449e54b67866ececcdb05ae&amp;oe=5E941F4B 800w" /><span class="height-element"></span></span>
                                                <span class="insta-video-icon">
                            <i class="fa fa-play"></i>
                        </span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B3_dMS5nrlB/" target="_blank" title="Happening now, preview of newest exhibition @agleventisgallery #metamorphosis @tat_dp">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Ga6f_MkzV8kAX_1BxIj&amp;oh=86d35109d0133652850ffdef634bc003&amp;oe=5EBC027E"alt="Happening now, preview of newest exhibition @agleventisgallery #metamorphosis @tat_dp"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Ga6f_MkzV8kAX_1BxIj&amp;oh=2157c4e6e4a6235874516f1dccb07849&amp;oe=5EBB44AB 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Ga6f_MkzV8kAX_1BxIj&amp;oh=c44b6e7cfb2022edcb50bcad28f692d4&amp;oe=5EBC06DB 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Ga6f_MkzV8kAX_1BxIj&amp;oh=86d35109d0133652850ffdef634bc003&amp;oe=5EBC027E 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzviqJtnCKG/" target="_blank" title="DP World #Limassol, the main #cruise and trading port of #Cyprus, has been declared “Most Efficient Cruise Terminal” in the #MedCruise Awards held in #Genoa. The brand new Passenger Terminal is 7,000sq.m. and aims to relive the glory days of #EastMed cruises of the 1980s and 90s http://www.financialmirror.com/news-details.php?nid=37246">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=DQRgWVexEOYAX_J-Z40&amp;oh=b1cd75a61f8cb25ffdb621d513262486&amp;oe=5EBA080D"alt="DP World #Limassol, the main #cruise and trading port of #Cyprus, has been declared “Most Efficient Cruise Terminal” in the #MedCruise Awards held in #Genoa. The brand new Passenger Terminal is 7,000sq.m. and aims to relive the glory days of #EastMed cruises of the 1980s and 90s http://www.financialmirror.com/news-details.php?nid=37246"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=DQRgWVexEOYAX_J-Z40&amp;oh=fa91b421f1e29e1f74df1d66d59308e3&amp;oe=5EB9FC5C 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=DQRgWVexEOYAX_J-Z40&amp;oh=12f172f0ba86b90ead9288604acb59c2&amp;oe=5EBD372C 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=DQRgWVexEOYAX_J-Z40&amp;oh=b1cd75a61f8cb25ffdb621d513262486&amp;oe=5EBA080D 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BySYdlpH4D_/" target="_blank" title="Nicosia Municipal Theatre set to reopen — After 11 years and a €9 mln facelift #Nicosia Municipal Theatre is ready to claim its former glory as one of the island’s cultural landmarks. The refurbished venue now has the capital’s largest theater capacity with 1008 seats
#nicosia #nicosialife #aroundnicosia">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=4TIo9pxuHnYAX-Jk2KW&amp;oh=5ce6d2ee24dab5acad418e3776472fc9&amp;oe=5EBAEA52"alt="Nicosia Municipal Theatre set to reopen — After 11 years and a €9 mln facelift #Nicosia Municipal Theatre is ready to claim its former glory as one of the island’s cultural landmarks. The refurbished venue now has the capital’s largest theater capacity with 1008 seats
#nicosia #nicosialife #aroundnicosia"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=4TIo9pxuHnYAX-Jk2KW&amp;oh=b2f6b61480b2f09c6c73da020e6fbfaa&amp;oe=5EB9BC07 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=4TIo9pxuHnYAX-Jk2KW&amp;oh=87a03722943d883d1fddbbd9997aa079&amp;oe=5EBD5B77 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=4TIo9pxuHnYAX-Jk2KW&amp;oh=5ce6d2ee24dab5acad418e3776472fc9&amp;oe=5EBAEA52 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BsbHcW0nnN9/" target="_blank" title="Record rainfall doubles #Cyprus dam inflows #weather http://www.financialmirror.com/news-details.php?nid=36373">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cEFLgjqkEu0AX9X975k&amp;oh=b4cfb87789569852b5aa1f281525fc7c&amp;oe=5EBD08D9"alt="Record rainfall doubles #Cyprus dam inflows #weather http://www.financialmirror.com/news-details.php?nid=36373"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cEFLgjqkEu0AX9X975k&amp;oh=5f3196e6ba39e1a0b534ad9309b612a2&amp;oe=5EBAC2EB 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cEFLgjqkEu0AX9X975k&amp;oh=d67217e51bf5245876a8fa225e5be5a3&amp;oe=5EBA851B 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cEFLgjqkEu0AX9X975k&amp;oh=b4cfb87789569852b5aa1f281525fc7c&amp;oe=5EBD08D9 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Brk0L0gHPVn/" target="_blank" title="Biggest winner at #Limassol casino takes home 500K winnings http://www.financialmirror.com/news-details.php?nid=36294">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Lh_Xtr9wjbIAX_3hQux&amp;oh=c9891fa075ea6e0e05e12b52257d6bb6&amp;oe=5EBACE15"alt="Biggest winner at #Limassol casino takes home 500K winnings http://www.financialmirror.com/news-details.php?nid=36294"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s320x320/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Lh_Xtr9wjbIAX_3hQux&amp;oh=62e629aa82190218f99b34fbf9183850&amp;oe=5EBBBC0D 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s150x150/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Lh_Xtr9wjbIAX_3hQux&amp;oh=b294a000dc820261c95ad7ff6f021a7f&amp;oe=5EBC7F7D 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=Lh_Xtr9wjbIAX_3hQux&amp;oh=c9891fa075ea6e0e05e12b52257d6bb6&amp;oe=5EBACE15 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BrLFWa1nHvy/" target="_blank" title="Airlines are Scrooge-ing up this #Christmas with airfares to #Cyprus going through the roof 
http://www.financialmirror.com/news-details.php?nid=36254">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c242.0.955.955a/s640x640/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=8-sRxlBu6KkAX-ra2Nk&amp;oh=34cda346825e190eaa3688b8b888d55c&amp;oe=5EB980ED"alt="Airlines are Scrooge-ing up this #Christmas with airfares to #Cyprus going through the roof 
http://www.financialmirror.com/news-details.php?nid=36254"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c242.0.955.955a/s320x320/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=8-sRxlBu6KkAX-ra2Nk&amp;oh=1f64d2de7588ef054114ffda1f42af72&amp;oe=5EB9ED75 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c242.0.955.955a/s150x150/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=8-sRxlBu6KkAX-ra2Nk&amp;oh=1ac3a2734974a656bc4c3ce080399bf9&amp;oe=5EBCBB85 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c242.0.955.955a/s640x640/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=8-sRxlBu6KkAX-ra2Nk&amp;oh=34cda346825e190eaa3688b8b888d55c&amp;oe=5EB980ED 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
        </div><!-- .fox-instagram -->
        
    </div><!-- .fox-instagram-container -->

                    
    <div class="follow-text fox-button">

        <a href="https://www.instagram.com/financialmirror" target="_blank" class="follow-us fox-btn btn-primary">Follow Us</a>

    </div><!-- .follow-text -->
    
        
</div><!-- .fox-instagram-wrapper -->

    </div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="mailster_signup-2" class="widget widget_mailster_signup"><h3 class="widget-title"><span>Newsletter</span></h3><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://www.financialmirror.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://www.financialmirror.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://www.financialmirror.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://www.financialmirror.com/2020/04/11/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals/">
<input name="_nonce" type="hidden" value="06eec1e0a2">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-_gdpr-wrapper"><label for="mailster-_gdpr-1"><input type="hidden" name="_gdpr" value="0"><input id="mailster-_gdpr-1" name="_gdpr" type="checkbox" value="1" class="mailster-_gdpr mailster-required" aria-required="true" aria-label="I agree to the privacy policy and terms."> I agree to the privacy policy and terms. (<a href="https://www.financialmirror.com/privacy-policy/">Link</a>)</label></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-985"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2019 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5e91f264ce788">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->


<aside id="content-dock">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article class="post-item post-dock post-45790 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-world tag-coronavirus tag-covid19 tag-devere tag-financial-planning tag-nigel-green tag-pandemic tag-retirement-planning tag-wills has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/04/deVere-Group-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/demand-for-wills-up-76-as-coronavirus-concern-focuses-minds/" rel="bookmark">        
        Demand for wills up 76% as coronavirus concern ‘focuses minds’
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>Coronavirus has prompted a 76% jump in the demand for</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
    
        <article class="post-item post-dock post-45738 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-cyprus tag-hospitals has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/04/CNA_T8150d04e4e3d487f97ae926843c6551d-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/04/11/covid19-crisis-highlights-value-of-functional-hospitals/" rel="bookmark">        
        COVID19: Crisis highlights value of functional hospitals
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>Cyprus’ coronavirus outbreak has highlighted the importance of maintaining high-standard</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    

<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialmirror.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"financialmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"45785 https:\/\/www.financialmirror.com\/?p=45785","disqusShortname":"financialmirror","disqusTitle":"COVID19: Armenian MP coordinates medical supplies for Cyprus hospitals","disqusUrl":"https:\/\/www.financialmirror.com\/2020\/04\/11\/covid19-armenian-mp-coordinates-medical-supplies-for-cyprus-hospitals\/","postId":"45785"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"46616730e7","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>



</body>
</html>