<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>High private debt constrains cash-rich banks - Financial Mirror</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High private debt constrains cash-rich banks - Financial Mirror" />
<meta property="og:description" content="With Cyprus banks holding record liquidity the system has come under fire from various stakeholders in the economy for keeping a tight lid on loans to new businesses and for mortgages. But some economists refute arguments that bankers are deliberately not injecting money back into the economy. Analysts say that banks are doing their best to" />
<meta property="og:url" content="https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/" />
<meta property="og:site_name" content="Financial Mirror" />
<meta property="article:tag" content="banks" />
<meta property="article:tag" content="Cyprus" />
<meta property="article:tag" content="economy" />
<meta property="article:section" content="Cyprus" />
<meta property="article:published_time" content="2020-02-02T05:29:40+00:00" />
<meta property="article:modified_time" content="2020-02-01T14:44:02+00:00" />
<meta property="og:updated_time" content="2020-02-01T14:44:02+00:00" />
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg" />
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="331" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With Cyprus banks holding record liquidity the system has come under fire from various stakeholders in the economy for keeping a tight lid on loans to new businesses and for mortgages. But some economists refute arguments that bankers are deliberately not injecting money back into the economy. Analysts say that banks are doing their best to" />
<meta name="twitter:title" content="High private debt constrains cash-rich banks - Financial Mirror" />
<meta name="twitter:image" content="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/#primaryimage","url":"https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg","width":560,"height":331},{"@type":"WebPage","@id":"https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/#webpage","url":"https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/","inLanguage":"en-GB","name":"High private debt constrains cash-rich banks - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/#primaryimage"},"datePublished":"2020-02-02T05:29:40+00:00","dateModified":"2020-02-01T14:44:02+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/7e4298e84868d775badaeb0a16c66240"}},{"@type":["Person"],"@id":"https://www.financialmirror.com/#/schema/person/7e4298e84868d775badaeb0a16c66240","name":"Kyriacos Kiliaris","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5d769932ab01bfd899daf3204e487a28?s=96&d=mm&r=g","caption":"Kyriacos Kiliaris"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; High private debt constrains cash-rich banks Comments Feed" href="https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://www.financialmirror.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.financialmirror.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.financialmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.financialmirror.com/?p=43753' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F&#038;format=xml" />

<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}		</style>
		
<style id="color-preview"></style>

        	

	<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
</head>

<body class="post-template-default single single-post postid-43753 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-no-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


    <div id="before-header" class="widget-area header-sidebar wide-sidebar header-row before-header align-center">
        
        <div class="container">
        <div id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC,FB,CSCO,GOOG,LNKD,TWTR,BABA,IBM,DJI,EURGBP"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

    
<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5e367157847a6 a{color:#111111}#social-id-5e367157847a6 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5e367157847a6">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-5e36715785c6a{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn btn-black btn-tiny btn-round" id="button-id-5e36715785c6a"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                                        
                    <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-39538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

        
        <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-43753 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-banks tag-cyprus tag-economy has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/cyprus/" rel="tag">Cyprus</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/cyprus/economy/" rel="tag">Economy</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        High private debt constrains cash-rich banks
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-02-02T07:29:40+02:00">2nd February 2020</time><time class="updated" itemprop="dateModified" datetime="2020-02-01T16:44:02+02:00">1st February 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/kyriacos-kiliaris/"><img alt='' src='https://secure.gravatar.com/avatar/5d769932ab01bfd899daf3204e487a28?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d769932ab01bfd899daf3204e487a28?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/kyriacos-kiliaris/"><span itemprop="name">Kyriacos Kiliaris</span></a></span></span></div>    <div class="fox-view-count wi-view-count entry-view-count" title="76 views"><span>76 views</span></div>    <div class="reading-time">8 mins read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="560" height="331" src="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/bank.jpg 560w, https://www.financialmirror.com/wp-content/uploads/2020/02/bank-300x177.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/02/bank-60x35.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/02/bank-480x284.jpg 480w" sizes="(max-width: 560px) 100vw, 560px" /></span></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                <p>With Cyprus banks holding record liquidity the system has come under fire from various stakeholders in the economy for keeping a tight lid on loans to new businesses and for mortgages.</p>
<p>But some economists refute arguments that bankers are deliberately not injecting money back into the economy.</p>
<p>Analysts say that banks are doing their best to execute their role of fuelling the economy with new loans, however, there aren’t enough viable big projects to invest in, while private debt is still very high.</p>
<p>According to the latest Central Bank data, as of December, deposits in the country’s banks exceed loans by €15.1 bln, remaining at the highest levels since at least 2008, when the Central Bank start keeping such figures.</p>
<p>According to the EU’s Single Supervisory Mechanism (SSM), Cyprus has the second-highest liquidity coverage ratio in the euro area.</p>
<p>The liquidity coverage ratio of the Cypriot banking system in the third quarter of 2019 stood at 331.02%, exceeding by far the Eurozone average of 145.16%, while more than double the 100% target set by the European Commission Directive known as Basel III.</p>
<p>The debt-to-deposit rate of Cyprus banks has changed dramatically since 2013 when loans were by €17 bln higher than deposits.</p>
<p>Earlier this week, land developers argued that liquidity-rich Cyprus banks are making life difficult for young couples who want to buy a first home by denying them a loan.</p>
<p>As developers are relying more on Cypriot buyers, young couples are finding it difficult to secure financing to purchase a house or a flat.</p>
<p>The Land Developers Association raised the issue of banks not providing mortgages for first-time homebuyers during a meeting with Central Bank officials.</p>
<p>Antonis Frangoudes, secretary of the Association told the Financial Mirror: “At a time when rents are high, young couples are considering the alternative which is acquiring their own house, taking advantage of low-interest rates.”</p>
<p>But the Central Bank was told that young couples are hitting a brick wall of difficulties, as most of them are rejected after screening procedures.</p>
<p>“Although banks are advertising their mortgage products and looking for new borrowers, reports from developers suggest the opposite,” argued Frangoudes.</p>
<p>He said that young couples usually seek financing between €200,000 to €300,000 while 20% of the property value is paid in advance.</p>
<p>Earlier this month, producers of Hollywood films also complained that they are not being financed by Cyprus banks despite having the approval of the government incentive scheme offering them a 35% rebate.</p>
<p>Large projects for electricity production using Renewable Energy Sources are also having a hard time convincing banks to finance them.</p>
<p>However, analysts believe there is not much banks can do, as there are not enough creditworthy projects out there, at a time private debt is still one of the highest in the Eurozone.</p>
<p>Dr Nicos Kousis, assistant Professor of Finance at Frederick University, said that projects out there are either not creditworthy or promising but of high risk, which the banks, still carrying the weight of their Non-Performing Exposure, prefer to avoid.</p>
<p>“In such times, it is only natural that banks will need collateral from borrowers to back promising projects but with high risk. What banks are doing, for the time being, is trying to focus on the cost side of their businesses,” said Kousis.</p>
<p>He explained that the banking system is trapped, on the one hand, banks want to redirect their excess liquidity back into the market, but, on the other, they cannot do so because of the scarcity of ‘safe’ projects.</p>
<p>“Excess liquidity is costing, especially in an environment with negative interest rates.”</p>
<p>Kousis noted that banks will have to find alternative ways of hedging the risk of financing promising projects for them to fulfil their role as financial institutions.</p>
<p><strong>Banks are naturally more cautious</strong></p>
<p>CIIM Professor of Economics George Theocharides told the Financial Mirror that due to stricter criteria imposed by European monetary bodies, following the demise of two of the island’s big lenders and the bailout, there is no room for error.</p>
<p>“The Cyprus economy is already drowning in private debt which is the main obstacle for banks to give out new loans, financing new projects and businesses. We can’t have the banks repeating the errors of the past,” argued Theocharides.</p>
<p>He said banks are currently looking abroad for investment opportunities, so they can offload their excess liquidity.</p>
<p>The CIIM professor said that authorities and stakeholders should be working on a long-term goal, looking to promote and make use of alternative forms of funding such as investment funds.</p>
<p>Costas Mavrides, economist and MEP, said that banks know best when it comes to who and how they will lend their money, noting they are acting within the framework set by the European Banking Union.</p>
<p>“The regulatory framework imposed on banks by the European monetary authorities foresee stricter screening of projects and individuals asking for financing, with the emphasis being on the borrower’s ability to repay the loan.”</p>
<p>Mavrides argued that if the above regulatory framework was in place 20 years ago, banks would not have ventured into risky projects which left them with a mountain of NPLs.</p>
<p>He argued that all authorities can do, until private debt drops to levels which will allow banks more freedom of movement, is to find temporary solutions to inject cash into the economy, “as they did with the Citizenship for Investment Scheme”.</p>
<p>Bank of Cyprus and Hellenic Bank have adopted negative interest rate policies to offset the costs incurred by the European Central Bank&#8217;s (ECB) deposit retention charges.</p>
<p>For the moment negative interest rates on large deposits do not seem to change the structure of the banking system, as smaller banks are set to follow the two big banks.</p>
<p>Bank of Cyprus is to impose negative interest rates of 0.5%, as of March, on large deposits excluding educational and charitable institutions.</p>
<p>Hellenic Bank will also impose negative interest rates of 0.6% on large deposits over €100,000 from March.</p>
<p>Hellenic CEO Ioannis Matsis has confirmed that his bank is on the lookout for investment opportunities abroad.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F&#038;text=High+private+debt+constrains+cash-rich+banks&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F&#038;description=High+private+debt+constrains+cash-rich+banks" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F&#038;title=High+private+debt+constrains+cash-rich+banks" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#2c135f594e46494f581164454b44075c5e455a4d58490748494e58074f43425f585e4d45425f074f4d5f44015e454f44074e4d42475f0a0f1c1f14174e434855114458585c5f091f6d091e6a091e6a5b5b5b024a45424d424f454d4041455e5e435e024f4341091e6a1e1c1e1c091e6a1c1e091e6a1c1e091e6a44454b44015c5e455a4d58490148494e58014f43425f585e4d45425f014f4d5f44015e454f44014e4d42475f091e6a" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F&#038;title=High+private+debt+constrains+cash-rich+banks" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
        <div class="single-section single-component single-tags-section">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/banks/" rel="tag">banks</a></li><li><a href="https://www.financialmirror.com/tag/cyprus/" rel="tag">Cyprus</a></li><li><a href="https://www.financialmirror.com/tag/economy/" rel="tag">economy</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
            
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
        
<div class="single-section single-component single-related-section">

    <div class="fox-related-posts">

        <h3 class="single-heading related-label related-heading">
            <i class="feather-file-plus"></i>
            <span>You might be interested in</span>
        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-43756 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-coronavirus tag-cyprus tag-health has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" class="post-link"><img width="474" height="316" src="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1.jpg 474w, https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-60x40.jpg 60w" sizes="(max-width: 474px) 100vw, 474px" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" rel="bookmark">        
        Chances of quarantined man having coronavirus ‘very low’
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-02-01T16:57:34+02:00">1st February 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43750 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-comment category-editorial tag-cyprus tag-economy tag-employment has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-10-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" rel="bookmark">        
        Investing in talent is the future, not passports
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-02-01T15:19:23+02:00">1st February 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43747 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-europe category-life-style category-world tag-brexit tag-britain tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/02/Get-Brexit-done-tea-towel-1024x580-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/" rel="bookmark">        
        All I got for Brexit was a Boris Johnson tea towel
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-02-01T10:49:47+02:00">1st February 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        
    </div><!-- .fox-related-posts -->
    
</div><!-- .single-section -->

        
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://www.financialmirror.com/author/kyriacos-kiliaris/">

                <img alt='' src='https://secure.gravatar.com/avatar/5d769932ab01bfd899daf3204e487a28?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d769932ab01bfd899daf3204e487a28?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://www.financialmirror.com/author/kyriacos-kiliaris/">Kyriacos Kiliaris</a>

                    </h3>
                    
                    
                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/02/high-private-debt-constrains-cash-rich-banks/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.financialmirror.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F02%2F02%2Fhigh-private-debt-constrains-cash-rich-banks%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="http://liemeta.com.cy/" target="_blank"><picture id="fox-ad-5e36715793f72"><source srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" data-lazy="true" /></picture></a>    
</div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Latest News</span></h3>		<ul>
											<li>
					<a href="https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/" aria-current="page">High private debt constrains cash-rich banks</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/">Chances of quarantined man having coronavirus ‘very low’</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/">Investing in talent is the future, not passports</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/">All I got for Brexit was a Boris Johnson tea towel</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/01/31/cyprus-treats-first-suspected-case-of-coronavirus/">Cyprus treats first suspected case of coronavirus</a>
									</li>
					</ul>
		</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-43750 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-comment category-editorial tag-cyprus tag-economy tag-employment has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-10-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" rel="bookmark">        
        Investing in talent is the future, not passports
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-02-01T15:19:23+02:00">1st February 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43747 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-europe category-life-style category-world tag-brexit tag-britain tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/02/Get-Brexit-done-tea-towel-1024x580-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/" rel="bookmark">        
        All I got for Brexit was a Boris Johnson tea towel
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-02-01T10:49:47+02:00">1st February 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43717 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-columnists category-comment tag-banks tag-cyprus tag-investment has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/31/scarce-investment-opportunities-for-the-retail-investor/" class="post-link"><img width="480" height="335" src="https://www.financialmirror.com/wp-content/uploads/2020/01/financial-advice-480x335.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/31/scarce-investment-opportunities-for-the-retail-investor/" rel="bookmark">        
        Scarce investment opportunities for the retail investor
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-01-31T07:03:52+02:00">31st January 2020</time><time class="updated" itemprop="dateModified" datetime="2020-01-30T18:07:06+02:00">30th January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43597 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus category-energy category-guests tag-cyprus tag-turkey-east-med has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/27/athens-agreement-bolsters-east-med-alliance/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-34-3-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/27/athens-agreement-bolsters-east-med-alliance/" rel="bookmark">        
        Athens agreement bolsters East Med alliance
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-01-27T06:56:54+02:00">27th January 2020</time><time class="updated" itemprop="dateModified" datetime="2020-01-26T15:02:41+02:00">26th January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43753 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-banks tag-cyprus tag-economy has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/" class="post-link"><img width="480" height="331" src="https://www.financialmirror.com/wp-content/uploads/2020/02/bank-480x331.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/02/high-private-debt-constrains-cash-rich-banks/" rel="bookmark">        
        High private debt constrains cash-rich banks
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>With Cyprus banks holding record liquidity the system has come under</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43756 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-coronavirus tag-cyprus tag-health has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" class="post-link"><img width="474" height="316" src="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1.jpg 474w, https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-60x40.jpg 60w" sizes="(max-width: 474px) 100vw, 474px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" rel="bookmark">        
        Chances of quarantined man having coronavirus ‘very low’
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>The possibility of Cyprus confirming its first suspected case of</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43750 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-comment category-editorial tag-cyprus tag-economy tag-employment has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" class="post-link"><img width="480" height="441" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-10-480x441.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" rel="bookmark">        
        Investing in talent is the future, not passports
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>As Cyprus remains permanently undecided on how to replace the</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43747 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-europe category-life-style category-world tag-brexit tag-britain tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/02/Get-Brexit-done-tea-towel-1024x580-1-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/Get-Brexit-done-tea-towel-1024x580-1-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/02/Get-Brexit-done-tea-towel-1024x580-1-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/all-i-got-for-brexit-was-a-boris-johnson-tea-towel/" rel="bookmark">        
        All I got for Brexit was a Boris Johnson tea towel
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Maybe the worst thing about Brexit is having to indulge</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">Chances of quarantined man having coronavirus ‘very low’</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Cyprus</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-43756 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-coronavirus tag-cyprus tag-health has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" class="post-link"><img width="474" height="316" src="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1.jpg 474w, https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-60x40.jpg 60w" sizes="(max-width: 474px) 100vw, 474px" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" rel="bookmark">        
        Chances of quarantined man having coronavirus ‘very low’
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43742 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-china tag-coronavirus tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/31/cyprus-treats-first-suspected-case-of-coronavirus/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/bfedc49c-fd2f-4dfd-9f84-e2de17648674-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/31/cyprus-treats-first-suspected-case-of-coronavirus/" rel="bookmark">        
        Cyprus treats first suspected case of coronavirus
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43733 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cyprus tag-ghs tag-health has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/31/visiting-ghs-doctors-after-hours-will-cost-e25/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-39-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/31/visiting-ghs-doctors-after-hours-will-cost-e25/" rel="bookmark">        
        Visiting GHS doctors after hours will cost €25
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43727 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-bank tag-bomb tag-cyprus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/31/robbers-tried-to-blow-up-bank-of-cyprus-atm-machines/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/bomb-bank-atm-2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/31/robbers-tried-to-blow-up-bank-of-cyprus-atm-machines/" rel="bookmark">        
        Robbers tried to blow up Bank of Cyprus ATM machines
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43723 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-cyprus tag-turkey tag-un has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/31/un-wants-national-guard-and-turkish-army-to-talk/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/nicosia-the-worlds-last-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/31/un-wants-national-guard-and-turkish-army-to-talk/" rel="bookmark">        
        UN wants National Guard and Turkish army to talk
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#c7aea9a1a887a1aea9a6a9a4aea6abaaaeb5b5a8b5e9a4a8aa"><span class="__cf_email__" data-cfemail="640d0a020b24020d0a050a070d0508090d16160b164a070b09">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5e367157bc431 a{color:#111111}#social-id-5e367157bc431 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5e367157bc431">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="wi-instagram-1" class="widget widget_instagram">
<div class="fox-instagram-wrapper">
    
        
    <div class="fox-instagram-container">

        <div class="fox-instagram fox-grid fox-grid-gallery icolumn-4 spacing-tiny">

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B4-qcabHwe0/" target="_blank" title="#Scotland beat #Cyprus 2-1 in the Euro 2020 qualifier and fans celebrated in Old Town #Nicosia with #bagpipes and beer @brewfellascy 📹 by @tat_dp">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=2yvHPJVJTewAX_Thowi&amp;oh=f6381449a4729e0b29b539518fc005f9&amp;oe=5E38E8F5"alt="#Scotland beat #Cyprus 2-1 in the Euro 2020 qualifier and fans celebrated in Old Town #Nicosia with #bagpipes and beer @brewfellascy 📹 by @tat_dp"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/s320x320/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=2yvHPJVJTewAX_Thowi&amp;oh=4a5ce5fbd732dc4fb764952c7531f0fd&amp;oe=5E38D62D 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/s150x150/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=2yvHPJVJTewAX_Thowi&amp;oh=9942a803093d9cc47f53e03562d2955a&amp;oe=5E38F2DD 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=2yvHPJVJTewAX_Thowi&amp;oh=f6381449a4729e0b29b539518fc005f9&amp;oe=5E38E8F5 800w" /><span class="height-element"></span></span>
                                                <span class="insta-video-icon">
                            <i class="fa fa-play"></i>
                        </span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B3_dMS5nrlB/" target="_blank" title="Happening now, preview of newest exhibition @agleventisgallery #metamorphosis @tat_dp">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1hfzWE9k5JMAX9JRKbF&amp;oh=25b4401ade1c9078df5dbfa4041da53b&amp;oe=5ED8C102"alt="Happening now, preview of newest exhibition @agleventisgallery #metamorphosis @tat_dp"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1hfzWE9k5JMAX9JRKbF&amp;oh=1056f3e639f7105c9eda14ddf5b9f2bd&amp;oe=5EC5B855 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1hfzWE9k5JMAX9JRKbF&amp;oh=f7c7315ec490ae4526c0765cf31c9309&amp;oe=5EB918A5 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1hfzWE9k5JMAX9JRKbF&amp;oh=25b4401ade1c9078df5dbfa4041da53b&amp;oe=5ED8C102 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzviqJtnCKG/" target="_blank" title="DP World #Limassol, the main #cruise and trading port of #Cyprus, has been declared “Most Efficient Cruise Terminal” in the #MedCruise Awards held in #Genoa. The brand new Passenger Terminal is 7,000sq.m. and aims to relive the glory days of #EastMed cruises of the 1980s and 90s http://www.financialmirror.com/news-details.php?nid=37246">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=0sreyy_w9hYAX8O0r2N&amp;oh=27782cfc7ecd20d49a1fb44c03541190&amp;oe=5EC6F4F3"alt="DP World #Limassol, the main #cruise and trading port of #Cyprus, has been declared “Most Efficient Cruise Terminal” in the #MedCruise Awards held in #Genoa. The brand new Passenger Terminal is 7,000sq.m. and aims to relive the glory days of #EastMed cruises of the 1980s and 90s http://www.financialmirror.com/news-details.php?nid=37246"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=0sreyy_w9hYAX8O0r2N&amp;oh=be7528f3e317c3cd3dbfe7f3480b5747&amp;oe=5ED6D2A4 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=0sreyy_w9hYAX8O0r2N&amp;oh=1313956b9d9d95b4f6d3a52d9dd265b6&amp;oe=5ECFA354 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=0sreyy_w9hYAX8O0r2N&amp;oh=27782cfc7ecd20d49a1fb44c03541190&amp;oe=5EC6F4F3 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BySYdlpH4D_/" target="_blank" title="Nicosia Municipal Theatre set to reopen — After 11 years and a €9 mln facelift #Nicosia Municipal Theatre is ready to claim its former glory as one of the island’s cultural landmarks. The refurbished venue now has the capital’s largest theater capacity with 1008 seats
#nicosia #nicosialife #aroundnicosia">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=XqdxobN78yoAX9-jiaq&amp;oh=0fdeb03e08773b36addc494d44125fc9&amp;oe=5ED9D92E"alt="Nicosia Municipal Theatre set to reopen — After 11 years and a €9 mln facelift #Nicosia Municipal Theatre is ready to claim its former glory as one of the island’s cultural landmarks. The refurbished venue now has the capital’s largest theater capacity with 1008 seats
#nicosia #nicosialife #aroundnicosia"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=XqdxobN78yoAX9-jiaq&amp;oh=f01dd74bede15067cc162687234970d6&amp;oe=5ED31E79 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=XqdxobN78yoAX9-jiaq&amp;oh=709f02bf3d5c7b06b1af1d51a78d9096&amp;oe=5ED37389 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=XqdxobN78yoAX9-jiaq&amp;oh=0fdeb03e08773b36addc494d44125fc9&amp;oe=5ED9D92E 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BsbHcW0nnN9/" target="_blank" title="Record rainfall doubles #Cyprus dam inflows #weather http://www.financialmirror.com/news-details.php?nid=36373">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=36Bmvf5XQoUAX8Gyplx&amp;oh=efdb9cd113b768edfe1b2e955eaf8343&amp;oe=5ECBDD27"alt="Record rainfall doubles #Cyprus dam inflows #weather http://www.financialmirror.com/news-details.php?nid=36373"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=36Bmvf5XQoUAX8Gyplx&amp;oh=9243b5f7fb9d2d13e62814e1be1d9cb7&amp;oe=5ECA2E95 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=36Bmvf5XQoUAX8Gyplx&amp;oh=c5451c48f812518ee6f3085de564247b&amp;oe=5EDA3E65 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=36Bmvf5XQoUAX8Gyplx&amp;oh=efdb9cd113b768edfe1b2e955eaf8343&amp;oe=5ECBDD27 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Brk0L0gHPVn/" target="_blank" title="Biggest winner at #Limassol casino takes home 500K winnings http://www.financialmirror.com/news-details.php?nid=36294">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=VDFNgYDtlMUAX_WKdSw&amp;oh=5aea1119132bcc505d5e212ca151a945&amp;oe=5ED600EB"alt="Biggest winner at #Limassol casino takes home 500K winnings http://www.financialmirror.com/news-details.php?nid=36294"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s320x320/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=VDFNgYDtlMUAX_WKdSw&amp;oh=5ac466410b4e99c332e358e82dbac10d&amp;oe=5ED90773 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s150x150/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=VDFNgYDtlMUAX_WKdSw&amp;oh=23e94bfe546a705bb613f603a1015e9c&amp;oe=5ECC6683 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=VDFNgYDtlMUAX_WKdSw&amp;oh=5aea1119132bcc505d5e212ca151a945&amp;oe=5ED600EB 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BrLFWa1nHvy/" target="_blank" title="Airlines are Scrooge-ing up this #Christmas with airfares to #Cyprus going through the roof 
http://www.financialmirror.com/news-details.php?nid=36254">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c242.0.955.955a/s640x640/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=-kUm9fJMcI0AX-uWaA3&amp;oh=4d4008d3268f449a6e55167abc51e8c8&amp;oe=5ED74E13"alt="Airlines are Scrooge-ing up this #Christmas with airfares to #Cyprus going through the roof 
http://www.financialmirror.com/news-details.php?nid=36254"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c242.0.955.955a/s320x320/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=-kUm9fJMcI0AX-uWaA3&amp;oh=6e7e509df8b1197851dbfd0bc42d41ff&amp;oe=5EBF268B 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c242.0.955.955a/s150x150/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=-kUm9fJMcI0AX-uWaA3&amp;oh=3dfc7ccbf3490709a79ac06e2c43924c&amp;oe=5EBC587B 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c242.0.955.955a/s640x640/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=-kUm9fJMcI0AX-uWaA3&amp;oh=4d4008d3268f449a6e55167abc51e8c8&amp;oe=5ED74E13 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
        </div><!-- .fox-instagram -->
        
    </div><!-- .fox-instagram-container -->

                    
    <div class="follow-text fox-button">

        <a href="https://www.instagram.com/financialmirror" target="_blank" class="follow-us fox-btn btn-primary">Follow Us</a>

    </div><!-- .follow-text -->
    
        
</div><!-- .fox-instagram-wrapper -->

    </div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-985"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2019 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5e367157bdd9b">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->


<aside id="content-dock">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article class="post-item post-dock post-43756 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-coronavirus tag-cyprus tag-health has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/02/thV29DAPZ1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/chances-of-quarantined-man-having-coronavirus-very-low/" rel="bookmark">        
        Chances of quarantined man having coronavirus ‘very low’
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>The possibility of Cyprus confirming its first suspected case of</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
    
        <article class="post-item post-dock post-43750 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-comment category-editorial tag-cyprus tag-economy tag-employment has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/02/01/investing-in-talent-is-the-future-not-passports/" rel="bookmark">        
        Investing in talent is the future, not passports
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>As Cyprus remains permanently undecided on how to replace the</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    

<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialmirror.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"16df0731d6","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3911687-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3911687-1');
</script>


</body>
</html>