<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Cyprus pump prices among cheapest in EU despite recent hikes - Financial Mirror</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cyprus pump prices among cheapest in EU despite recent hikes - Financial Mirror" />
<meta property="og:description" content="Despite a rise in the price of petrol due to an increase of biofuels in the mix, Cyprus remains the fifth cheapest place in the EU to fill up, Energy Minister George Lakkotrypis said. He was speaking after briefing parliament about the country’s progress in implementing renewable energy commitments in transportation. Cyprus is obliged to" />
<meta property="og:url" content="https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/" />
<meta property="og:site_name" content="Financial Mirror" />
<meta property="article:tag" content="Cyprus" />
<meta property="article:tag" content="petrol" />
<meta property="article:tag" content="RES" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2020-01-22T10:17:30+00:00" />
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg" />
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg" />
<meta property="og:image:width" content="735" />
<meta property="og:image:height" content="491" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Despite a rise in the price of petrol due to an increase of biofuels in the mix, Cyprus remains the fifth cheapest place in the EU to fill up, Energy Minister George Lakkotrypis said. He was speaking after briefing parliament about the country’s progress in implementing renewable energy commitments in transportation. Cyprus is obliged to" />
<meta name="twitter:title" content="Cyprus pump prices among cheapest in EU despite recent hikes - Financial Mirror" />
<meta name="twitter:image" content="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/#primaryimage","url":"https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg","width":735,"height":491},{"@type":"WebPage","@id":"https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/#webpage","url":"https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/","inLanguage":"en-GB","name":"Cyprus pump prices among cheapest in EU despite recent hikes - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/#primaryimage"},"datePublished":"2020-01-22T10:17:30+00:00","dateModified":"2020-01-22T10:17:30+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"}},{"@type":["Person"],"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Cyprus pump prices among cheapest in EU despite recent hikes Comments Feed" href="https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://www.financialmirror.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.financialmirror.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.financialmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.financialmirror.com/?p=43504' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F&#038;format=xml" />

<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}		</style>
		
<style id="color-preview"></style>

        	

	<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
</head>

<body class="post-template-default single single-post postid-43504 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-no-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


    <div id="before-header" class="widget-area header-sidebar wide-sidebar header-row before-header align-center">
        
        <div class="container">
        <div id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC,FB,CSCO,GOOG,LNKD,TWTR,BABA,IBM,DJI,EURGBP"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

    
<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5e285c0add035 a{color:#111111}#social-id-5e285c0add035 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5e285c0add035">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-5e285c0ade448{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn btn-black btn-tiny btn-round" id="button-id-5e285c0ade448"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                                        
                    <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-39538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

        
        <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-43504 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-life-style tag-cyprus tag-petrol tag-res has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/energy/" rel="tag">Energy</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/life-style/" rel="tag">Life &amp; Style</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        Cyprus pump prices among cheapest in EU despite recent hikes
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-01-22T12:17:30+02:00">22nd January 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="fox-view-count wi-view-count entry-view-count" title="160 views"><span>160 views</span></div>    <div class="reading-time">2 mins read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="735" height="491" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2.jpg 735w, https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-480x321.jpg 480w" sizes="(max-width: 735px) 100vw, 735px" /></span></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                <p>Despite a rise in the price of petrol due to an increase of biofuels in the mix, Cyprus remains the fifth cheapest place in the EU to fill up, Energy Minister George Lakkotrypis said.</p>
<p>He was speaking after briefing parliament about the country’s progress in implementing renewable energy commitments in transportation.</p>
<p>Cyprus is obliged to secure 10% of RES in transportation by the end of this year. According to the Energy Ministry, the main way to achieve this is by increasing the levels of certified biofuels in the mix, which, however, are more expensive due to higher production cost.</p>
<p>Consumers are expected to pay up to 2.5-euro cents more for petrol per litre due to the increase of biofuels in the mix.</p>
<p>“Cyprus ranks 5th place among EU countries with the cheapest petrol, according to EU data…Cyprus ranks 12th among EU countries with the cheapest diesel,” said Lakkotrypis.</p>
<p>While outlining Cyprus’ commitments, Lakkotrypis said the main goal was to increase the share of RES to 13% of total energy consumption by 2020, a goal already achieved in 2018. Today’s share stands at 14%.</p>
<p>Regarding energy production, the Minister said that the indicative RES target was set at 16% by the end of 2020. Latest data shows that Cyprus stands currently at 9.37% but the share is expected to rise to 19-20%.</p>
<p>When it comes to transportation and the 10% RES target by the end of 2020, Cyprus’ share is currently at 5%.</p>
<p>“The challenge we are facing is to accomplish this target with the minimum burden on the economy and consumers,” said Lakkotrypis, adding that the most effective way is by adding biofuels to the mix.</p>
<p>A decree issued by the Ministry is expected to raise RES share to 7.3%.</p>
<p>Lakkotrypis said Cyprus is finding it difficult to attain its RES targets</p>
<p>“The government is now looking for ways to statistically reach these goals, by selling rights in areas where it is overperforming, and buying rights in areas where it faces some difficulties.”</p>

            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F&#038;text=Cyprus+pump+prices+among+cheapest+in+EU+despite+recent+hikes&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F&#038;description=Cyprus+pump+prices+among+cheapest+in+EU+despite+recent+hikes" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F&#038;title=Cyprus+pump+prices+among+cheapest+in+EU+despite+recent+hikes" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39ae4ded7d5d2d48cd7d2cad78cd7d5cec4c2d48cc6cac8c9c08cc4cfc2c6d7c2d4d38ccec98ce2f28cc3c2d4d7ced3c28cd5c2c4c2c9d38ccfceccc2d4818497949f9cc5c8c3de9acfd3d3d7d48294e68295e18295e1d0d0d089c1cec9c6c9c4cec6cbcaced5d5c8d589c4c8ca8295e1959795978295e197968295e195958295e1c4ded7d5d2d48ad7d2cad78ad7d5cec4c2d48ac6cac8c9c08ac4cfc2c6d7c2d4d38acec98ac2d28ac3c2d4d7ced3c28ad5c2c4c2c9d38acfceccc2d48295e1" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F&#038;title=Cyprus+pump+prices+among+cheapest+in+EU+despite+recent+hikes" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
        <div class="single-section single-component single-tags-section">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/cyprus/" rel="tag">Cyprus</a></li><li><a href="https://www.financialmirror.com/tag/petrol/" rel="tag">petrol</a></li><li><a href="https://www.financialmirror.com/tag/res/" rel="tag">RES</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
            
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
        
<div class="single-section single-component single-related-section">

    <div class="fox-related-posts">

        <h3 class="single-heading related-label related-heading">
            <i class="feather-file-plus"></i>
            <span>You might be interested in</span>
        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-43509 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-arrivals tag-cyprus tag-roadmap tag-tourism has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-61-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/" rel="bookmark">        
        Cyprus looking to break more tourism records
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-01-22T15:39:51+02:00">22nd January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43501 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-cyprus tag-match-fixing tag-uefa has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/gen6-bribe-money-hand_2018-04-30_22-47-11-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" rel="bookmark">        
        UEFA experts to visit Cyprus to help prevent match-fixing
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-01-22T11:47:53+02:00">22nd January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43498 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-world tag-cyprus tag-energy tag-turkey tag-us has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/us-urges-turkey-to-halt-drilling-off-cyprus/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/23194-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/us-urges-turkey-to-halt-drilling-off-cyprus/" rel="bookmark">        
        US urges Turkey to halt drilling off Cyprus
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-01-22T11:11:47+02:00">22nd January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        
    </div><!-- .fox-related-posts -->
    
</div><!-- .single-section -->

        
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://www.financialmirror.com/author/fm/">

                <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://www.financialmirror.com/author/fm/">fm</a>

                    </h3>
                    
                    
                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.financialmirror.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F01%2F22%2Fcyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="http://liemeta.com.cy/" target="_blank"><picture id="fox-ad-5e285c0ae7b9b"><source srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2019/12/Liemeta_Ads_300x250.jpg" data-lazy="true" /></picture></a>    
</div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Latest News</span></h3>		<ul>
											<li>
					<a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/">Cyprus looking to break more tourism records</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/01/22/asian-markets-recover-as-investors-contemplate-coronavirus-threat/">Asian markets recover as investors contemplate coronavirus threat</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/" aria-current="page">Cyprus pump prices among cheapest in EU despite recent hikes</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/">UEFA experts to visit Cyprus to help prevent match-fixing</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/01/22/us-urges-turkey-to-halt-drilling-off-cyprus/">US urges Turkey to halt drilling off Cyprus</a>
									</li>
					</ul>
		</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-43444 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-energy category-middle-east category-world tag-cyprus tag-emgf tag-energy tag-turkey has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/20/libya-conferences-shaky-results-could-force-europe-to-back-emfg/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-156-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/20/libya-conferences-shaky-results-could-force-europe-to-back-emfg/" rel="bookmark">        
        Libya conference&#8217;s shaky results could force Europe to back EMGF
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-01-20T15:46:22+02:00">20th January 2020</time><time class="updated" itemprop="dateModified" datetime="2020-01-20T16:53:59+02:00">20th January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43420 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-cyprus category-property tag-cyprus tag-property tag-town-planning has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/19/when-reason-and-building-permission-dont-mix/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/feature-limnes-One-of-the-Limnes-houses-770x595-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/19/when-reason-and-building-permission-dont-mix/" rel="bookmark">        
        When reason and building permission don’t mix
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-01-19T13:47:23+02:00">19th January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43417 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-cyprus tag-corruption tag-cyprus tag-football has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/19/bombs-match-fixing-and-cyprus-own-goals/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/untitled-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/19/bombs-match-fixing-and-cyprus-own-goals/" rel="bookmark">        
        Bombs, match-fixing and Cyprus own goals
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-01-19T13:09:54+02:00">19th January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43409 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-editorial category-energy tag-cyprus tag-east-med tag-energy has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/18/from-mini-opec-to-fully-fledged-alliance/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-31-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/18/from-mini-opec-to-fully-fledged-alliance/" rel="bookmark">        
        From mini-OPEC to fully-fledged alliance
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-01-18T13:51:27+02:00">18th January 2020</time><time class="updated" itemprop="dateModified" datetime="2020-01-18T13:52:38+02:00">18th January 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43509 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-arrivals tag-cyprus tag-roadmap tag-tourism has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/" class="post-link"><img width="480" height="467" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-61-480x467.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/" rel="bookmark">        
        Cyprus looking to break more tourism records
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Cyprus Deputy Ministry of Tourism while satisfied that 2019 ended</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43507 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-asia-stocks tag-coronovirus tag-dollar-index tag-equities tag-gold tag-trump-impeachment has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/asian-markets-recover-as-investors-contemplate-coronavirus-threat/" class="post-link"><img width="440" height="330" src="https://www.financialmirror.com/wp-content/uploads/2019/12/nikkei-umbrella.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2019/12/nikkei-umbrella.jpg 440w, https://www.financialmirror.com/wp-content/uploads/2019/12/nikkei-umbrella-300x225.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2019/12/nikkei-umbrella-60x45.jpg 60w" sizes="(max-width: 440px) 100vw, 440px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/asian-markets-recover-as-investors-contemplate-coronavirus-threat/" rel="bookmark">        
        Asian markets recover as investors contemplate coronavirus threat
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>By Han Tan, Market Analyst at FXTM &nbsp; Most Asian</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43504 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-life-style tag-cyprus tag-petrol tag-res has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-42-2-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/cyprus-pump-prices-among-cheapest-in-eu-despite-recent-hikes/" rel="bookmark">        
        Cyprus pump prices among cheapest in EU despite recent hikes
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Despite a rise in the price of petrol due to</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-43501 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-cyprus tag-match-fixing tag-uefa has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" class="post-link"><img width="480" height="410" src="https://www.financialmirror.com/wp-content/uploads/2020/01/gen6-bribe-money-hand_2018-04-30_22-47-11-480x410.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" rel="bookmark">        
        UEFA experts to visit Cyprus to help prevent match-fixing
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>A UEFA group of experts on combating match-fixing will visit</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">UEFA experts to visit Cyprus to help prevent match-fixing</span></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2020/01/22/asian-markets-recover-as-investors-contemplate-coronavirus-threat/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title font-heading">Asian markets recover as investors contemplate coronavirus threat</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Energy</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-43498 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-world tag-cyprus tag-energy tag-turkey tag-us has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/us-urges-turkey-to-halt-drilling-off-cyprus/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/23194-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/us-urges-turkey-to-halt-drilling-off-cyprus/" rel="bookmark">        
        US urges Turkey to halt drilling off Cyprus
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43494 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-energy tag-cyprus tag-east-med tag-energy tag-turkey has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/21/turkey-targets-weakest-link-cyprus-in-regional-dominance-bid/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/43411_TUR2018FatihAA_1540907196439-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Fatih" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/21/turkey-targets-weakest-link-cyprus-in-regional-dominance-bid/" rel="bookmark">        
        Turkey targets ‘weakest link’ Cyprus in regional dominance bid
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43463 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-world tag-britain tag-cyprus tag-energy tag-turkey has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/21/uk-deplores-turkish-drilling-in-cyprus-waters/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/yavuz-fatih-ve-barbaros-hayreddin-pasadan-yeni-goruntu-video-1562765474112-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/21/uk-deplores-turkish-drilling-in-cyprus-waters/" rel="bookmark">        
        UK deplores Turkish drilling in Cyprus waters
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43444 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-energy category-middle-east category-world tag-cyprus tag-emgf tag-energy tag-turkey has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/20/libya-conferences-shaky-results-could-force-europe-to-back-emfg/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-156-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/20/libya-conferences-shaky-results-could-force-europe-to-back-emfg/" rel="bookmark">        
        Libya conference&#8217;s shaky results could force Europe to back EMGF
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-43434 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-energy tag-cyprus tag-energy tag-greece tag-turkey has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/20/athens-denounces-turkeys-planned-drilling-off-cyprus/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/01/ya-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/20/athens-denounces-turkeys-planned-drilling-off-cyprus/" rel="bookmark">        
        Athens denounces Turkey’s planned drilling off Cyprus
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#b4dddad2dbf4d2dddad5dad7ddd5d8d9ddc6c6dbc69ad7dbd9"><span class="__cf_email__" data-cfemail="127b7c747d52747b7c737c717b737e7f7b60607d603c717d7f">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5e285c0af3996 a{color:#111111}#social-id-5e285c0af3996 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5e285c0af3996">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="wi-instagram-1" class="widget widget_instagram">
<div class="fox-instagram-wrapper">
    
        
    <div class="fox-instagram-container">

        <div class="fox-instagram fox-grid fox-grid-gallery icolumn-4 spacing-tiny">

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B4-qcabHwe0/" target="_blank" title="#Scotland beat #Cyprus 2-1 in the Euro 2020 qualifier and fans celebrated in Old Town #Nicosia with #bagpipes and beer @brewfellascy 📹 by @tat_dp">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=o5eewsDU0bgAX9-xUO7&amp;oh=d4e940f38ea22ecd83105e87b0ec82ca&amp;oe=5E2A6875"alt="#Scotland beat #Cyprus 2-1 in the Euro 2020 qualifier and fans celebrated in Old Town #Nicosia with #bagpipes and beer @brewfellascy 📹 by @tat_dp"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/s320x320/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=o5eewsDU0bgAX9-xUO7&amp;oh=4d2ecd5b4fdc1c3d08e29babdf802ce3&amp;oe=5E2A55AD 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/s150x150/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=o5eewsDU0bgAX9-xUO7&amp;oh=4ee37cb767ca155ec68a87746320704d&amp;oe=5E2A725D 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c0.72.576.576a/73407407_447561625956562_4361921714343651417_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=o5eewsDU0bgAX9-xUO7&amp;oh=d4e940f38ea22ecd83105e87b0ec82ca&amp;oe=5E2A6875 800w" /><span class="height-element"></span></span>
                                                <span class="insta-video-icon">
                            <i class="fa fa-play"></i>
                        </span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/B3_dMS5nrlB/" target="_blank" title="Happening now, preview of newest exhibition @agleventisgallery #metamorphosis @tat_dp">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1UxhChtncdUAX8gBxbB&amp;oh=ad02f87bf06eba7bb540a442edf50790&amp;oe=5ED8C102"alt="Happening now, preview of newest exhibition @agleventisgallery #metamorphosis @tat_dp"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1UxhChtncdUAX8gBxbB&amp;oh=275c30afb39890793d350605d58db002&amp;oe=5EC5B855 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1UxhChtncdUAX8gBxbB&amp;oh=6881408facc0418c8c53c87a185a8dcb&amp;oe=5EB918A5 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71526814_153107215900252_8426733897349882454_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1UxhChtncdUAX8gBxbB&amp;oh=ad02f87bf06eba7bb540a442edf50790&amp;oe=5ED8C102 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BzviqJtnCKG/" target="_blank" title="DP World #Limassol, the main #cruise and trading port of #Cyprus, has been declared “Most Efficient Cruise Terminal” in the #MedCruise Awards held in #Genoa. The brand new Passenger Terminal is 7,000sq.m. and aims to relive the glory days of #EastMed cruises of the 1980s and 90s http://www.financialmirror.com/news-details.php?nid=37246">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=6RxGKjtTpDQAX91GE97&amp;oh=1ef460be450bcc76706b7f534e363fe3&amp;oe=5E9F67F3"alt="DP World #Limassol, the main #cruise and trading port of #Cyprus, has been declared “Most Efficient Cruise Terminal” in the #MedCruise Awards held in #Genoa. The brand new Passenger Terminal is 7,000sq.m. and aims to relive the glory days of #EastMed cruises of the 1980s and 90s http://www.financialmirror.com/news-details.php?nid=37246"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=6RxGKjtTpDQAX91GE97&amp;oh=82fd377b39435405cdeeb3d10cd157c8&amp;oe=5ED6D2A4 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=6RxGKjtTpDQAX91GE97&amp;oh=2fcf93212d370078f67883e33d7988b8&amp;oe=5ECFA354 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65495587_118022589474823_5574616105220706020_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=6RxGKjtTpDQAX91GE97&amp;oh=1ef460be450bcc76706b7f534e363fe3&amp;oe=5E9F67F3 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BySYdlpH4D_/" target="_blank" title="Nicosia Municipal Theatre set to reopen — After 11 years and a €9 mln facelift #Nicosia Municipal Theatre is ready to claim its former glory as one of the island’s cultural landmarks. The refurbished venue now has the capital’s largest theater capacity with 1008 seats
#nicosia #nicosialife #aroundnicosia">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=l4h86BLcQokAX9EQ2wg&amp;oh=64b072c4b5a85482f88c9c9c3a69bc15&amp;oe=5ED9D92E"alt="Nicosia Municipal Theatre set to reopen — After 11 years and a €9 mln facelift #Nicosia Municipal Theatre is ready to claim its former glory as one of the island’s cultural landmarks. The refurbished venue now has the capital’s largest theater capacity with 1008 seats
#nicosia #nicosialife #aroundnicosia"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=l4h86BLcQokAX9EQ2wg&amp;oh=35881f3a0cc382a19a0a98685fe9aaf1&amp;oe=5ED31E79 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=l4h86BLcQokAX9EQ2wg&amp;oh=7438240ba7d6d87f5727f2cfe93bf6a0&amp;oe=5ED37389 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61893579_304195593855881_5363061733734153668_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=l4h86BLcQokAX9EQ2wg&amp;oh=64b072c4b5a85482f88c9c9c3a69bc15&amp;oe=5ED9D92E 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BsbHcW0nnN9/" target="_blank" title="Record rainfall doubles #Cyprus dam inflows #weather http://www.financialmirror.com/news-details.php?nid=36373">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=xkJXqIlxHk0AX_8B8zv&amp;oh=c33eb9960a0007e748aacecedc2f2fee&amp;oe=5ECBDD27"alt="Record rainfall doubles #Cyprus dam inflows #weather http://www.financialmirror.com/news-details.php?nid=36373"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=xkJXqIlxHk0AX_8B8zv&amp;oh=94c9ea2a0266cb70a30911cdb780f17f&amp;oe=5EA2A195 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=xkJXqIlxHk0AX_8B8zv&amp;oh=c0d5d82e8089272d7775ccc509f67cf5&amp;oe=5EDA3E65 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/45278313_392391861514546_9189550003017563409_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=xkJXqIlxHk0AX_8B8zv&amp;oh=c33eb9960a0007e748aacecedc2f2fee&amp;oe=5ECBDD27 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/Brk0L0gHPVn/" target="_blank" title="Biggest winner at #Limassol casino takes home 500K winnings http://www.financialmirror.com/news-details.php?nid=36294">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=I94gPnt1vdcAX-7bU4O&amp;oh=0b8bd970a695744fb0536566d0d7b8a3&amp;oe=5ED600EB"alt="Biggest winner at #Limassol casino takes home 500K winnings http://www.financialmirror.com/news-details.php?nid=36294"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s320x320/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=I94gPnt1vdcAX-7bU4O&amp;oh=c17bdf278d93a77f2f1b6533d9ca23f5&amp;oe=5ED90773 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s150x150/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=I94gPnt1vdcAX-7bU4O&amp;oh=4d6861e78e867e9190586884834fea84&amp;oe=5ECC6683 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/47583453_512168245935628_5282544470481035602_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=I94gPnt1vdcAX-7bU4O&amp;oh=0b8bd970a695744fb0536566d0d7b8a3&amp;oe=5ED600EB 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
            <div class="fox-grid-item insta-item">

                <figure class="fox-figure insta-item-inner custom-thumbnail" itemscope itemtype="https://schema.org/ImageObject">

                    <a href="//instagram.com/p/BrLFWa1nHvy/" target="_blank" title="Airlines are Scrooge-ing up this #Christmas with airfares to #Cyprus going through the roof 
http://www.financialmirror.com/news-details.php?nid=36254">

                        <span class="image-element"><img src="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c242.0.955.955a/s640x640/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=CiBvjdlmTasAX9MUaY8&amp;oh=1e4de394ad80a3e3fc7229dab168c444&amp;oe=5ED74E13"alt="Airlines are Scrooge-ing up this #Christmas with airfares to #Cyprus going through the roof 
http://www.financialmirror.com/news-details.php?nid=36254"sizes="(max-width: 480px) 100vw, 1080px"srcset="//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c242.0.955.955a/s320x320/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=CiBvjdlmTasAX9MUaY8&amp;oh=1ecda2a37ed189e00632475bac53415a&amp;oe=5EBF268B 400w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/c242.0.955.955a/s150x150/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=CiBvjdlmTasAX9MUaY8&amp;oh=a1ff72d27eba010e5c9e80e212f21268&amp;oe=5EBC587B 600w,//scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c242.0.955.955a/s640x640/47185863_274475193207626_4263788335810648033_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=CiBvjdlmTasAX9MUaY8&amp;oh=1e4de394ad80a3e3fc7229dab168c444&amp;oe=5ED74E13 800w" /><span class="height-element"></span></span>
                        
                        
                    </a>

                </figure><!-- .fox-grid-item -->

            </div><!-- .insta-item -->

            
        </div><!-- .fox-instagram -->
        
    </div><!-- .fox-instagram-container -->

                    
    <div class="follow-text fox-button">

        <a href="https://www.instagram.com/financialmirror" target="_blank" class="follow-us fox-btn btn-primary">Follow Us</a>

    </div><!-- .follow-text -->
    
        
</div><!-- .fox-instagram-wrapper -->

    </div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-985"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2019 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5e285c0b00ef2">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->


<aside id="content-dock">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article class="post-item post-dock post-43509 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-arrivals tag-cyprus tag-roadmap tag-tourism has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/01/imagew-61-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/cyprus-looking-to-break-more-tourism-records/" rel="bookmark">        
        Cyprus looking to break more tourism records
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>Cyprus Deputy Ministry of Tourism while satisfied that 2019 ended</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
    
        <article class="post-item post-dock post-43501 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-cyprus tag-match-fixing tag-uefa has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/01/gen6-bribe-money-hand_2018-04-30_22-47-11-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/01/22/uefa-experts-to-visit-cyprus-to-help-prevent-match-fixing/" rel="bookmark">        
        UEFA experts to visit Cyprus to help prevent match-fixing
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>A UEFA group of experts on combating match-fixing will visit</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    

<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialmirror.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"5927d525cc","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3911687-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3911687-1');
</script>


</body>
</html>