<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>House building slows amid high costs - Financial Mirror</title>
	<link rel="canonical" href="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="House building slows amid high costs - Financial Mirror" />
	<meta property="og:description" content="Building activity declined slightly, slowed by rising costs in the first six months of 2022 compared to the same period last year, official data shows. The construction sector’s activity fell slightly in the first half of the year, with approved building permits dropping 2.3% to 3,898 from 3,990 in 2021, as the increase in the prices of building materials takes its toll on the industry. Damage to the industry is much larger than the number of permits indicated, as the total value of these permits decreased by 9.1%, while the total area covered dipped by 12.4%. The value of permits" />
	<meta property="og:url" content="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/" />
	<meta property="og:site_name" content="Financial Mirror" />
	<meta property="article:published_time" content="2022-09-07T04:43:38+00:00" />
	<meta property="article:modified_time" content="2022-09-06T15:48:05+00:00" />
	<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg" />
	<meta property="og:image:width" content="735" />
	<meta property="og:image:height" content="490" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="fm" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.financialmirror.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg","contentUrl":"https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg","width":735,"height":490},{"@type":"WebPage","@id":"https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/#webpage","url":"https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/","name":"House building slows amid high costs - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/#primaryimage"},"datePublished":"2022-09-07T04:43:38+00:00","dateModified":"2022-09-06T15:48:05+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/2cb58e5a60b61d54ecca405028fdb5b4"},"breadcrumb":{"@id":"https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.financialmirror.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.financialmirror.com/blog/"},{"@type":"ListItem","position":3,"name":"House building slows amid high costs"}]},{"@type":"Person","@id":"https://www.financialmirror.com/#/schema/person/2cb58e5a60b61d54ecca405028fdb5b4","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/5fced2624a836a92dc98f4db6b7e9cd5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5fced2624a836a92dc98f4db6b7e9cd5?s=96&d=mm&r=g","caption":"fm"},"url":"https://www.financialmirror.com/author/fm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; House building slows amid high costs Comments Feed" href="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.financialmirror.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400&#038;display=swap&#038;ver=4.7.2' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox-child-theme/style.css?ver=4.7.2' media='all' />
<style id='style-inline-css'>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</style>
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.8.1' media='all' />
<style id='moove_gdpr_frontend-inline-css'>
#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#990f3d}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#990f3d;border-color:#990f3d}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#990f3d}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#990f3d;border:1px solid #990f3d}#moove_gdpr_cookie_info_bar span.change-settings-button.focus-g{-webkit-box-shadow:0 0 1px 3px #990f3d;-moz-box-shadow:0 0 1px 3px #990f3d;box-shadow:0 0 1px 3px #990f3d}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button{color:#990f3d}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button.focus-g{color:#990f3d}#moove_gdpr_cookie_modal.gdpr_lightbox-hide{display:none}
</style>
<script src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.financialmirror.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialmirror.com/wp-json/wp/v2/posts/70664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialmirror.com/?p=70664' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F&#038;format=xml" />

<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

.widget_nav_menu li, .widget_recent_entries li {
    position: relative;
    border: none !important;
}

.grecaptcha-badge {display:none !important;}

.wi-mainnav ul.menu > li.current-menu-ancestor > a, .wi-mainnav ul.menu > li.current-menu-item > a {
    background: #fff;
 
}
		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
</head>

<body class="post-template-default single single-post postid-70664 single-format-standard masthead-mobile-fixed fox-theme lightmode layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-no-icon style--single-heading-border_top style--link-2 body-sticky-sidebar elementor-default elementor-kit-44674" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-builder header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social">
<style type="text/css">#social-id-63185a84e6cf4 a{color:#111111}#social-id-63185a84e6cf4 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal icon-spacing-small style-none" id="social-id-63185a84e6cf4">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-63185a84e7daf{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-63185a84e7daf"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                    <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="main-img-logo" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->
    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-53114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a></li>
<li id="menu-item-46547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <span class="hamburger-open-icon"><i class="fa fa-bars ic-hamburger"></i></span>        <span class="hamburger-close-icon"><i class="feather-x"></i></span>    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

                
        
        <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-70664 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-property tag-building tag-costs tag-houses has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="735" height="490" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5.jpg 735w, https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-480x320.jpg 480w" sizes="(max-width: 735px) 100vw, 735px" /></span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-left single-header-template-4" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">
                
                                
                <div class="post-item-header">
    <div class="entry-categories meta-categories categories-plain standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/cyprus/" rel="tag">Cyprus</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/cyprus/property/" rel="tag">Property</a>
    </div>

    <div class="title-subtitle"><h1 class="post-title post-item-title">House building slows amid high costs</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/5fced2624a836a92dc98f4db6b7e9cd5?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fced2624a836a92dc98f4db6b7e9cd5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a><span class="byline"> by <a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/">fm</a></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-09-07T07:43:38+03:00">7th September 2022</time></div>        <div class="fox-view-count wi-view-count entry-view-count" title="216 views"><span>216 views</span></div>    <div class="reading-time">2 mins read</div>        
</div>

</div>                
                                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
                <div class="dropcap-content columnable-content entry-content single-component">

                    <p>Building activity declined slightly, slowed by rising costs in the first six months of 2022 compared to the same period last year, official data shows.</p>
<p>The construction sector’s activity fell slightly in the first half of the year, with approved building permits dropping 2.3% to 3,898 from 3,990 in 2021, as the increase in the prices of building materials takes its toll on the industry.</p>
<p>Damage to the industry is much larger than the number of permits indicated, as the total value of these permits decreased by 9.1%, while the total area covered dipped by 12.4%.</p>
<p>The value of permits issued in H1 2022 reached €1.2 bln, down from €1.34 bln in the same period last year.</p>
<p>The area covered by the building permits issued from January to June reached 1.078 million square metres, compared to 1.23 million square metres in the first six months of 2021.</p>
<p>The number of building permits authorised by local authorities in June stood at 626.</p>
<p>And the total value of these permits reached €220.1 mln covering a total area of 202,100 square metres.</p>
<p>These building permits provide for the construction of 1.146 <a href="https://www.financialmirror.com/2022/09/06/construction-industry-riddled-with-uncertainty/">housing units</a>.</p>
<p>Building permits constitute a leading indicator of future activity in the construction sector.</p>
<p>The decrease breaks a gathering momentum as the number of building permits and their value has increased.</p>
<p>Cyprus’ real estate sector in 2021 had gained lost ground from the pandemic as building permits picked up the pace but are still well off the levels recorded in pre- coronavirus 2019.</p>
<p>According to Cystat data, 8,164 building permits were issued last year compared to 7,023 in 2020, recording an increase of 16.2%.</p>
<p>The number of housing units increased by 13.1%. Single units climbed 14.4% in 2021, and <a href="https://www.financialmirror.com/2022/09/05/sp-upgrades-resilient-cyprus-credit-rating/">residential apartments</a> by 17.9%.</p>
<p>The area of licensed projects in 2021 rose 3.8% to 2346.2 mln square meters from 2260.7 mln in 2020.</p>
<p>Compared to 2019, when the area of licensed projects reached 2585.8 mln sqm, the decrease was 9.3% last year.</p>

                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small share-layout-inline">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F&#038;text=House+building+slows+amid+high+costs&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F&#038;description=House+building+slows+amid+high+costs" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F&#038;title=House+building+slows+amid+high+costs" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#132c606671797670672e5b7c66607636212371667a7f777a7d74362123607f7c6460362123727e7a773621237b7a747b362123707c606760353023202b28717c776a2e7b676763603620523621553621556464643d757a7d727d707a727f7e7a61617c613d707c7e36215521232121362155232a36215523243621557b7c6660763e71667a7f777a7d743e607f7c64603e727e7a773e7b7a747b3e707c606760362155" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F09%2F07%2Fhouse-building-slows-amid-high-costs%2F&#038;title=House+building+slows+amid+high+costs" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/building/" rel="tag">building</a></li><li><a href="https://www.financialmirror.com/tag/costs/" rel="tag">costs</a></li><li><a href="https://www.financialmirror.com/tag/houses/" rel="tag">Houses</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
        <div class="single-related-wrapper single-component single-component-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-69367 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-building tag-cost tag-houses has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/07/18/average-cost-of-building-a-house-rises-20/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/07/imagew-2021-12-10T134810.645-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-07-18T17:11:51+03:00">18th July 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/07/18/average-cost-of-building-a-house-rises-20/" rel="bookmark">        
        Average cost of building a house rises 20%
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-68759 post type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-costs tag-energy tag-president has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/06/28/president-seeks-to-curb-energy-costs/" class="post-link">
            
        
            <span class="image-element">

                <img width="660" height="330" src="https://www.financialmirror.com/wp-content/uploads/2022/06/Electricity-authority-of-Cyprus.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/06/Electricity-authority-of-Cyprus.jpg 660w, https://www.financialmirror.com/wp-content/uploads/2022/06/Electricity-authority-of-Cyprus-300x150.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/06/Electricity-authority-of-Cyprus-480x240.jpg 480w" sizes="(max-width: 660px) 100vw, 660px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-28T16:30:29+03:00">28th June 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/06/28/president-seeks-to-curb-energy-costs/" rel="bookmark">        
        President seeks to curb energy costs
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-67237 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-construction tag-costs tag-developers tag-economy has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/05/04/developers-crushed-under-soaring-costs/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-1024x683.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-768x512.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-1536x1024.jpg 1536w, https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-2048x1365.jpg 2048w, https://www.financialmirror.com/wp-content/uploads/2022/05/DSF7532-002-480x320.jpg 480w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-05-04T11:59:33+03:00">4th May 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/05/04/developers-crushed-under-soaring-costs/" rel="bookmark">        
        Developers crushed under soaring costs
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->


<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-box authorbox-narrow has-tabs">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://www.financialmirror.com/author/fm/">

                    <img alt='' src='https://secure.gravatar.com/avatar/5fced2624a836a92dc98f4db6b7e9cd5?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fced2624a836a92dc98f4db6b7e9cd5?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' loading='lazy'/>
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                <div class="authorbox-nav">

                    <ul>

                        <li class="active">
                            <a class="authorbox-nav-author" data-tab="author">fm</a>
                        </li><!-- .active -->
                        <li>
                            <a class="authorbox-nav-posts" data-tab="latest">Latest posts</a>
                        </li>

                    </ul>

                </div><!-- .authorbox-nav -->

                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
                    <div class="authorbox-tab same-author-posts fox-post-list" data-tab="latest">

                        <ul class="same-author-list">

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/09/07/schools-undergo-digital-transition/">Schools undergo digital transition</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/09/07/king-dollar-feeds-off-aggressive-fed/">King dollar feeds off aggressive Fed</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/09/07/bitcoin-returns-dwarf-major-bank-stocks-roi/">Bitcoin returns dwarf major bank stocks’ ROI</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/">House building slows amid high costs</a>
                            </li>

                            
                        </ul><!-- .same-author-list -->

                        
<div class="fox-button btn-inline">

    <a target="_self" href="https://www.financialmirror.com/author/fm/" class="fox-btn viewall btn-fill btn-small btn-square" id="button-id-63185a8510590"><span class="btn-main-text">View all</span></a>
    
</div>


                    </div><!-- .same-author-posts -->

                    
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
    
<div class="single-component single-component-comment">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="ads-2" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">
    
    <div class="banner-inner">

        <a href="https://bit.ly/3z82By9" target="_blank"><picture id="fox-ad-63185a8510bf4"><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/12/CRMAD_forFM_300x250pix_FINAL.gif" media="(max-width: 600px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/12/CRMAD_forFM_300x250pix_FINAL.gif" media="(max-width: 840px)" /><img width="300" height="250" src="https://www.financialmirror.com/wp-content/uploads/2021/12/CRMAD_forFM_300x250pix_FINAL.gif" class="attachment-full size-full" alt="" loading="lazy" /></picture></a>        
    </div><!-- .banner-inner -->
    
</div>
</div><div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">
    
    <div class="banner-inner">

        <a href="https://bit.ly/2W3S9bE" target="_blank"><picture id="fox-ad-63185a8510dfd"><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/09/NileCity-Towers_banner_v2.gif" media="(max-width: 600px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/09/NileCity-Towers_banner_v2.gif" media="(max-width: 840px)" /><img width="300" height="250" src="https://www.financialmirror.com/wp-content/uploads/2021/09/NileCity-Towers_banner_v2.gif" class="attachment-full size-full" alt="" loading="lazy" /></picture></a>        
    </div><!-- .banner-inner -->
    
</div>
</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Latest News</span></h3><nav aria-label="Latest News">
		<ul>
											<li>
					<a href="https://www.financialmirror.com/2022/09/07/schools-undergo-digital-transition/">Schools undergo digital transition</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/09/07/king-dollar-feeds-off-aggressive-fed/">King dollar feeds off aggressive Fed</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/09/07/bitcoin-returns-dwarf-major-bank-stocks-roi/">Bitcoin returns dwarf major bank stocks’ ROI</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/" aria-current="page">House building slows amid high costs</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/09/06/construction-industry-riddled-with-uncertainty/">Construction industry riddled with uncertainty</a>
									</li>
					</ul>

		</nav></div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-widget blog-widget-big blog-card-has-shadow column-1 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70593 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-cyprus tag-government tag-jets has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/04/zombie-government-and-private-jets/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/09/57434-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-09-04T14:00:36+03:00">4th September 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/04/zombie-government-and-private-jets/" rel="bookmark">        
        Zombie government and private jets
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70590 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-world tag-gorbachev tag-history tag-man tag-russia has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/04/gorbachev-a-pioneering-history-man/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/09/DOC.20220902.3769168.10154908-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-09-04T11:52:03+03:00">4th September 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/04/gorbachev-a-pioneering-history-man/" rel="bookmark">        
        Gorbachev, a pioneering history man
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70576 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-life-style tag-crete tag-cyprus tag-tourism tag-travel has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/04/why-crete-puts-cyprus-to-shame/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/09/1576514126216-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-09-04T07:51:38+03:00">4th September 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/04/why-crete-puts-cyprus-to-shame/" rel="bookmark">        
        Why Crete puts Cyprus to shame
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70548 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-energy tag-crisis tag-energy tag-gas tag-global has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/03/global-energy-crisis-it-is-getting-worse/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/07/DOC.20220726.3621077.10092397-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-09-03T07:47:01+03:00">3rd September 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/03/global-energy-crisis-it-is-getting-worse/" rel="bookmark">        
        Global energy crisis: It is getting worse
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-70674 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-digital tag-schools tag-transition has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/07/schools-undergo-digital-transition/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/09/57516-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/09/57516-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/09/57516-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/07/schools-undergo-digital-transition/" rel="bookmark">        
        Schools undergo digital transition
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>The Education Ministry has signed a €20 mln contract to</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-70672 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-ecb-rate-hike tag-european-central-bank tag-eurozone tag-exinity tag-king-dollar tag-us-dollar tag-us-fed has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/07/king-dollar-feeds-off-aggressive-fed/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/03/dollar-value-decreases-in-50-years-finbold-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/03/dollar-value-decreases-in-50-years-finbold-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/03/dollar-value-decreases-in-50-years-finbold-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/07/king-dollar-feeds-off-aggressive-fed/" rel="bookmark">        
        King dollar feeds off aggressive Fed
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>By Han Tan, Chief Market Analyst at Exinity Group King</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-70668 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-btc tag-crypto tag-finbold has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/07/bitcoin-returns-dwarf-major-bank-stocks-roi/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/09/finbold-Bitcoins-5-year-returns-dwarf-major-banking-stocks-ROI-by-over-500-despite-crypto-winter-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/09/finbold-Bitcoins-5-year-returns-dwarf-major-banking-stocks-ROI-by-over-500-despite-crypto-winter-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/09/finbold-Bitcoins-5-year-returns-dwarf-major-banking-stocks-ROI-by-over-500-despite-crypto-winter-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/07/bitcoin-returns-dwarf-major-bank-stocks-roi/" rel="bookmark">        
        Bitcoin returns dwarf major bank stocks’ ROI
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>Compared to traditional investment assets, such as stocks of major</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-70664 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-property tag-building tag-costs tag-houses has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/02/imagew-5-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/07/house-building-slows-amid-high-costs/" rel="bookmark">        
        House building slows amid high costs
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>Building activity declined slightly, slowed by rising costs in the</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
    
<aside id="content-dock" class="content-dock sliding-box sliding-up">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list post-dock v-spacing-small blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-69367 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-building tag-cost tag-houses has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute ratio-landscape hover-dark  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/07/18/average-cost-of-building-a-house-rises-20/" class="post-link">
            
        
            <span class="image-element">

                <img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2022/07/imagew-2021-12-10T134810.645-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/07/imagew-2021-12-10T134810.645-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2022/07/imagew-2021-12-10T134810.645-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/07/18/average-cost-of-building-a-house-rises-20/" rel="bookmark">        
        Average cost of building a house rises 20%
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color post-dock-excerpt" itemprop="text" style="color:#111111">
    
        
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-68759 post type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-costs tag-energy tag-president has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute ratio-landscape hover-dark  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/06/28/president-seeks-to-curb-energy-costs/" class="post-link">
            
        
            <span class="image-element">

                <img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2022/06/Electricity-authority-of-Cyprus-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/06/28/president-seeks-to-curb-energy-costs/" rel="bookmark">        
        President seeks to curb energy costs
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color post-dock-excerpt" itemprop="text" style="color:#111111">
    
        
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    
    
<div class="single-big-section single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2022/09/06/construction-industry-riddled-with-uncertainty/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <h4 class="post-title font-heading">Construction industry riddled with uncertainty</h4></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2022/09/07/bitcoin-returns-dwarf-major-bank-stocks-roi/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <h4 class="post-title font-heading">Bitcoin returns dwarf major bank stocks’ ROI</h4></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->


<div class="single-big-section single-bottom-section single-bottom-posts-section">
    
    <div class="fox-bottom-posts">
    
        <div class="container">

            <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

                <span>Latest from Cyprus</span>

            </h3>

            

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-5 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70674 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-digital tag-schools tag-transition has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/07/schools-undergo-digital-transition/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/09/57516-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/07/schools-undergo-digital-transition/" rel="bookmark">        
        Schools undergo digital transition
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70662 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-construction tag-industry tag-prices has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/06/construction-industry-riddled-with-uncertainty/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/01/360_3-002-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/06/construction-industry-riddled-with-uncertainty/" rel="bookmark">        
        Construction industry riddled with uncertainty
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70657 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cyprus tag-europe tag-football tag-trust has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/06/cyprus-football-among-europes-most-untrustworthy/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/09/MAR2390-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/06/cyprus-football-among-europes-most-untrustworthy/" rel="bookmark">        
        Cyprus football among Europe’s most untrustworthy
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70654 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cyprus tag-medals tag-swimming has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/06/cyprus-has-new-swimming-sensation/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-1024x683.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-768x512.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-1536x1024.jpg 1536w, https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/09/Fb3Ptb9XkAE_VSB.jpg 1920w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/06/cyprus-has-new-swimming-sensation/" rel="bookmark">        
        Cyprus has new swimming sensation
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-70646 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-inflation tag-meat tag-prices has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/09/06/meat-prices-continue-climbing/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/09/wholesale-meats-mobile-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body" style="background-color:">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/09/06/meat-prices-continue-climbing/" rel="bookmark">        
        Meat prices continue climbing
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
        </div><!-- .container -->

    </div><!-- .fox-bottom-posts -->

</div><!-- .single-bottom-posts-section -->
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#462f28202906202f282728252f272a2b2f343429346825292b"><span class="__cf_email__" data-cfemail="3a53545c557a5c53545b5459535b5657534848554814595557">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social">
<style type="text/css">#social-id-63185a8577639 a{color:#111111}#social-id-63185a8577639 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal icon-spacing-small style-none" id="social-id-63185a8577639">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53115"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841409410287758#12"  data-res="auto" data-cols="4" data-colsmobile="1" data-colstablet="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;12&quot;,&quot;cols&quot;:&quot;4&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="70664" data-locatornonce="497bce673a" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841409410287758#12" data-resized="[]">
	</span>
	</div>

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2022 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><p>Website Developed by <a href="https://www.cloudtech.com.cy/" rel="noopener" target="_blank">Cloudtech.com.cy</a></p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-63185a8579ee3">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


  <!--copyscapeskip-->
  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="0" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
		  <button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept">Accept</button>
	  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
  <!--/copyscapeskip-->
<!-- Instagram Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.financialmirror.com/wp-admin/admin-ajax.php";
</script>
    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.7.2--><!-- fox_demo:times--><script src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.4.4' id='fox-elementor-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.financialmirror.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"financialmirror"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"70664 https:\/\/www.financialmirror.com\/?p=70664","disqusShortname":"financialmirror","disqusTitle":"House building slows amid high costs","disqusUrl":"https:\/\/www.financialmirror.com\/2022\/09\/07\/house-building-slows-amid-high-costs\/","postId":"70664"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"0cb52d35d2","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.7.2' id='wi-main-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script id='moove_gdpr_frontend-js-extra'>
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","post_id":"70664","plugin_dir":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","gdpr_scor":"true","wp_lang":""};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.8.1' id='moove_gdpr_frontend-js'></script>
<script id='moove_gdpr_frontend-js-after'>
var gdpr_consent__strict = "false"
var gdpr_consent__thirdparty = "false"
var gdpr_consent__advanced = "false"
var gdpr_consent__cookies = ""
</script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script id='sbi_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.financialmirror.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.4' id='sbi_scripts-js'></script>

<!--copyscapeskip-->
<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Financial Mirror"   width="350"  height="233"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<div class="moove-gdpr-tab-main-content">
<p><strong>What Are Cookies</strong></p>
<p>As is common practice with almost all professional websites, our site uses cookies, which are tiny files that are downloaded to your device, to improve your experience.</p>
<p>This document describes what information they gather, how we use it and why we sometimes need to store these cookies. We will also share how you can prevent these cookies from being stored however this may downgrade or ‘break’ certain elements of the sites functionality.</p>
<p><strong>How We Use Cookies</strong></p>
<p>We use cookies for a variety of reasons detailed below. Unfortunately, in most cases there are no industry standard options for disabling cookies without completely disabling the functionality and features they add to the site. It is recommended that you leave on all cookies if you are not sure whether you need them or not, in case they are used to provide a service that you use.</p>
<p>The types of cookies used on this website can be classified into one of three categories:</p>
<ol>
<li>Strictly Necessary Cookies. These are essential in order to enable you to use certain features of the website, such as submitting forms on the website.</li>
<li>Functionality Cookies.These are used to allow the website to remember choices you make (such as your language) and provide enhanced features to improve your web experience.</li>
<li>Analytical / Navigation Cookies. These cookies enable the site to function correctly and are used to gather information about how visitors use the site. This information is used to compile reports and help us to improve the site. Cookies gather information in anonymous form, including the number of visitors to the site, where visitors came from and the pages they viewed.</li>
</ol>
<p><strong>Disabling Cookies</strong></p>
<p>You can prevent the setting of cookies by adjusting the settings on your browser (see your browser’s “Help” option on how to do this). Be aware that disabling cookies may affect the functionality of this and many other websites that you visit. Therefore, it is recommended that you do not disable cookies.</p>
<p><strong><br />
</strong><strong>Third Party Cookies</strong></p>
<p>In some special cases we also use cookies provided by trusted third parties. Our site uses [Google Analytics] which is one of the most widespread and trusted analytics solutions on the web for helping us to understand how you use the site and ways that we can improve your experience. These cookies may track things such as how long you spend on the site and the pages that you visit so that we can continue to produce engaging content. For more information on Google Analytics cookies, see the official Google Analytics page.</p>
<p><strong>Google Analytics</strong></p>
<p>Google Analytics is Google’s analytics tool that helps our website to understand how visitors engage with their properties. It may use a set of cookies to collect information and report website usage statistics without personally identifying individual visitors to Google. The main cookie used by Google Analytics is the ‘__ga’ cookie.</p>
<p>In addition to reporting website usage statistics, Google Analytics can also be used, together with some of the advertising cookies, to help show more relevant ads on Google properties (like Google Search) and across the web and to measure interactions with the ads Google shows.</p>
<p><a href="https://developers.google.com/analytics/resources/concepts/gaConceptsCookies?hl=en">Learn more about Analytics cookies and privacy information.</a></p>
<p>Use of IP Addresses. An IP address is a numeric code that identifies your device on the Internet. We might use your IP address and browser type to help analyze usage patterns and diagnose problems on this website and to improve the service we offer to you. But without additional information your IP address does not identify you as an individual.</p>
<p>Your Choice. When you accessed this website, our cookies were sent to your web browser and stored on your device. By using our website, you agree to the use of cookies and similar technologies.</p>
<p><strong>More Information</strong></p>
<p>Hopefully the above information has clarified things for you. As it was previously mentioned, if you are not sure whether you want to allow the cookies or not, it is usually safer to leave cookies enabled in case it interacts with one of the features you use on our site. However, if you are still looking for more information, then feel free to contact us via email at <a href="/cdn-cgi/l/email-protection#82ebece4edc2e4ebece3ece1ebe3eeefebf0f0edf0ace1edef"><span class="__cf_email__" data-cfemail="31585f575e7157585f505f5258505d5c5843435e431f525e5c">[email&#160;protected]</span></a></p>
</div>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
			  		<button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
		  					<button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
				</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal -->
<!--/copyscapeskip-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>


<script>(function(){var js = "window['__CF$cv$params']={r:'746e2d6269ef5991',m:'NjgcwC7rEMlWUb.shHfHOwS379NpsnD8iRGXJHJHg_A-1662540423-0-AWlD6bfz9FqwuTeZyWQkwGESiAK18nf5bFeI/KDXW5385Op8yPryKvZgKCYmwheTC/F2Bwz61XqCyZ5GGIS2UfaYW+eiSwlnCddb9sRspRGSR94fEaa2KyOGAMj4GWO58YXb+0dIWlLoS2cMHXhxgD+dXw3BZKcnBGOpVu0FIp8UZ7CEu/YMFk7XTiUF0fQOmA==',s:[0x4287ef685b,0x8fcb4c23ec],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>