<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Blockchain to make payments faster, cheaper, greener, safer - Financial Mirror</title>
	<link rel="canonical" href="https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Blockchain to make payments faster, cheaper, greener, safer - Financial Mirror" />
	<meta property="og:description" content="Blockchain is set to shake up the worldwide payments system for the better, amid growing adoption of cryptocurrencies like Bitcoin, and a flurry of financial innovation as central banks push to develop their own digital currencies (CBDCs), predicts the CEO of a leading fintech. The U.S. Federal Reserve, the world’s most influential central bank, has for the first time launched an in-depth discussion paper that will act as the basis of what will be a consequential debate about introducing a digital dollar, said Nigel Green of deVere Group, one of the world’s leading financial advisory and asset management organisations But" />
	<meta property="og:url" content="https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/" />
	<meta property="og:site_name" content="Financial Mirror" />
	<meta property="article:published_time" content="2022-02-03T05:48:45+00:00" />
	<meta property="article:modified_time" content="2022-02-02T09:12:02+00:00" />
	<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="fm" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.financialmirror.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg","contentUrl":"https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg","width":1920,"height":1200},{"@type":"WebPage","@id":"https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/#webpage","url":"https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/","name":"Blockchain to make payments faster, cheaper, greener, safer - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/#primaryimage"},"datePublished":"2022-02-03T05:48:45+00:00","dateModified":"2022-02-02T09:12:02+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"},"breadcrumb":{"@id":"https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/"]}]},{"@type":"BreadcrumbList","@id":"https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.financialmirror.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.financialmirror.com/blog/"},{"@type":"ListItem","position":3,"name":"Blockchain to make payments faster, cheaper, greener, safer"}]},{"@type":"Person","@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"},"url":"https://www.financialmirror.com/author/fm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Blockchain to make payments faster, cheaper, greener, safer Comments Feed" href="https://www.financialmirror.com/2022/02/03/blockchain-to-make-payments-faster-cheaper-greener-safer/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.financialmirror.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.7.5' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400&#038;display=swap&#038;ver=4.6.8.2' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox-child-theme/style.css?ver=4.6.8.2' media='all' />
<style id='style-inline-css'>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</style>
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.6.1' media='all' />
<style id='moove_gdpr_frontend-inline-css'>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</style>
<script src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='mnetAdInjectHandler-js-extra'>
var mnetCustomerData = {"cid":"8CUL0Y253"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.13' id='mnetAdInjectHandler-js'></script>
<link rel="https://api.w.org/" href="https://www.financialmirror.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialmirror.com/wp-json/wp/v2/posts/64655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialmirror.com/?p=64655' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
<script type="text/javascript">medianet_versionId = "4121199";</script>
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

.widget_nav_menu li, .widget_recent_entries li {
    position: relative;
    border: none !important;
}

.grecaptcha-badge {display:none !important;}

.wi-mainnav ul.menu > li.current-menu-ancestor > a, .wi-mainnav ul.menu > li.current-menu-item > a {
    background: #fff;
 
}
		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>

<body class="post-template-default single single-post postid-64655 single-format-standard fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-no-icon style--single-heading-border_top style--link-2 body-sticky-sidebar elementor-default elementor-kit-44674" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-builder header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social">
<style type="text/css">#social-id-61fbce72dfb94 a{color:#111111}#social-id-61fbce72dfb94 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal icon-spacing-small style-none" id="social-id-61fbce72dfb94">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-61fbce72e2348{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-61fbce72e2348"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                    <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="main-img-logo" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->
    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-53114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a></li>
<li id="menu-item-46547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

                
        
        <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-64655 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-blockchain tag-btc tag-cbdc tag-cryptocurrency tag-cryptoverse tag-devere tag-digital-currency tag-digital-euro tag-fintech tag-innovation tag-nigel-green has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="1920" height="1200" src="https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search.jpg 1920w, https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search-300x188.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search-1024x640.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search-768x480.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search-1536x960.jpg 1536w, https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search-60x38.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2021/04/blockchain-search-480x300.jpg 480w" sizes="(max-width: 1920px) 100vw, 1920px" /></span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-left single-header-template-4" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header">
    <div class="entry-categories meta-categories categories-plain standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/world/markets/" rel="tag">Markets</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/world/" rel="tag">World</a>
    </div>

    <div class="title-subtitle"><h1 class="post-title post-item-title">Blockchain to make payments faster, cheaper, greener, safer</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-03T07:48:45+02:00">3rd February 2022</time></div>        <div class="fox-view-count wi-view-count entry-view-count" title="344 views"><span>344 views</span></div>    <div class="reading-time">5 mins read</div>        
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
                <div class="dropcap-content columnable-content entry-content single-component">

                                <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;" data-slot-position="After Title">
                <div id="852365511">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("852365511", "970x250", "852365511");
            });
        }
        catch (error) {}
    </script>
</div>
            </div><p>Blockchain is set to shake up the worldwide payments system for the better, amid growing adoption of cryptocurrencies like Bitcoin, and a flurry of financial innovation as central banks push to develop their own digital currencies (CBDCs), predicts the CEO of a leading fintech.</p>
<p>The U.S. Federal Reserve, the world’s most influential central bank, has for the first time launched an in-depth <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/">discussion paper</a> that will act as the basis of what will be a consequential debate about introducing a digital dollar, said Nigel Green of deVere Group, one of the world’s leading financial advisory and asset management organisations</p>
<p>But the U.S. is lagging behind economic rival China, which is already piloting a digital renminbi.</p>
<p>The European Central Bank has also made significant progress in the move towards a digital euro, the Bank of England has <a href="https://www.financialmirror.com/2020/10/23/cysec-embraces-innovation/">invited comments</a> on a recent discussion paper, Sweden has finalised a technical pilot, and ahead of the pack, last April, the Bahamas introduced the world’s first CBDC.</p>
<p>“Bitcoin and other cryptocurrencies are reaching the point of critical mass, the moment at which a new way of doing things crosses a threshold and takes hold,” said Green.</p>
<h4><strong>Inevitable future</strong></h4>
<p>“Most governments around the world have already realised that digital is the inevitable future of money.,” he said, explaining that the move towards <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/">digital transactions</a> had been taking place for years but has been accelerated since the start of the pandemic.</p>
<p>“For this reason, and because the likes of Bitcoin are out of their control, they’re in a race to launch digital currencies of their own, fully aware that digital currencies in our digital era simply make sense.”</p>
<p>Green added that there’s growing demand for digital assets from governments and their agencies, businesses, and institutional and retail investors.</p>
<p>“Besides the existing demand, what will really drive the rise and rise of digital payments will be harnessing the power of blockchain – or distributed ledger technology – which will fuel it moving forwards.</p>
<p>“Recent research by the Bank of Estonia shows that <a href="https://www.financialmirror.com/2021/04/30/why-blockchain-in-shipping-makes-sense/">ongoing developments</a> of the already pioneering blockchain technology will empower a payment system that’s more powerful and faster than the card payment and instant payment systems currently used around the world.</p>
<p>“In addition, it was found that payments made with this tech used less energy than credit card payments by a factor of 1,400.”</p>
<h4><strong>Cost and security</strong></h4>
<p>Blockchain also provides <a href="https://www.financialmirror.com/2022/01/22/blockchain-can-revolutionise-businesses/">major opportunities</a> for cost-cutting and for enhanced security too – both for financial institutions and users.</p>
<p>“Major financial institutions, such as banks, could slash perhaps tens of billions of dollars each year using distributed ledger technology by decommissioning legacy systems and reducing operating costs,” said Nigel Green.</p>
<p>“For consumers, high <a href="https://www.financialmirror.com/2021/12/06/take-charge-of-your-iban/">global remittance</a> costs (on average 6.3%, according to the World Bank) that exist because of complexities involved in routing and central intermediaries will be all but eliminated.”</p>
<p>On top of all this, arguably, the strongest advantage that blockchain offers institutions and consumers is against theft and fraud.</p>
<p>“The ability to track funds on a tamper-proof ledger is a powerful preventative security measure,” said the deVere chief executive.</p>
<p>Blockchain is still an <a href="https://www.financialmirror.com/2021/03/14/covid19-digital-divide-gets-wider/">emerging technology</a>, and there are outstanding areas that need to be addressed, he said, and it may take “five to ten years to reach the ultimate maturity.”</p>
<p>However, “due to the lightning pace of blockchain innovation and adoption across every sector, blockchain is set to irreversibly shake up the global payments system. It will be a snowball effect.”</p>
<p>“Blockchain will support a payment system that’s faster, greener, cheaper and safer than the systems of today – and, as a result, it will be the main driver for the anticipated worldwide surge in digital transactions,” concluded Green.</p>
<p>“Blockchain’s seismic influence will change how we pay and how we do business forever.”</p>

                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small share-layout-inline">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F&#038;text=Blockchain+to+make+payments+faster%2C+cheaper%2C+greener%2C+safer&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F&#038;description=Blockchain+to+make+payments+faster%2C+cheaper%2C+greener%2C+safer" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F&#038;title=Blockchain+to+make+payments+faster%2C+cheaper%2C+greener%2C+safer" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acd3fdfef2faf2f9f0f8ffb4a3a1e5feb4a3a1fcf0faf4b4a3a1e1f0e8fcf4ffe5e2b4a3a1f7f0e2e5f4e3b4a3d2b4a3a1f2f9f4f0e1f4e3b4a3d2b4a3a1f6e3f4f4fff4e3b4a3d2b4a3a1e2f0f7f4e3b7b2a1a2a9aaf3fef5e8acf9e5e5e1e2b4a2d0b4a3d7b4a3d7e6e6e6bff7f8fff0fff2f8f0fdfcf8e3e3fee3bff2fefcb4a3d7a3a1a3a3b4a3d7a1a3b4a3d7a1a2b4a3d7f3fdfef2faf2f9f0f8ffbce5febcfcf0faf4bce1f0e8fcf4ffe5e2bcf7f0e2e5f4e3bcf2f9f4f0e1f4e3bcf6e3f4f4fff4e3bce2f0f7f4e3b4a3d7" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2022%2F02%2F03%2Fblockchain-to-make-payments-faster-cheaper-greener-safer%2F&#038;title=Blockchain+to+make+payments+faster%2C+cheaper%2C+greener%2C+safer" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/bitcoin/" rel="tag">bitcoin</a></li><li><a href="https://www.financialmirror.com/tag/blockchain/" rel="tag">blockchain</a></li><li><a href="https://www.financialmirror.com/tag/btc/" rel="tag">BTC</a></li><li><a href="https://www.financialmirror.com/tag/cbdc/" rel="tag">CBDC</a></li><li><a href="https://www.financialmirror.com/tag/cryptocurrency/" rel="tag">cryptocurrency</a></li><li><a href="https://www.financialmirror.com/tag/cryptoverse/" rel="tag">cryptoverse</a></li><li><a href="https://www.financialmirror.com/tag/devere/" rel="tag">DeVere</a></li><li><a href="https://www.financialmirror.com/tag/digital-currency/" rel="tag">digital currency</a></li><li><a href="https://www.financialmirror.com/tag/digital-euro/" rel="tag">digital euro</a></li><li><a href="https://www.financialmirror.com/tag/fintech/" rel="tag">fintech</a></li><li><a href="https://www.financialmirror.com/tag/innovation/" rel="tag">innovation</a></li><li><a href="https://www.financialmirror.com/tag/nigel-green/" rel="tag">Nigel Green</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
        <div class="single-related-wrapper single-component single-component-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64646 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-crypto tag-cryptoverse tag-digital-currency has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-02T10:33:18+02:00">2nd February 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/" rel="bookmark">        
        10% of online population owns crypto, Thailand leads
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64592 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-btc tag-crypto tag-cryptoverse tag-devere tag-digital-currency tag-digital-rouble tag-nigel-green has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-768x512.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank.jpg 1024w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-01T07:46:54+02:00">1st February 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/" rel="bookmark">        
        Crypto gains critical mass as U.S., Russia eye Bitcoin
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64498 post type-post status-publish format-standard has-post-thumbnail hentry category-companies category-markets category-world tag-bitcoin tag-btc tag-cryptocurrency tag-cryptoverse tag-digital-wallet tag-finbold has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/28/30000-bitcoin-millionaires-wiped-out/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-01-28T09:50:36+02:00">28th January 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/28/30000-bitcoin-millionaires-wiped-out/" rel="bookmark">        
        30,000 Bitcoin ‘millionaires’ wiped out
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->


<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-box authorbox-narrow has-tabs">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://www.financialmirror.com/author/fm/">

                    <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' loading='lazy'/>
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                <div class="authorbox-nav">

                    <ul>

                        <li class="active">
                            <a class="authorbox-nav-author" data-tab="author">fm</a>
                        </li><!-- .active -->
                        <li>
                            <a class="authorbox-nav-posts" data-tab="latest">Latest posts</a>
                        </li>

                    </ul>

                </div><!-- .authorbox-nav -->

                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
                    <div class="authorbox-tab same-author-posts fox-post-list" data-tab="latest">

                        <ul class="same-author-list">

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/02/03/two-doctors-face-trial-in-botched-cataract-surgeries/">Two doctors face trial in botched cataract surgeries</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/02/03/saudi-opens-new-window-for-defence-ties/">Saudi opens new window for defence ties</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/02/03/cyprus-rocked-by-third-quake-in-a-month/">Cyprus rocked by third quake in a month</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2022/02/03/cyprus-tourism-shipping-welcome-royal-caribbean-commitment/">Cyprus tourism, shipping welcome Royal Caribbean commitment</a>
                            </li>

                            
                        </ul><!-- .same-author-list -->

                        
<div class="fox-button btn-inline">

    <a target="_self" href="https://www.financialmirror.com/author/fm/" class="fox-btn viewall btn-fill btn-small btn-square" id="button-id-61fbce7318db6"><span class="btn-main-text">View all</span></a>
    
</div>


                    </div><!-- .same-author-posts -->

                    
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
    
<div class="single-component single-component-comment">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="ads-2" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">
    
    <div class="banner-inner">

        <a href="https://bit.ly/3z82By9" target="_blank"><picture id="fox-ad-61fbce7319ad2"><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/12/CRMAD_forFM_300x250pix_FINAL.gif" media="(max-width: 600px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/12/CRMAD_forFM_300x250pix_FINAL.gif" media="(max-width: 840px)" /><img width="300" height="250" src="https://www.financialmirror.com/wp-content/uploads/2021/12/CRMAD_forFM_300x250pix_FINAL.gif" class="attachment-full size-full" alt="" loading="lazy" /></picture></a>        
    </div><!-- .banner-inner -->
    
</div>
</div><div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">
    
    <div class="banner-inner">

        <a href="https://bit.ly/2W3S9bE" target="_blank"><picture id="fox-ad-61fbce7319f72"><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/09/NileCity-Towers_banner_v2.gif" media="(max-width: 600px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2021/09/NileCity-Towers_banner_v2.gif" media="(max-width: 840px)" /><img width="300" height="250" src="https://www.financialmirror.com/wp-content/uploads/2021/09/NileCity-Towers_banner_v2.gif" class="attachment-full size-full" alt="" loading="lazy" /></picture></a>        
    </div><!-- .banner-inner -->
    
</div>
</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Latest News</span></h3><nav role="navigation" aria-label="Latest News">
		<ul>
											<li>
					<a href="https://www.financialmirror.com/2022/02/03/two-doctors-face-trial-in-botched-cataract-surgeries/">Two doctors face trial in botched cataract surgeries</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/02/03/saudi-opens-new-window-for-defence-ties/">Saudi opens new window for defence ties</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/02/03/cyprus-rocked-by-third-quake-in-a-month/">Cyprus rocked by third quake in a month</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/02/03/cyprus-tourism-shipping-welcome-royal-caribbean-commitment/">Cyprus tourism, shipping welcome Royal Caribbean commitment</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2022/02/03/municipalities-want-to-install-traffic-cameras/">Municipalities want to install traffic cameras</a>
									</li>
					</ul>

		</nav></div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-widget blog-widget-big blog-card-has-shadow column-1 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64554 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-civil-service tag-cyprus tag-democracy tag-luxury has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/30/driving-in-a-backseat-democracy/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/01/IMG_7424-1024x683-1-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-01-30T14:53:12+02:00">30th January 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/30/driving-in-a-backseat-democracy/" rel="bookmark">        
        Driving in a backseat democracy
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64540 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-energy tag-cyprus tag-energy tag-eu tag-euroasia has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/30/euroasias-long-journey/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/01/Euroasia-launch-January-23-2012-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-01-30T11:57:44+02:00">30th January 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/30/euroasias-long-journey/" rel="bookmark">        
        EuroAsia’s long journey
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64534 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-conflict tag-cyprus tag-eastmed tag-passport tag-un has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/30/lost-credibility-in-frozen-conflict/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/01/imagew-14-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-01-30T08:12:26+02:00">30th January 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/30/lost-credibility-in-frozen-conflict/" rel="bookmark">        
        Lost credibility in &#8216;frozen conflict&#8217;
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64531 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-world tag-armenia tag-diplomacy tag-erdogan tag-turkish has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/29/is-turkish-foreign-policy-changing/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2022/01/121229_20211220TURErdogan_1640020688913-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-01-29T13:50:18+02:00">29th January 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/29/is-turkish-foreign-policy-changing/" rel="bookmark">        
        Is Turkish foreign policy changing?
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-64702 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-cataract tag-doctors tag-surgeries tag-trial has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/03/two-doctors-face-trial-in-botched-cataract-surgeries/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/02/dreamstime_l_181578812-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/02/dreamstime_l_181578812-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/02/dreamstime_l_181578812-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/03/two-doctors-face-trial-in-botched-cataract-surgeries/" rel="bookmark">        
        Two doctors face trial in botched cataract surgeries
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>Two eye surgeons face criminal prosecution over botched cataract operations</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-64694 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-middle-east tag-cyprus tag-defence tag-saudi has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/03/saudi-opens-new-window-for-defence-ties/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/02/CNA_T8f2d266e0d6d4a6394e2d40833d5a65a-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/02/CNA_T8f2d266e0d6d4a6394e2d40833d5a65a-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/02/CNA_T8f2d266e0d6d4a6394e2d40833d5a65a-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/03/saudi-opens-new-window-for-defence-ties/" rel="bookmark">        
        Saudi opens new window for defence ties
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>A visit of Saudi Arabia’s Armed Forces chief to Cyprus</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-64690 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cyprus tag-paphos tag-quake has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/03/cyprus-rocked-by-third-quake-in-a-month/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="413" src="https://www.financialmirror.com/wp-content/uploads/2022/02/imagew-2022-02-03T113016.640-480x413.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/03/cyprus-rocked-by-third-quake-in-a-month/" rel="bookmark">        
        Cyprus rocked by third quake in a month
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>A 5.1 magnitude earthquake shook Cyprus Wednesday night, the third</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-64687 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-maritime tag-cyprus tag-royal-caribbean tag-shipping tag-tourism has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/03/cyprus-tourism-shipping-welcome-royal-caribbean-commitment/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/02/IMG_4786-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/02/IMG_4786-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/02/IMG_4786-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/03/cyprus-tourism-shipping-welcome-royal-caribbean-commitment/" rel="bookmark">        
        Cyprus tourism, shipping welcome Royal Caribbean commitment
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>Deputy Ministers for Tourism and Shipping have welcomed assurances of</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
    
<aside id="content-dock" class="content-dock sliding-box sliding-up">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list post-dock v-spacing-small blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-64646 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-crypto tag-cryptoverse tag-digital-currency has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute  hover-dark  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/" class="post-link">
            
        
            <span class="image-element">

                <img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/" rel="bookmark">        
        10% of online population owns crypto, Thailand leads
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color post-dock-excerpt" itemprop="text" style="color:#111111">
    
        
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-64592 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-btc tag-crypto tag-cryptoverse tag-devere tag-digital-currency tag-digital-rouble tag-nigel-green has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute  hover-dark  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/" class="post-link">
            
        
            <span class="image-element">

                <img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/" rel="bookmark">        
        Crypto gains critical mass as U.S., Russia eye Bitcoin
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color post-dock-excerpt" itemprop="text" style="color:#111111">
    
        
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    
    
<div class="single-big-section single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2022/02/02/covid19-two-deaths-patients-up-cases-at-3000/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <h4 class="post-title font-heading">COVID19: Two deaths, patients up, cases at 3,000+</h4></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2022/02/03/municipalities-want-to-install-traffic-cameras/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <h4 class="post-title font-heading">Municipalities want to install traffic cameras</h4></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->


<div class="single-big-section single-bottom-section single-bottom-posts-section">
    
    <div class="fox-bottom-posts">
    
        <div class="container">

            <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

                <span>Latest from Markets</span>

            </h3>

            

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-5 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64670 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-markets category-world tag-asian-equities tag-bank-of-england tag-brent-crude tag-dxy tag-ecb tag-european-central-bank tag-exinity tag-federal-reserve tag-jerome-powell tag-nfp-jobs-report tag-opec-plus tag-us-fed tag-wti has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/02/opec-to-stick-to-gradual-output-increase/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/11/opec-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/02/opec-to-stick-to-gradual-output-increase/" rel="bookmark">        
        OPEC+ to stick to gradual output increase
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64646 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-crypto tag-cryptoverse tag-digital-currency has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/02/world-crypto.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/02/10-of-online-population-owns-crypto-thailand-leads/" rel="bookmark">        
        10% of online population owns crypto, Thailand leads
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64592 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-bitcoin tag-btc tag-crypto tag-cryptoverse tag-devere tag-digital-currency tag-digital-rouble tag-nigel-green has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-768x512.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/12/Bitcoin-Surpasses-400B-Market-Capitalization-More-Than-Any-Global-Bank.jpg 1024w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/02/01/crypto-gains-critical-mass-as-u-s-russia-eye-bitcoin/" rel="bookmark">        
        Crypto gains critical mass as U.S., Russia eye Bitcoin
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64587 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-earnings-week tag-exinity tag-federal-reserve tag-fomc tag-nfp-jobs-report tag-rate-hike tag-us-fed tag-wall-street has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/31/equities-try-to-stabilise-following-sharp-selloffs/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/08/dollars-us-markets-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/31/equities-try-to-stabilise-following-sharp-selloffs/" rel="bookmark">        
        Equities try to stabilise following sharp selloffs
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-64498 post type-post status-publish format-standard has-post-thumbnail hentry category-companies category-markets category-world tag-bitcoin tag-btc tag-cryptocurrency tag-cryptoverse tag-digital-wallet tag-finbold has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2022/01/28/30000-bitcoin-millionaires-wiped-out/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2022/01/Bitcoin-millionaires.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2022/01/28/30000-bitcoin-millionaires-wiped-out/" rel="bookmark">        
        30,000 Bitcoin ‘millionaires’ wiped out
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
        </div><!-- .container -->

    </div><!-- .fox-bottom-posts -->

</div><!-- .single-bottom-posts-section -->
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#80e9eee6efc0e6e9eee1eee3e9e1ecede9f2f2eff2aee3efed"><span class="__cf_email__" data-cfemail="0d64636b624d6b64636c636e646c6160647f7f627f236e6260">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social">
<style type="text/css">#social-id-61fbce737e62b a{color:#111111}#social-id-61fbce737e62b a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal icon-spacing-small style-none" id="social-id-61fbce737e62b">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53115"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841409410287758#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="64655" data-locatornonce="eb2380ebef" data-sbi-flags="favorLocal">
	
	<div id="sbi_images" style="padding: 5px;">
			</div>

	<div id="sbi_load">

	
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841409410287758#6" data-resized="[]">
	</span>
	</div>

</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2021 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><p>Website Developed by <a href="https://www.cloudtech.com.cy/" rel="noopener" target="_blank">Cloudtech.com.cy</a></p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-61fbce7383606">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="0" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
		  <button class="mgbutton moove-gdpr-infobar-allow-all" aria-label="Accept">Accept</button>
	  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
<!-- Instagram Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.financialmirror.com/wp-admin/admin-ajax.php";
</script>
    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.8.2--><!-- fox_demo:times--><script src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.4' id='fox-elementor-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.financialmirror.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"financialmirror"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"64655 https:\/\/www.financialmirror.com\/?p=64655","disqusShortname":"financialmirror","disqusTitle":"Blockchain to make payments faster, cheaper, greener, safer","disqusUrl":"https:\/\/www.financialmirror.com\/2022\/02\/03\/blockchain-to-make-payments-faster-cheaper-greener-safer\/","postId":"64655"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.7.5' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.5' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.5' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"64d42bb87c","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.8.2' id='wi-main-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script id='moove_gdpr_frontend-js-extra'>
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","post_id":"64655","plugin_dir":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","wp_lang":""};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.6.1' id='moove_gdpr_frontend-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.5' async='async' id='remote_sdk-js'></script>
<script id='sb_instagram_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.financialmirror.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.7' id='sb_instagram_scripts-js'></script>


<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Financial Mirror"   width="350"  height="233"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<div class="moove-gdpr-tab-main-content">
<p><strong>What Are Cookies</strong></p>
<p>As is common practice with almost all professional websites, our site uses cookies, which are tiny files that are downloaded to your device, to improve your experience.</p>
<p>This document describes what information they gather, how we use it and why we sometimes need to store these cookies. We will also share how you can prevent these cookies from being stored however this may downgrade or ‘break’ certain elements of the sites functionality.</p>
<p><strong>How We Use Cookies</strong></p>
<p>We use cookies for a variety of reasons detailed below. Unfortunately, in most cases there are no industry standard options for disabling cookies without completely disabling the functionality and features they add to the site. It is recommended that you leave on all cookies if you are not sure whether you need them or not, in case they are used to provide a service that you use.</p>
<p>The types of cookies used on this website can be classified into one of three categories:</p>
<ol>
<li>Strictly Necessary Cookies. These are essential in order to enable you to use certain features of the website, such as submitting forms on the website.</li>
<li>Functionality Cookies.These are used to allow the website to remember choices you make (such as your language) and provide enhanced features to improve your web experience.</li>
<li>Analytical / Navigation Cookies. These cookies enable the site to function correctly and are used to gather information about how visitors use the site. This information is used to compile reports and help us to improve the site. Cookies gather information in anonymous form, including the number of visitors to the site, where visitors came from and the pages they viewed.</li>
</ol>
<p><strong>Disabling Cookies</strong></p>
<p>You can prevent the setting of cookies by adjusting the settings on your browser (see your browser’s “Help” option on how to do this). Be aware that disabling cookies may affect the functionality of this and many other websites that you visit. Therefore, it is recommended that you do not disable cookies.</p>
<p><strong><br />
</strong><strong>Third Party Cookies</strong></p>
<p>In some special cases we also use cookies provided by trusted third parties. Our site uses [Google Analytics] which is one of the most widespread and trusted analytics solutions on the web for helping us to understand how you use the site and ways that we can improve your experience. These cookies may track things such as how long you spend on the site and the pages that you visit so that we can continue to produce engaging content. For more information on Google Analytics cookies, see the official Google Analytics page.</p>
<p><strong>Google Analytics</strong></p>
<p>Google Analytics is Google’s analytics tool that helps our website to understand how visitors engage with their properties. It may use a set of cookies to collect information and report website usage statistics without personally identifying individual visitors to Google. The main cookie used by Google Analytics is the ‘__ga’ cookie.</p>
<p>In addition to reporting website usage statistics, Google Analytics can also be used, together with some of the advertising cookies, to help show more relevant ads on Google properties (like Google Search) and across the web and to measure interactions with the ads Google shows.</p>
<p><a href="https://developers.google.com/analytics/resources/concepts/gaConceptsCookies?hl=en">Learn more about Analytics cookies and privacy information.</a></p>
<p>Use of IP Addresses. An IP address is a numeric code that identifies your device on the Internet. We might use your IP address and browser type to help analyze usage patterns and diagnose problems on this website and to improve the service we offer to you. But without additional information your IP address does not identify you as an individual.</p>
<p>Your Choice. When you accessed this website, our cookies were sent to your web browser and stored on your device. By using our website, you agree to the use of cookies and similar technologies.</p>
<p><strong>More Information</strong></p>
<p>Hopefully the above information has clarified things for you. As it was previously mentioned, if you are not sure whether you want to allow the cookies or not, it is usually safer to leave cookies enabled in case it interacts with one of the features you use on our site. However, if you are still looking for more information, then feel free to contact us via email at <a href="/cdn-cgi/l/email-protection#20494e464f6046494e414e4349414c4d4952524f520e434f4d"><span class="__cf_email__" data-cfemail="bcd5d2dad3fcdad5d2ddd2dfd5ddd0d1d5ceced3ce92dfd3d1">[email&#160;protected]</span></a></p>
</div>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d7bc1eb8cc35b23',m:'MeoGWTAZdWfv1UfdQNt0PA0zYhoDPY2EX8YcQPqutPA-1643892339-0-AfJN+lsEj25F6MClS0e0H1fIAeztPqTopNHTCYog0XxhJIMETlTEuEe4tQvX5BTyAGmzWcstXCiZJ8UohkF4ogGPRwivVJUxTd2CHTJWuFJwHMJe/S0gpxcYE9fLI0xhACFBtylqIu8zi0+xFoRqWNVEEYjH69xaeuo5Oj7GhXhnFVBOMkG4PgqELop9gnwNFkDEzE+d/kURnump4f13qmM=',s:[0x09b1881733,0x661941dea9],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>