<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID19: Cyprus launches new phase of vaccinations - Financial Mirror</title>
	<link rel="canonical" href="https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID19: Cyprus launches new phase of vaccinations - Financial Mirror" />
	<meta property="og:description" content="Following a ‘successful’ first phase of COVID-19 vaccinations, Cyprus’ rollout goes back to the top of the age ladder, giving priority to groups that had been called just once before. During a press conference on Tuesday, Health Minister Constantinos Ioannou said the vaccination portal would reopen starting with the age groups only given one opportunity" />
	<meta property="og:url" content="https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/" />
	<meta property="og:site_name" content="Financial Mirror" />
	<meta property="article:published_time" content="2021-05-18T13:07:59+00:00" />
	<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg" />
	<meta property="og:image:width" content="735" />
	<meta property="og:image:height" content="492" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="fm">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg","contentUrl":"https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg","width":735,"height":492},{"@type":"WebPage","@id":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/#webpage","url":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/","name":"COVID19: Cyprus launches new phase of vaccinations - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/#primaryimage"},"datePublished":"2021-05-18T13:07:59+00:00","dateModified":"2021-05-18T13:07:59+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"},"breadcrumb":{"@id":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/"]}]},{"@type":"BreadcrumbList","@id":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialmirror.com/","url":"https://www.financialmirror.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialmirror.com/blog/","url":"https://www.financialmirror.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/#webpage"}}]},{"@type":"Person","@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; COVID19: Cyprus launches new phase of vaccinations Comments Feed" href="https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.financialmirror.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.5.3' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mnetAdInjectHandler-js-extra'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CUL0Y253"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.13' id='mnetAdInjectHandler-js'></script>
<link rel="https://api.w.org/" href="https://www.financialmirror.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialmirror.com/wp-json/wp/v2/posts/57548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialmirror.com/?p=57548' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
<script type="text/javascript">medianet_versionId = "4121199";</script>
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

.widget_nav_menu li, .widget_recent_entries li {
    position: relative;
    border: none !important;
}
		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-57548 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-no-icon style--link-2 elementor-default elementor-kit-44674" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social"><style type="text/css">#social-id-60a3e654e439d a{color:#111111}#social-id-60a3e654e439d a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-60a3e654e439d">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-60a3e654e4e03{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-60a3e654e4e03"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                                        
                    <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-53114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a></li>
<li id="menu-item-46547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

        
        <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-57548 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-cyprus tag-vaccinations has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/cyprus/" rel="tag">Cyprus</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/life-style/" rel="tag">Life &amp; Society</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        COVID19: Cyprus launches new phase of vaccinations
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-05-18T16:07:59+03:00">18th May 2021</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="fox-view-count wi-view-count entry-view-count" title="295 views"><span>295 views</span></div>    <div class="reading-time">3 mins read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="735" height="492" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg" class="attachment-full size-full" alt="" loading="lazy" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14.jpg 735w, https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14-300x201.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14-480x321.jpg 480w" sizes="(max-width: 735px) 100vw, 735px" /></span></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                            <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;" data-slot-position="After Title">
                <div id="852365511">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("852365511", "970x250", "852365511");
            });
        }
        catch (error) {}
    </script>
</div>
            </div><p>Following a ‘successful’ first phase of COVID-19 vaccinations, Cyprus’ rollout goes back to the top of the age ladder, giving priority to groups that had been called just once before.</p>
<p>During a press conference on Tuesday, Health Minister Constantinos Ioannou said the vaccination portal would reopen starting with the age groups only given one opportunity to schedule an appointment and, for whatever reason, did not manage to do so.</p>
<p>On Monday, Cyprus offered a COVID-19 jab to the youngest members of the population eligible for a jab, as the portal catered to those aged 18 to 21.</p>
<p>The portal will open on Wednesday for those aged 61-65, and on Friday, it’s the turn of 46 to 49-year-olds.</p>
<p>Ioannou said more Cypriots are getting the vaccine, bringing the end of the pandemic a step nearer as GPs alone are administering 1,500 AZ jabs daily.</p>
<p>“Despite initial reservations and concerns, which is understandable, day by day, more citizens trust the vaccine and recognize it is essentially the most effective tool we have in our fight against the pandemic,” said Ioannou.</p>
<p>He argued the goal of vaccinating 65% of the population with at least one dose of a <a href="https://www.financialmirror.com/2021/05/17/covid19-1-death-new-cases-up-fewer-patients/">COVID-19 vaccine</a> by the end of June is achievable.</p>
<p>Until Monday, 45.2% of the population was vaccinated with the first dose (334,258 people), and 15.5% have been fully vaccinated (114,476 people).</p>
<p>Noting that vaccines offer 95% protection against infection and serious disease, Ioannou the vaccination rollout in Cyprus is paying off.</p>
<p>Statistics reflect the reality, argued the minister.</p>
<p>“A reduction in the average age of cases means a reduction in the average number of days that patients need to be hospitalized and a reduction in the chances of admission to an Intensive Care Unit or death.</p>
<p>“In the age group of 70 and above, with vaccination coverage at 85%, the incidence rate is extremely low, with the median age of patients hovering close to 60 in recent weeks.”</p>
<p>The Health Minister said measures taken recently resulted in dealing with the pandemic while building a protection wall with vaccinations.</p>
<p>He said the decision to increase targeted testing in the community allowed authorities to detect cases early, keeping a lid on the spread of the virus.</p>
<p>“We limited our losses and kept <a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/">Cyprus</a> among the EU countries with the fewest number of deaths,” Ioannou said.</p>
<p>Cyprus has the second lowest mortality rate among EU countries.</p>
<p>&nbsp;</p>

            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F&#038;text=COVID19%3A+Cyprus+launches+new+phase+of+vaccinations&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F&#038;description=COVID19%3A+Cyprus+launches+new+phase+of+vaccinations" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F&#038;title=COVID19%3A+Cyprus+launches+new+phase+of+vaccinations" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d245a564f505d28203c2a58325a60696b6c6a3275786c777a717c6a32777c6e326971786a7c32767f326f787a7a7077786d7076776a3f3a292a21227b767d6024716d6d696a3c2a583c2b5f3c2b5f6e6e6e377f707778777a70787574706b6b766b377a76743c2b5f2b292b283c2b5f292c3c2b5f28213c2b5f7a766f707d2820347a60696b6c6a3475786c777a717c6a34777c6e346971786a7c34767f346f787a7a7077786d7076776a3c2b5f" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F05%2F18%2Fcovid19-cyprus-launches-new-phase-of-vaccinations%2F&#038;title=COVID19%3A+Cyprus+launches+new+phase+of+vaccinations" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
        <div class="single-section single-component single-tags-section">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/covid19/" rel="tag">COVID19</a></li><li><a href="https://www.financialmirror.com/tag/cyprus/" rel="tag">Cyprus</a></li><li><a href="https://www.financialmirror.com/tag/vaccinations/" rel="tag">Vaccinations</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
            
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
        
<div class="single-section single-component single-related-section">

    <div class="fox-related-posts">

        <h3 class="single-heading related-label related-heading">
            <i class="feather-file-plus"></i>
            <span>You might be interested in</span>
        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-57554 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-air-defence tag-cyprus tag-exercise tag-france has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/18.5.2021_askisi-kyprou_gallias-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" rel="bookmark">        
        Cyprus, France complete air defence exercise
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-05-18T17:49:50+03:00">18th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57551 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-europe tag-cyprus tag-economy tag-eurozone tag-gdp has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" rel="bookmark">        
        Cyprus economy is eurozone&#8217;s best performer
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-05-18T17:01:37+03:00">18th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57539 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-cyprus tag-eurovision tag-song has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/gallery-19_10-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/" rel="bookmark">        
        Cyprus shakes off backlash to be Eurovision contender
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-05-18T14:20:44+03:00">18th May 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-18T13:47:57+03:00">18th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        
    </div><!-- .fox-related-posts -->
    
</div><!-- .single-section -->

        
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://www.financialmirror.com/author/fm/">

                <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://www.financialmirror.com/author/fm/">fm</a>

                    </h3>
                    
                    
                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:300px; margin-left:auto; margin-right:auto;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="javascript" src="https://track.adform.net/adfscript/?bn=43830926"></script>
<noscript>
<a href="https://track.adform.net/C/?bn=43830926;C=0" target="_blank" rel="noopener">
<img src="https://track.adform.net/adfserve/?bn=43830926;srctype=4;ord=[timestamp]" border="0" width="300" height="250" alt=""/>
</a>
</noscript>
 </div>
</div></div><div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="https://bit.ly/38JuZKb" target="_blank"><picture id="fox-ad-60a3e6550b489"><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/300X250-EN.gif" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/300X250-EN.gif" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2020/12/300X250-EN.gif" data-lazy="true" /></picture></a>    
</div>
</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Latest News</span></h3>
		<ul>
											<li>
					<a href="https://www.financialmirror.com/2021/05/18/e30-mln-funding-for-new-businesses/">€30 mln funding for new businesses</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/">Cyprus, France complete air defence exercise</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/">Cyprus economy is eurozone&#8217;s best performer</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/" aria-current="page">COVID19: Cyprus launches new phase of vaccinations</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/">Cyprus shakes off backlash to be Eurovision contender</a>
									</li>
					</ul>

		</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-57483 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-energy category-markets tag-clean-energy tag-commodity-exchange tag-copper tag-minerals tag-nickel has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/17/role-of-critical-minerals-in-clean-energy-transition/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/charles-ellinas-minerlas-commodity-exchange-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/17/role-of-critical-minerals-in-clean-energy-transition/" rel="bookmark">        
        Role of critical minerals in clean energy transition
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-05-17T07:21:57+03:00">17th May 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-17T11:26:24+03:00">17th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57449 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-cyprus tag-mps tag-politics tag-vote has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/16/reaching-for-the-sky-is-dangerous-in-politics/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/CNA_Td1aaf7db77774248a27885f4585d023a-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/16/reaching-for-the-sky-is-dangerous-in-politics/" rel="bookmark">        
        Reaching for the sky is dangerous in politics
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-05-16T16:44:47+03:00">16th May 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-16T18:07:34+03:00">16th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57429 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus category-economy tag-cyprus tag-economy tag-pandemic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/16/the-post-pandemic-economy/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-65-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/16/the-post-pandemic-economy/" rel="bookmark">        
        The post-pandemic economy
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-05-16T12:28:08+03:00">16th May 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-14T17:30:26+03:00">14th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57400 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-life-style tag-cyprus tag-rural tag-travel has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/16/get-to-know-hidden-cyprus/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/a-loizou-discover-cyprus-countryside-c-VisitCyprus-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/16/get-to-know-hidden-cyprus/" rel="bookmark">        
        Get to know hidden Cyprus
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-05-16T07:24:25+03:00">16th May 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-16T10:25:10+03:00">16th May 2021</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-57558 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-businesses tag-funding tag-minister has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/e30-mln-funding-for-new-businesses/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/05/CNA_T1c2c558777a740ecacf5ee614daf5789-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2021/05/CNA_T1c2c558777a740ecacf5ee614daf5789-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/05/CNA_T1c2c558777a740ecacf5ee614daf5789-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/e30-mln-funding-for-new-businesses/" rel="bookmark">        
        €30 mln funding for new businesses
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Cyprus Commerce Minister Natasa Pilides presented a €30 mln New</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-57554 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-air-defence tag-cyprus tag-exercise tag-france has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" class="post-link"><img width="480" height="400" src="https://www.financialmirror.com/wp-content/uploads/2021/05/18.5.2021_askisi-kyprou_gallias-1-480x400.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" rel="bookmark">        
        Cyprus, France complete air defence exercise
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>The air defence exercise TALOS 2021 involving the French Air</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-57551 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-europe tag-cyprus tag-economy tag-eurozone tag-gdp has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" rel="bookmark">        
        Cyprus economy is eurozone&#8217;s best performer
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Nicosia heralded its economic performance as the best in the</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-57548 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-cyprus tag-vaccinations has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-14-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/covid19-cyprus-launches-new-phase-of-vaccinations/" rel="bookmark">        
        COVID19: Cyprus launches new phase of vaccinations
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Following a ‘successful’ first phase of COVID-19 vaccinations, Cyprus’ rollout</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">Cyprus shakes off backlash to be Eurovision contender</span></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title font-heading">Cyprus economy is eurozone&#8217;s best performer</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Cyprus</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-57554 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-air-defence tag-cyprus tag-exercise tag-france has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/18.5.2021_askisi-kyprou_gallias-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" rel="bookmark">        
        Cyprus, France complete air defence exercise
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57539 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-cyprus tag-eurovision tag-song has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/gallery-19_10-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-shakes-off-backlash-to-be-eurovision-contender/" rel="bookmark">        
        Cyprus shakes off backlash to be Eurovision contender
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57536 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-middle-east tag-crisis tag-middle-east tag-tourism has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/tourism-suffers-collateral-damage-from-middle-east-crisis/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-21-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/tourism-suffers-collateral-damage-from-middle-east-crisis/" rel="bookmark">        
        Tourism suffers collateral damage from Middle East crisis
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57529 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-green tag-iceland tag-list tag-red tag-slovakia tag-travel has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/covid19-iceland-goes-green-slovakia-turns-red-on-safe-travel-list/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/CNA_T0e0f09705c5444edbcf2fc1447689204-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/covid19-iceland-goes-green-slovakia-turns-red-on-safe-travel-list/" rel="bookmark">        
        COVID19: Iceland goes green, Slovakia turns red on safe travel list
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-57526 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-world tag-cyprus tag-egypt-defence tag-greece tag-ministers has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-greece-egypt-defence-ministers-to-meet/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T105319.866-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-greece-egypt-defence-ministers-to-meet/" rel="bookmark">        
        Cyprus, Greece, Egypt defence ministers to meet
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#ef86818980af8986818e818c868e8382869d9d809dc18c8082"><span class="__cf_email__" data-cfemail="41282f272e0127282f202f2228202d2c2833332e336f222e2c">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social"><style type="text/css">#social-id-60a3e655e4080 a{color:#111111}#social-id-60a3e655e4080 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-60a3e655e4080">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53115"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841409410287758#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="57548" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener nofollow" title="@financialmirror" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >financialmirror</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17949508531460182" data-date="1621271021">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO-1TfctQiD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/187740742_541133246900812_1131809373290663992_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KKhBYbbtHmQAX-Yh91R&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=1f6387bf03d05fc670d6c960efb5a238&#038;oe=60C78E52" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187740742_541133246900812_1131809373290663992_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KKhBYbbtHmQAX-Yh91R&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=1f6387bf03d05fc670d6c960efb5a238&amp;oe=60C78E52&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187740742_541133246900812_1131809373290663992_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KKhBYbbtHmQAX-Yh91R&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=1f6387bf03d05fc670d6c960efb5a238&amp;oe=60C78E52&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187740742_541133246900812_1131809373290663992_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KKhBYbbtHmQAX-Yh91R&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=1f6387bf03d05fc670d6c960efb5a238&amp;oe=60C78E52&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187740742_541133246900812_1131809373290663992_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KKhBYbbtHmQAX-Yh91R&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=1f6387bf03d05fc670d6c960efb5a238&amp;oe=60C78E52&quot;}">
            <span class="sbi-screenreader">Is it a bird? 

Is it Superman? 

No, it’s a dar</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Is it a bird? 

Is it Superman? 

No, it’s a daring French pilot commanding his Dassault Rafale above Cyprus. 

The impressive machine of steel, the Charles de Gaulle aircraft carrier was in Limassol port for a stopover before continuing its deployment in the Mediterranean. On Tuesday, the multirole combat aircraft will be flying in Cyprus airspace in the joint exercise ‘Talos 2021’ testing the Cyprus defences.

Full article ➡️ link in bio ⬆️⬆️⬆️

#Cyprus #limassol #limassolport  #portoflimassol #lifeatsea #ships #warship  #warships  #aircraftcarrier #aircraftcarriers #pilot #frenchpilot #frenchaircraftcarrier #stopover #charlesdegaulle #dassault #rafale #dassaultrafale #flight #isitabird">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922588001591639" data-date="1621164527">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO7qLwQtDQv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/187436522_822971978654838_2269075595488205083_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=d_pmBMOP7BoAX8cukkr&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=efd05f0eb36292440f533b6d834bab09&#038;oe=60C78BAB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187436522_822971978654838_2269075595488205083_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d_pmBMOP7BoAX8cukkr&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=efd05f0eb36292440f533b6d834bab09&amp;oe=60C78BAB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187436522_822971978654838_2269075595488205083_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d_pmBMOP7BoAX8cukkr&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=efd05f0eb36292440f533b6d834bab09&amp;oe=60C78BAB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187436522_822971978654838_2269075595488205083_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d_pmBMOP7BoAX8cukkr&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=efd05f0eb36292440f533b6d834bab09&amp;oe=60C78BAB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/187436522_822971978654838_2269075595488205083_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d_pmBMOP7BoAX8cukkr&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=efd05f0eb36292440f533b6d834bab09&amp;oe=60C78BAB&quot;}">
            <span class="sbi-screenreader">📢 Headlines from our printed edition this week </span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="📢 Headlines from our printed edition this week 📰🗞 Follow us to find out more @financialmirror 👈 

#headlines #highlights #news #newspaper #printededition #print #editorial #elections #justwords #parliament #parliamentaryelections #cyprus #cyprusnews #debt #newshighlights #staytuned #comingsoon #projectsyndicate #pandemic #covid #covid_19 #covid19 #lockdown #finance #sustainablefinance">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908471732754418" data-date="1621099150">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO5tfLytJcU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/185615516_944218903019993_4963995278584820762_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ujqmhs3Uq20AX-pwtsI&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=9e58beffcffddf05fd324455076b8737&#038;oe=60C90203" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185615516_944218903019993_4963995278584820762_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ujqmhs3Uq20AX-pwtsI&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9e58beffcffddf05fd324455076b8737&amp;oe=60C90203&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185615516_944218903019993_4963995278584820762_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ujqmhs3Uq20AX-pwtsI&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9e58beffcffddf05fd324455076b8737&amp;oe=60C90203&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185615516_944218903019993_4963995278584820762_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ujqmhs3Uq20AX-pwtsI&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9e58beffcffddf05fd324455076b8737&amp;oe=60C90203&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185615516_944218903019993_4963995278584820762_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ujqmhs3Uq20AX-pwtsI&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9e58beffcffddf05fd324455076b8737&amp;oe=60C90203&quot;}">
            <span class="sbi-screenreader">It’s not everyday you see the Transport Minister</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s not everyday you see the Transport Minister and a Euro MP in their diving gear, let alone plunging at a sunken city. This is what happened with Yiannis Karousos and Loucas Fourlas at the harbour of Amathus to promote underwater tourism 🌊🤿

Read the full story 👉 link in bio 🤿

#blueeconomy #diving #deepsea #deepseadiving #underwater #amathus #limassol #heritage #archaeology #marinearchaeology #tourism #cyprustourism #Cyprus #cyprusarchaeology #diver">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917297195674375" data-date="1620987302">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO2YJ0nNLM4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/185426954_1588058318059475_2494040930916104655_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qnCIV97lAJIAX87Is6d&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=16a77ff65233af4459b5b65f84d14e8c&#038;oe=60C86C2C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185426954_1588058318059475_2494040930916104655_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnCIV97lAJIAX87Is6d&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=16a77ff65233af4459b5b65f84d14e8c&amp;oe=60C86C2C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185426954_1588058318059475_2494040930916104655_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnCIV97lAJIAX87Is6d&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=16a77ff65233af4459b5b65f84d14e8c&amp;oe=60C86C2C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185426954_1588058318059475_2494040930916104655_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnCIV97lAJIAX87Is6d&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=16a77ff65233af4459b5b65f84d14e8c&amp;oe=60C86C2C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185426954_1588058318059475_2494040930916104655_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnCIV97lAJIAX87Is6d&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=16a77ff65233af4459b5b65f84d14e8c&amp;oe=60C86C2C&quot;}">
            <span class="sbi-screenreader">Paphos will get 3,300 ‘smart parking’ spaces b</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Paphos will get 3,300 ‘smart parking’ spaces by December, in a €900,000 deal signed by mayor @phedonphedonos and includes sensors at parking lots linked to a mobile app to find available spaces and pay online.
 
Check out the article 👉👉 Link in bio

#parking #paphos #paphoscyprus #paphosharbour #paphoscity #pafos #smarkparking #cityplanning #streetparking #cyprus #parkinglot #parkingspot #parkingspace #mobileapp #payonline #parkingapp">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925828637604940" data-date="1620922712">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO0c9UxNIhJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/185192803_458316515257136_4760081605540414400_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gayF1rc1gxcAX9j_2qJ&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=e30114766f8c5589de2db080bd74ae01&#038;oe=60CA0FEA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185192803_458316515257136_4760081605540414400_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gayF1rc1gxcAX9j_2qJ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=e30114766f8c5589de2db080bd74ae01&amp;oe=60CA0FEA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185192803_458316515257136_4760081605540414400_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gayF1rc1gxcAX9j_2qJ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=e30114766f8c5589de2db080bd74ae01&amp;oe=60CA0FEA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185192803_458316515257136_4760081605540414400_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gayF1rc1gxcAX9j_2qJ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=e30114766f8c5589de2db080bd74ae01&amp;oe=60CA0FEA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/185192803_458316515257136_4760081605540414400_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gayF1rc1gxcAX9j_2qJ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=e30114766f8c5589de2db080bd74ae01&amp;oe=60CA0FEA&quot;}">
            <span class="sbi-screenreader">British Bases Police have taken delivery of six ne</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="British Bases Police have taken delivery of six new armoured vehicles, with an additional set to arrive before the end of May. The new #BMW -made vehicles can be used by the force’s fully-trained armed police officers in the two Bases areas in #Cyprus during regular patrols but will be deployed for ‘critical high-risk incidents’ when needed.

Read the full article ➡️ link in bio 🚔

Photo: SBA Police

#britishbases #crimestoppers #armouredvehicle #police #cypruspolice #britishpolice #ukpolice #newcar  #policecar #meninblack #mib #beamer #bobbie #armybase">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17896819847011178" data-date="1620826714">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COxl2v_NF_p/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/184662991_2936977633188204_3293269034045632146_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-x8T40UuCKAAX_wkEPo&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=fec188f3c529d67d25b185e044dd4e25&#038;oe=60C790B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/184662991_2936977633188204_3293269034045632146_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-x8T40UuCKAAX_wkEPo&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=fec188f3c529d67d25b185e044dd4e25&amp;oe=60C790B2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/184662991_2936977633188204_3293269034045632146_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-x8T40UuCKAAX_wkEPo&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=fec188f3c529d67d25b185e044dd4e25&amp;oe=60C790B2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/184662991_2936977633188204_3293269034045632146_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-x8T40UuCKAAX_wkEPo&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=fec188f3c529d67d25b185e044dd4e25&amp;oe=60C790B2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/184662991_2936977633188204_3293269034045632146_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-x8T40UuCKAAX_wkEPo&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=fec188f3c529d67d25b185e044dd4e25&amp;oe=60C790B2&quot;}">
            <span class="sbi-screenreader">It was #selfie time at the Filoxenia conference ce</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It was #selfie time at the Filoxenia conference centre in Nicosia as more than 20 mainstream political and fringe parties, and individuals (including #puppies ) submitted their lists of candidates for the upcoming #Cyprus parliamentary #elections on May 30, 2021. They are challenging the 56 seats in the main House, while 6 candidates are running for the 3 minority seats of the #Armenian, #Maronite and Latin representatives.

Photo source: @piocy

#parliamentaryelections #countdown #voting #vote #politicalparties #community #minority #dog #doggo #partytime #voters #cypruselections #candidate #nicosia #news #electionday #govote #democracy #votingrights #covid #registertovote">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841409410287758#6" data-resized="{&quot;17896819847011178&quot;:{&quot;id&quot;:&quot;184662991_2936977633188204_3293269034045632146_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925828637604940&quot;:{&quot;id&quot;:&quot;185192803_458316515257136_4760081605540414400_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17917297195674375&quot;:{&quot;id&quot;:&quot;185426954_1588058318059475_2494040930916104655_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17908471732754418&quot;:{&quot;id&quot;:&quot;185615516_944218903019993_4963995278584820762_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17922588001591639&quot;:{&quot;id&quot;:&quot;187436522_822971978654838_2269075595488205083_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17949508531460182&quot;:{&quot;id&quot;:&quot;187740742_541133246900812_1131809373290663992_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2020 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><p>Website Developed by <a href="https://www.cloudtech.com.cy/" rel="noopener" target="_blank">Cloudtech.com.cy</a></p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-60a3e655e5d67">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all" aria-label="Accept">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar  -->
<!-- Instagram Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.financialmirror.com/wp-admin/admin-ajax.php";
</script>
    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->


<aside id="content-dock">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article class="post-item post-dock post-57554 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-air-defence tag-cyprus tag-exercise tag-france has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2021/05/18.5.2021_askisi-kyprou_gallias-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-lazy="false" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-france-complete-air-defence-exercise/" rel="bookmark">        
        Cyprus, France complete air defence exercise
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>The air defence exercise TALOS 2021 involving the French Air</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
    
        <article class="post-item post-dock post-57551 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-europe tag-cyprus tag-economy tag-eurozone tag-gdp has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2021/05/imagew-2021-05-18T172258.905-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/05/18/cyprus-economy-is-eurozones-best-performer/" rel="bookmark">        
        Cyprus economy is eurozone&#8217;s best performer
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>Nicosia heralded its economic performance as the best in the</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    

<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.7.2' id='fox-elementor-js'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.financialmirror.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"financialmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"57548 https:\/\/www.financialmirror.com\/?p=57548","disqusShortname":"financialmirror","disqusTitle":"COVID19: Cyprus launches new phase of vaccinations","disqusUrl":"https:\/\/www.financialmirror.com\/2021\/05\/18\/covid19-cyprus-launches-new-phase-of-vaccinations\/","postId":"57548"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wi-main-js-extra'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"a07f1c9989","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.2' id='wi-main-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","post_id":"57548","plugin_dir":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.5.3' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.financialmirror.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>


<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Financial Mirror" title="Financial Mirror"   width="350"  height="233"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<div class="moove-gdpr-tab-main-content">
<p><strong>What Are Cookies</strong></p>
<p>As is common practice with almost all professional websites, our site uses cookies, which are tiny files that are downloaded to your device, to improve your experience.</p>
<p>This document describes what information they gather, how we use it and why we sometimes need to store these cookies. We will also share how you can prevent these cookies from being stored however this may downgrade or ‘break’ certain elements of the sites functionality.</p>
<p><strong>How We Use Cookies</strong></p>
<p>We use cookies for a variety of reasons detailed below. Unfortunately, in most cases there are no industry standard options for disabling cookies without completely disabling the functionality and features they add to the site. It is recommended that you leave on all cookies if you are not sure whether you need them or not, in case they are used to provide a service that you use.</p>
<p>The types of cookies used on this website can be classified into one of three categories:</p>
<ol>
<li>Strictly Necessary Cookies. These are essential in order to enable you to use certain features of the website, such as submitting forms on the website.</li>
<li>Functionality Cookies.These are used to allow the website to remember choices you make (such as your language) and provide enhanced features to improve your web experience.</li>
<li>Analytical / Navigation Cookies. These cookies enable the site to function correctly and are used to gather information about how visitors use the site. This information is used to compile reports and help us to improve the site. Cookies gather information in anonymous form, including the number of visitors to the site, where visitors came from and the pages they viewed.</li>
</ol>
<p><strong>Disabling Cookies</strong></p>
<p>You can prevent the setting of cookies by adjusting the settings on your browser (see your browser’s “Help” option on how to do this). Be aware that disabling cookies may affect the functionality of this and many other websites that you visit. Therefore, it is recommended that you do not disable cookies.</p>
<p><strong><br />
</strong><strong>Third Party Cookies</strong></p>
<p>In some special cases we also use cookies provided by trusted third parties. Our site uses [Google Analytics] which is one of the most widespread and trusted analytics solutions on the web for helping us to understand how you use the site and ways that we can improve your experience. These cookies may track things such as how long you spend on the site and the pages that you visit so that we can continue to produce engaging content. For more information on Google Analytics cookies, see the official Google Analytics page.</p>
<p><strong>Google Analytics</strong></p>
<p>Google Analytics is Google’s analytics tool that helps our website to understand how visitors engage with their properties. It may use a set of cookies to collect information and report website usage statistics without personally identifying individual visitors to Google. The main cookie used by Google Analytics is the ‘__ga’ cookie.</p>
<p>In addition to reporting website usage statistics, Google Analytics can also be used, together with some of the advertising cookies, to help show more relevant ads on Google properties (like Google Search) and across the web and to measure interactions with the ads Google shows.</p>
<p><a href="https://developers.google.com/analytics/resources/concepts/gaConceptsCookies?hl=en">Learn more about Analytics cookies and privacy information.</a></p>
<p>Use of IP Addresses. An IP address is a numeric code that identifies your device on the Internet. We might use your IP address and browser type to help analyze usage patterns and diagnose problems on this website and to improve the service we offer to you. But without additional information your IP address does not identify you as an individual.</p>
<p>Your Choice. When you accessed this website, our cookies were sent to your web browser and stored on your device. By using our website, you agree to the use of cookies and similar technologies.</p>
<p><strong>More Information</strong></p>
<p>Hopefully the above information has clarified things for you. As it was previously mentioned, if you are not sure whether you want to allow the cookies or not, it is usually safer to leave cookies enabled in case it interacts with one of the features you use on our site. However, if you are still looking for more information, then feel free to contact us via email at <a href="/cdn-cgi/l/email-protection#c3aaada5ac83a5aaada2ada0aaa2afaeaab1b1acb1eda0acae"><span class="__cf_email__" data-cfemail="7c15121a133c1a15121d121f151d1011150e0e130e521f1311">[email&#160;protected]</span></a></p>
</div>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->




<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>




<script type="text/javascript">(function(){window['__CF$cv$params']={r:'651678676ebb381d',m:'b224c2006b2b7df9601bbdb7b665d17bede04c08-1621355430-1800-AcNFBVlYQXoCqhYLwAm91Ys3Vy6feKDpijbdgIwTmdevQXc3kkrgOpkpZpNWfBJqMBuWDOdOQlnxnp0ujDfGnZz/Onw70kEkEA9blk5Q96vSq5DPkDSeRdUafQ/1oRdVVoASB7IsjjknXw2AOP6Pou0rVxSt118xA0YzXFBQ1T8T1g7W4ZQLyb0kfaqEdyr4uQ==',s:[0x53a2a9a98e,0xb02ef4ba1d],}})();</script></body>
</html>