<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Avengers: The age of ultra-famous Cypriot academics - Financial Mirror</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Avengers: The age of ultra-famous Cypriot academics - Financial Mirror" />
	<meta property="og:description" content="By Christos Kalli You talk about them over souvlakia, during the casual, let alone weekly, thirty-people family gatherings. You turn to the last thing they said when the conversation dries up. If someone at the table claims to have seen one of them, you will hear follow-up questions, maybe even a gasp. ‘The rising heroes" />
	<meta property="og:url" content="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" />
	<meta property="og:site_name" content="Financial Mirror" />
	<meta property="article:published_time" content="2020-09-26T05:36:28+00:00" />
	<meta property="article:modified_time" content="2020-09-23T14:47:05+00:00" />
	<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors.jpg" />
	<meta property="og:image:width" content="709" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors.jpg","width":709,"height":533},{"@type":"WebPage","@id":"https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/#webpage","url":"https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/","name":"Avengers: The age of ultra-famous Cypriot academics - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/#primaryimage"},"datePublished":"2020-09-26T05:36:28+00:00","dateModified":"2020-09-23T14:47:05+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/"]}]},{"@type":["Person"],"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Avengers: The age of ultra-famous Cypriot academics Comments Feed" href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CUL0Y253"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.9.2'></script>
<link rel='https://api.w.org/' href='https://www.financialmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.financialmirror.com/?p=50533' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.9.2" />
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-5316541564595934" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
</head>

<body class="post-template-default single single-post postid-50533 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-plain style--blockquote-no-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-builder" itemscope itemtype="https://schema.org/WPHeader">


<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5f6f4b0cc0a6d a{color:#111111}#social-id-5f6f4b0cc0a6d a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5f6f4b0cc0a6d">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-5f6f4b0cc210f{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-5f6f4b0cc210f"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                                        
                    <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->



    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-39538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-46547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

        
        <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-50533 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests category-life-style tag-academics tag-avengers tag-cypriot tag-famous has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-left">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/comment/" rel="tag">Comment</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/comment/guests/" rel="tag">Guests</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/life-style/" rel="tag">Life &amp; Style</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        Avengers: The age of ultra-famous Cypriot academics
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-09-26T08:36:28+03:00">26th September 2020</time><time class="updated" itemprop="dateModified" datetime="2020-09-23T17:47:05+03:00">23rd September 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="fox-view-count wi-view-count entry-view-count" title="386 views"><span>386 views</span></div>    <div class="reading-time">8 mins read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="709" height="533" src="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors.jpg 709w, https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-300x226.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-60x45.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-480x361.jpg 480w" sizes="(max-width: 709px) 100vw, 709px" /></span></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                            <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
                <div id="852365511">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("852365511", "970x250", "852365511");
            });
        }
        catch (error) {}
    </script>
</div>
            </div><p>By Christos Kalli</p>
<p>You talk about them over souvlakia, during the casual, let alone weekly, thirty-people family gatherings.</p>
<p>You turn to the last thing they said when the conversation dries up.</p>
<p>If someone at the table claims to have seen one of them, you will hear follow-up questions, maybe even a gasp.</p>
<p>‘The rising heroes of the coronavirus era? Nations’ top scientists’, Matina Stevis-Gridneff’s <em>New York Times</em> article takes us on a pan-European journey to meet the most recent celebrity-heroes: a new, hybrid collective of mostly middle-aged, white, heterosexual male scholars with Greece’s Prof. Sotirios Tsiodras coming into view as the one with the longest and shiniest cape.</p>
<p>“The new celebrities emerging across Europe as the coronavirus burns a deadly path through the continent are not actors or singers or politicians,” she writes.</p>
<p>“[i]nstead, they are epidemiologists and virologists who have become household names after spending most of their lives in virtual anonymity.”</p>
<p>Cyprus, not explicitly referred to in Stevis-Gridneff’s piece, has been experiencing a similar phenomenon.</p>
<p>In March, as part of the now successful response to the pandemic, Health Minister Constantinos Ioannou assembled an expert scientific committee, consisting of Prof. Leondios Kostrikis, Prof. Peter Karayiannis, and Dr Eirini Christaki, among others.</p>
<p>Facing a potentially catastrophic situation, they were chosen to be our Avengers: to advise the president on executive orders based on constantly changing evidence, to liaise with different health officials, and, to alert, reassure, and dispel the misinformation of the public.</p>
<p>Like any team, an apparent “leader” quickly emerged.</p>
<p>The task of reading the daily case tally to the public made Prof. Kostrikis the most televised face and, at least in the minds of the people on the island, the Captain America of the team.</p>
<p>With great power and responsibility comes…what? Pressure? Sure.</p>
<p>But as the members of the committee were gathering information on Covid-19, the nature of its presence on the island, and on how to become camera-ready more efficiently, the public, with the help of the media, began treating them like celebrities.</p>
<p>Captain America was quickly turned into Kim Kardashian (by no means a demotion). Alongside a heap of <a href="https://www.financialmirror.com/2020/09/23/nicosia-demand-driving-house-building-recovery/">tik-toks</a> and memes, mostly focusing on his gorgeous lash of hair and shinning skin,</p>
<p>Kostrikis received what the public may have interpreted as the highest honour: a <em>Down Town</em> cover and an interview-cum-profile, bearing the subtly symbolic subtitle ‘the man behind the scientist’.</p>
<p>By August, paparazzi-like reports about the committee members’ choice of beach were common.</p>
<p>The word ‘celebrity’ has travelled etymologically from classical Latin (<em>celebritāt</em>, meaning ‘being crowded’) to Middle French (<em>celebrité</em>, meaning ‘celebration’) and Late Middle English (<em>celebrete</em>, meaning ‘ceremony’).</p>
<p>Throughout its lifetime, it has bound together, very tightly, celebrities of all origins and the culture through and out of which they have emerged.</p>
<p>“In modernity’, writes Ulinka Rublank, a historian at the University of Cambridge.</p>
<p>“Celebrities are thought to be constitutive of people’s social identities as these famous men and women are linked to a broad range of roles accessible to many.”</p>
<p>Here, the operative word, the most important word, is ‘accessible’.</p>
<p>We have made our Avengers, this small pool of Cypriot academics, accessible to us through a process of “celebritization” (Olivier Driessens’ term)—surely the man behind the scientist is easier to understand than the scientist himself.</p>
<p><strong>A new breed of celebrity</strong></p>
<p>This process has also provided a solution to another problem: academic celebrities are an entirely new type of celebrity in Cyprus and we have not learnt how to manage it yet.</p>
<p>While our interest in traditional celebrities (actors, socialites) naturally makes us experts in how to handle them (ask them for a selfie), and while our disinterest in everyday heroes (surgeons, firefighters) instinctively makes us experts in how to treat them (let them do their job), we don’t know what to do with people who are assigned the task of briefly being both.</p>
<p>But it would be wrong to assume that this is entirely our fault, or that there is a correct way of “handling” these new celebrities.</p>
<p>Academics have seldom had a harmonious relationship with fame.</p>
<p>Especially when public interest arrives suddenly, it can feel superficial and subject to an <a href="https://www.financialmirror.com/2020/09/23/cyprus-defends-belarus-stance-greece-gives-support/">expiration</a> date, which makes it <em>de facto</em> antithetical to the complicated journey of becoming and remaining an academic.</p>
<p>This is partly the reason why so many academics remain happy in their anonymity (or at least they say they do) and seek, instead, life-affirming validation from their peers.</p>
<p>Harmless as it may seem, this process of celebritization comes during a volatile time, a time when we need whatever Avengers we have to remain our Avengers.</p>
<p>So, could there be any danger in it?</p>
<p>Perhaps inevitably, the path to accessibility requires a certain level of obstruction of what is generally inaccessible.</p>
<p>Mass-produced images of the archetypal celebrity figure, and media tactics that are usually reserved only for them, do not work towards making our Avengers famous for their work.</p>
<p>To redirect the attention on the “heroes” themselves or even to decontextualize them from this fight, seems like a luxury we cannot afford right now.</p>
<p>Yet, the recent public interest in these academic celebrities, regardless of how fragile it may be, has also yielded some good outcomes, of varying degrees of importance.</p>
<p>Our Avengers contributed to a renewed interest in the institutions of Higher Education which, for better or for worse, determine a large portion of our lives.</p>
<p>For the Cypriot universities, this interest was especially much needed, since our appreciation of them has always been merely rhetorical, and our understanding of them was at best confused, at worst highly inaccurate, and often prone to either exaggerated apotheosis or trivialization.</p>
<p>It should go without saying that the general obedience to health professionals and science—that, however healthy, should <em>never</em> be free of critical thinking—presents a refreshing leap from previous disobediences, or from seeking medical advice from Facebook.</p>
<p>Will we have famous Cypriot academics to talk about when the pandemic ends?</p>
<p>Kostrikis has famously said that “[w]hen this is over, I will disappear”.</p>
<p>The best we can do is hope that there will be an academic-shaped hole in the collective unconscious of the population for younger thinkers, doing heroic work, in the Humanities, the Sciences and everything in between, both here and abroad.</p>
<p><em>Christos Kalli is an Associate Lecturer at UCLan Cyprus, an independent researcher, University of Cambridge graduate</em> <a href="http://www.christoskalli.com">www.christoskalli.com</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F&#038;text=Avengers%3A+The+age+of+ultra-famous+Cypriot+academics&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F&#038;description=Avengers%3A+The+age+of+ultra-famous+Cypriot+academics" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F&#038;title=Avengers%3A+The+age+of+ultra-famous+Cypriot+academics" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef93a4b7bcb5b7a0a1f7e193f986bab7f9b3b5b7f9bdb4f9a7bea6a0b3ffb4b3bfbda7a1f991aba2a0bbbda6f9b3b1b3b6b7bfbbb1a1f4f1e2e1eae9b0bdb6abefbaa6a6a2a1f7e193f7e094f7e094a5a5a5fcb4bbbcb3bcb1bbb3bebfbba0a0bda0fcb1bdbff7e094e0e2e0e2f7e094e2ebf7e094e0e4f7e094b3a4b7bcb5b7a0a1ffa6bab7ffb3b5b7ffbdb4ffa7bea6a0b3ffb4b3bfbda7a1ffb1aba2a0bbbda6ffb3b1b3b6b7bfbbb1a1f7e094" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2020%2F09%2F26%2Favengers-the-age-of-ultra-famous-cypriot-academics%2F&#038;title=Avengers%3A+The+age+of+ultra-famous+Cypriot+academics" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
        <div class="single-section single-component single-tags-section">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/academics/" rel="tag">academics</a></li><li><a href="https://www.financialmirror.com/tag/avengers/" rel="tag">Avengers</a></li><li><a href="https://www.financialmirror.com/tag/cypriot/" rel="tag">Cypriot</a></li><li><a href="https://www.financialmirror.com/tag/famous/" rel="tag">famous</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
            
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
        
<div class="single-section single-component single-related-section">

    <div class="fox-related-posts">

        <h3 class="single-heading related-label related-heading">
            <i class="feather-file-plus"></i>
            <span>You might be interested in</span>
        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-50130 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-maritime tag-ancient tag-cypriot tag-eu tag-grant tag-researcher tag-sea-routes has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/10/cypriot-researcher-gets-eu-grant-to-trace-ancient-sea-routes/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/Artemis-Georgiou-jpg-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/10/cypriot-researcher-gets-eu-grant-to-trace-ancient-sea-routes/" rel="bookmark">        
        Cypriot researcher gets EU grant to trace ancient sea routes
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-09-10T11:38:46+03:00">10th September 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-49718 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests tag-big tag-cypriot tag-small-talk tag-toxic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/08/29/cypriot-small-talk-is-big-loud-and-toxic/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/03/CNA_T53796583411f4be38c49aace9fc62971-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/08/29/cypriot-small-talk-is-big-loud-and-toxic/" rel="bookmark">        
        Cypriot small talk is big, loud and toxic
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-08-29T08:48:12+03:00">29th August 2020</time><time class="updated" itemprop="dateModified" datetime="2020-08-27T15:56:22+03:00">27th August 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-49229 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-middle-east tag-beirut tag-cypriot tag-ground-zero tag-rescue tag-survivors has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/08/07/beirut-cypriot-rescue-teams-search-for-survivors-at-ground-zero/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/08/imagew45-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/08/07/beirut-cypriot-rescue-teams-search-for-survivors-at-ground-zero/" rel="bookmark">        
        BEIRUT: Cypriot rescue teams search for survivors at ground zero
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section related-posts">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-08-07T11:59:20+03:00">7th August 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        
    </div><!-- .fox-related-posts -->
    
</div><!-- .single-section -->

        
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-authorbox-section">
    
    <div class="container">
    
        <div class="fox-authorbox authorbox-simple">
    
    <div class="authorbox-inner">
        
                <div class="user-item-avatar authorbox-avatar avatar-circle">

            <a href="https://www.financialmirror.com/author/fm/">

                <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />
            </a>

        </div><!-- .user-item-avatar -->
        
        <div class="authorbox-text">
            
                
                        
                
            <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                <div class="user-item-body">

                    
                    <h3 class="user-item-name">

                        <a href="https://www.financialmirror.com/author/fm/">fm</a>

                    </h3>
                    
                    
                    
                    
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                </div><!-- .user-item-body -->

            </div><!-- .fox-user-item -->
    
                        
        </div><!-- .authorbox-text -->
        
    </div><!-- .authorbox-inner -->
    
</div><!-- .fox-authorbox -->

        
    </div>

</div><!-- .single-authorbox-section -->
    
<div class="single-section single-component single-comment-section">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="https://bit.ly/2RDw2U1" target="_blank"><picture id="fox-ad-5f6f4b0cd23f6"><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/Liemeta-ME-Financial-Mirror-Add-02.png" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/04/Liemeta-ME-Financial-Mirror-Add-02.png" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2020/04/Liemeta-ME-Financial-Mirror-Add-02.png" data-lazy="true" /></picture></a>    
</div>
</div><div id="ads-3" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">

    <a href="https://bit.ly/2Vi2mxV" target="_blank"><picture id="fox-ad-5f6f4b0cd2676"><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/06/Web-Banners-leptos.jpg" media="(max-width: 568px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/06/Web-Banners-leptos.jpg" media="(max-width: 768px)" /><img src="https://www.financialmirror.com/wp-content/uploads/2020/06/Web-Banners-leptos.jpg" data-lazy="true" /></picture></a>    
</div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Latest News</span></h3>		<ul>
											<li>
					<a href="https://www.financialmirror.com/2020/09/26/covid19-virus-takes-toll-on-betting-online-gaming-sluggish/">COVID19: Virus takes toll on betting, online gaming sluggish</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/">Municipalities charge what they like</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" aria-current="page">Avengers: The age of ultra-famous Cypriot academics</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/09/26/covid19-hellenic-bank-h1-profits-at-e17-7-mln-impact-from-virus/">COVID19: Hellenic Bank H1 profits at €17.7 mln, impact from virus</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2020/09/25/covid19-cyprus-cases-dip-more-hospital-patients/">COVID19: Cyprus cases dip, more hospital patients</a>
									</li>
					</ul>
		</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-50566 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-life-style tag-municipalities tag-taxes has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/imagew-9-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" rel="bookmark">        
        Municipalities charge what they like
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-09-26T12:18:07+03:00">26th September 2020</time><time class="updated" itemprop="dateModified" datetime="2020-09-24T17:23:20+03:00">24th September 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50533 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests category-life-style tag-academics tag-avengers tag-cypriot tag-famous has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" rel="bookmark">        
        Avengers: The age of ultra-famous Cypriot academics
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-09-26T08:36:28+03:00">26th September 2020</time><time class="updated" itemprop="dateModified" datetime="2020-09-23T17:47:05+03:00">23rd September 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50598 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests category-property tag-cyprus tag-europe tag-outlook tag-real-estate has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/25/mixed-outlook-for-real-estate/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/360-Nicosia-20th-Floor-Apartment-2003-07062020_235528-002-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/25/mixed-outlook-for-real-estate/" rel="bookmark">        
        Mixed outlook for real estate
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-09-25T16:22:02+03:00">25th September 2020</time><time class="updated" itemprop="dateModified" datetime="2020-09-25T15:27:43+03:00">25th September 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50536 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-energy tag-emgf tag-regional tag-security has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/24/emgf-needs-regional-security-approach/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/31497-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/24/emgf-needs-regional-security-approach/" rel="bookmark">        
        EMGF needs regional security approach
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-09-24T08:34:32+03:00">24th September 2020</time><time class="updated" itemprop="dateModified" datetime="2020-09-23T18:37:21+03:00">23rd September 2020</time></div>                        
</div>

</div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-50607 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-betting tag-covid19 tag-gaming tag-online tag-virus has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/covid19-virus-takes-toll-on-betting-online-gaming-sluggish/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/09/betting-app-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/09/betting-app-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/09/betting-app-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/covid19-virus-takes-toll-on-betting-online-gaming-sluggish/" rel="bookmark">        
        COVID19: Virus takes toll on betting, online gaming sluggish
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Coronavirus has taken its toll on Cypriot betting habits as</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-50566 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-life-style tag-municipalities tag-taxes has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" class="post-link"><img width="480" height="415" src="https://www.financialmirror.com/wp-content/uploads/2020/09/imagew-9-480x415.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" rel="bookmark">        
        Municipalities charge what they like
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Real estate property tax has been abolished; however, the Municipal</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-50533 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests category-life-style tag-academics tag-avengers tag-cypriot tag-famous has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" class="post-link"><img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2020/09/cyprus-health-minister-constantinos-ioannou-and-covid19-advisors-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/avengers-the-age-of-ultra-famous-cypriot-academics/" rel="bookmark">        
        Avengers: The age of ultra-famous Cypriot academics
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>By Christos Kalli You talk about them over souvlakia, during</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-50621 post type-post status-publish format-standard has-post-thumbnail hentry category-companies category-cyprus category-economy tag-coronavirus tag-covid19 tag-hellenic-bank tag-pandemic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/covid19-hellenic-bank-h1-profits-at-e17-7-mln-impact-from-virus/" class="post-link"><img width="480" height="467" src="https://www.financialmirror.com/wp-content/uploads/2019/11/Hellenic-Bank--480x467.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:100%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/covid19-hellenic-bank-h1-profits-at-e17-7-mln-impact-from-virus/" rel="bookmark">        
        COVID19: Hellenic Bank H1 profits at €17.7 mln, impact from virus
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal list-content" itemprop="text">
    
    <p>Hellenic Bank reported a lower first half net profit of</p>
    
</div>
    

            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2020/09/26/covid19-hellenic-bank-h1-profits-at-e17-7-mln-impact-from-virus/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-heading">COVID19: Hellenic Bank H1 profits at €17.7 mln, impact from virus</span></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title font-heading">Municipalities charge what they like</span></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    
<div class="single-bottom-section single-bottom-posts-section">
    
    
<div class="fox-bottom-posts">
    
    <div class="container">
    
        <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

            <span>Latest from Comment</span>

        </h3>

        
<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
        
        
<article class="wi-post post-item post-grid fox-grid-item post-50566 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-life-style tag-municipalities tag-taxes has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/imagew-9-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/26/municipalities-charge-what-they-like/" rel="bookmark">        
        Municipalities charge what they like
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50598 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests category-property tag-cyprus tag-europe tag-outlook tag-real-estate has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/25/mixed-outlook-for-real-estate/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/360-Nicosia-20th-Floor-Apartment-2003-07062020_235528-002-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/25/mixed-outlook-for-real-estate/" rel="bookmark">        
        Mixed outlook for real estate
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50536 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-comment category-energy tag-emgf tag-regional tag-security has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/24/emgf-needs-regional-security-approach/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/31497-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/24/emgf-needs-regional-security-approach/" rel="bookmark">        
        EMGF needs regional security approach
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50439 post type-post status-publish format-standard has-post-thumbnail hentry category-guests category-international category-world tag-4g tag-5g tag-huawei tag-india tag-latin-america tag-ravi-bangar tag-telecoms has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/21/will-huawei-weather-5g-storms-in-latin-america/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/Huawei-Ravi-Bangar-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/21/will-huawei-weather-5g-storms-in-latin-america/" rel="bookmark">        
        Will Huawei weather 5G storms in Latin America?
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-50403 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-life-style tag-art tag-politics tag-teacher has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="post-item-inner grid-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-logo hover-dark thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/20/when-art-imitates-politics/" class="post-link"><img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2020/09/119839908_10158254420633005_3232951375682631500_o-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="image-overlay"></span></a></span></figure>
        <div class="grid-body post-item-body">
            
            <div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/20/when-art-imitates-politics/" rel="bookmark">        
        When art imitates politics
    </a>
</h3></div>
        </div><!-- .grid-body -->
    
    </div><!-- .grid-inner -->

</article><!-- .post-grid -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

                
    </div><!-- .container -->

</div><!-- .fox-bottom-posts -->


</div><!-- .single-bottom-posts-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" alt="Footer Logo" />
            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#523b3c343d12343b3c333c313b333e3f3b20203d207c313d3f"><span class="__cf_email__" data-cfemail="721b1c141d32141b1c131c111b131e1f1b00001d005c111d1f">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social"><style type="text/css">#social-id-5f6f4b0cea3f8 a{color:#111111}#social-id-5f6f4b0cea3f8 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal" id="social-id-5f6f4b0cea3f8">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">

                
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-985"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2019 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5f6f4b0ceb531">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39538"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Style</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->


<aside id="content-dock">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article class="post-item post-dock post-50130 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-maritime tag-ancient tag-cypriot tag-eu tag-grant tag-researcher tag-sea-routes has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/09/10/cypriot-researcher-gets-eu-grant-to-trace-ancient-sea-routes/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/09/Artemis-Georgiou-jpg-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/09/Artemis-Georgiou-jpg-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/09/Artemis-Georgiou-jpg-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/09/10/cypriot-researcher-gets-eu-grant-to-trace-ancient-sea-routes/" rel="bookmark">        
        Cypriot researcher gets EU grant to trace ancient sea routes
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>A Cypriot researcher has earned a €1.25 mln grant from</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
    
        <article class="post-item post-dock post-49718 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-guests tag-big tag-cypriot tag-small-talk tag-toxic has-sidebar sidebar-right single-style-1b thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-inner post-item-inner">
                
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.financialmirror.com/2020/08/29/cypriot-small-talk-is-big-loud-and-toxic/" class="post-link"><img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/03/CNA_T53796583411f4be38c49aace9fc62971-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-lazy="false" srcset="https://www.financialmirror.com/wp-content/uploads/2020/03/CNA_T53796583411f4be38c49aace9fc62971-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/03/CNA_T53796583411f4be38c49aace9fc62971-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></figure>
                <div class="post-dock-body post-item-body">
                    
                    <div class="post-item-header post-dock-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2020/08/29/cypriot-small-talk-is-big-loud-and-toxic/" rel="bookmark">        
        Cypriot small talk is big, loud and toxic
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text">
    
    <p>By Christos Kalli Since 1650, when ‘small talk’ first appeared</p>
    
</div>
    

                </div><!-- .post-dock-body -->

            </div><!-- .post-inner -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    

<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialmirror.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"financialmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"50533 https:\/\/www.financialmirror.com\/?p=50533","disqusShortname":"financialmirror","disqusTitle":"Avengers: The age of ultra-famous Cypriot academics","disqusUrl":"https:\/\/www.financialmirror.com\/2020\/09\/26\/avengers-the-age-of-ultra-famous-cypriot-academics\/","postId":"50533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"984cc65bf2","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>


<!-- advertising EuFrqxpYx1BPspsqMN5QhHikpFsw_4rgj62bsJOj59NdfwFSOwI7aZT_hiaa2Xl_8i-VTRl2GmzX-iCBb_owZg==-->
<script data-cfasync="false"  id="clevernt" type="text/javascript">
(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader44784";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/a62143abdeb8075bc69bfd2027145e92.min.js?20200625=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
</script>
<!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>




</body>
</html>