<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.financialmirror.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ECB cautions over changing foreclosure framework - Financial Mirror</title>
	<link rel="canonical" href="https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ECB cautions over changing foreclosure framework - Financial Mirror" />
	<meta property="og:description" content="ECB supervisory board member Elizabeth McCaul advises caution over possible amendments to the Cyprus foreclosure law as they could “backfire and destabilise the banking sector”. In an interview with CNA, McCaul said last year’s amendments to the framework, enabling recourse to the Financial Ombudsman for breaching the Code of Conduct and extending various timelines, “risk a negative impact on banks and may cause further delays.” “Such policies can also backfire and destabilise the banking sector if designed in a haphazard manner.” “So, the right mix has to be found.” She said while banks have reduced NPLs on their balance sheets," />
	<meta property="og:url" content="https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/" />
	<meta property="og:site_name" content="Financial Mirror" />
	<meta property="article:published_time" content="2021-06-16T09:15:28+00:00" />
	<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg" />
	<meta property="og:image:width" content="533" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="fm" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialmirror.com/#website","url":"https://www.financialmirror.com/","name":"Financial Mirror","description":"Cyprus News | Cyprus Newspaper | Cyprus Economy | Financial Mirror","potentialAction":[{"@type":"SearchAction","target":"https://www.financialmirror.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/#primaryimage","inLanguage":"en-GB","url":"https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg","contentUrl":"https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg","width":533,"height":330},{"@type":"WebPage","@id":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/#webpage","url":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/","name":"ECB cautions over changing foreclosure framework - Financial Mirror","isPartOf":{"@id":"https://www.financialmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/#primaryimage"},"datePublished":"2021-06-16T09:15:28+00:00","dateModified":"2021-06-16T09:15:28+00:00","author":{"@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379"},"breadcrumb":{"@id":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/"]}]},{"@type":"BreadcrumbList","@id":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialmirror.com/","url":"https://www.financialmirror.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialmirror.com/blog/","url":"https://www.financialmirror.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/#webpage"}}]},{"@type":"Person","@id":"https://www.financialmirror.com/#/schema/person/1671209f046416a6d28613689fb7c379","name":"fm","image":{"@type":"ImageObject","@id":"https://www.financialmirror.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=96&d=mm&r=g","caption":"fm"},"url":"https://www.financialmirror.com/author/fm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Feed" href="https://www.financialmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; Comments Feed" href="https://www.financialmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Mirror &raquo; ECB cautions over changing foreclosure framework Comments Feed" href="https://www.financialmirror.com/2021/06/16/ecb-cautions-over-changing-foreclosure-framework/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.financialmirror.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialmirror.com/wp-content/themes/fox/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C700%7CDM+Serif+Text%3A400%7CUltra%3A400&#038;display=swap&#038;ver=4.6.8.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.financialmirror.com/wp-content/themes/fox-child-theme/style.css?ver=4.6.8.1' media='all' />
<style id='style-inline-css'>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</style>
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.5.5' media='all' />
<style id='moove_gdpr_frontend-inline-css'>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</style>
<script src='https://www.financialmirror.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='mnetAdInjectHandler-js-extra'>
var mnetCustomerData = {"cid":"8CUL0Y253"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.13' id='mnetAdInjectHandler-js'></script>
<link rel="https://api.w.org/" href="https://www.financialmirror.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialmirror.com/wp-json/wp/v2/posts/58439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialmirror.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialmirror.com/?p=58439' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
<script type="text/javascript">medianet_versionId = "4121199";</script>
<meta property="og:image" content="https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg"/>
<meta property="og:image:secure_url" content="https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg" />

    <link rel="pingback" href="https://www.financialmirror.com/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialmirror.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f97c57bf-198a-4856-9a9f-554e9df986a1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialmirror.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2900aeea-27da-4bc5-9f95-2e3d9a76781c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialmirror.com/wp-content/uploads/2019/12/cropped-icon-270x270.jpg" />
		<style id="wp-custom-css">
			body {background-color:#fff1e5;}

.readmore {color:#990f3d;}

a:hover {
    color: #444444;
}


.link-position-right .heading-title a {
    color:#990f3d !important;
}

.post-item-meta a{color:#990f3d !important;}




.fox-btn.btn-black:hover, button:hover, input[type="button"]:hover{

    color: #fff;
    background: #000;

}

.fox-btn.btn-black, button, input[type="button"], input[type="reset"], input[type="submit"] {

    color: #fff;
    background: #990f3d;

}

.single .post-item-title.post-title {
    font-size: 1.5em;
    font-weight: 300;
    font-style: normal;
}

.has-sidebar .primary {
    width: 70%;
    padding-right:20px;
	  padding-left:20px;
	  padding-top: 10px;
}

.secondary {
    width: 30%;
	padding-right:20px;
	  padding-left:20px;
	  background-color:#f2dfce;
}

.meta-author-avatar {display:none;}

.single-authorbox-section {display:none;}

#ads-1 {padding-top:25px;}

.standalone-categories a {
    color: #990f3d ;
}

@media (max-width:1023px) {
 
 .has-sidebar .primary,
 .secondary {
  width:100%
 }
 .secondary {
  margin-top:2em
 }
}

.readmore {
    color: #990f3d;
    text-transform: uppercase;
}

p {
    margin: 0 0 1em;
}
.featured .post-big a.more-link {
    display: table;
    text-transform: uppercase;
    letter-spacing: 4px;
    float: left;
    background: 0 0;
    font-size: inherit;
    font-size:16px !important;
	  color:#990f3d;
	  padding-left: 0px;
}
a.hide-btn {display:none;}

#backtotop.backtotop-circle {
    bottom: 86px;

}

.widget_nav_menu li, .widget_recent_entries li {
    position: relative;
    border: none !important;
}

.grecaptcha-badge {display:none !important;}

.wi-mainnav ul.menu > li.current-menu-ancestor > a, .wi-mainnav ul.menu > li.current-menu-item > a {
    background: #fff;
 
}
		</style>
		
<style id="color-preview"></style>

        	

	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3121199";

</script>
	
<script data-ad-client="ca-pub-6928503683335379" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<script src="https://contextual.media.net/dmedianet.js?cid=8CUL0Y253" async="async"></script>
	
   
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-58439 single-format-standard fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-no-icon style--single-heading-border_top style--link-2 body-sticky-sidebar elementor-default elementor-kit-44674" itemscope itemtype="https://schema.org/WebPage">
	    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-builder header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="main-header header-builder header-row has-logo-center valign-center" id="main-header">

    <div class="container">

        <div id="social-1" class="widget widget_social">
<style type="text/css">#social-id-60ca10f254b34 a{color:#111111}#social-id-60ca10f254b34 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal icon-spacing-small style-none" id="social-id-60ca10f254b34">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div><div id="header-search-1" class="widget widget_header_search">
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-search-suggestion" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

</div><div id="wi-button-1" class="widget widget_button"><style type="text/css">#button-id-60ca10f257726{color:#ffffff;background:#000000}</style>
<div class="fox-button btn-inline">

    <a target="_blank" href="#" class="fox-btn hide-btn btn-black btn-tiny btn-round" id="button-id-60ca10f257726"><span class="btn-main-text">subscribe</span></a>
    
</div>

</div><div id="logo-1" class="widget widget_logo">
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.financialmirror.com/" rel="home">
                    
                    <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="main-img-logo" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

    </div>
    </div><!-- .container -->

</div><!-- .main-header -->
    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center header-sticky-element">

        <div class="container">
        <div id="nav-1" class="widget widget_nav">
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-main-menu" class="menu"><li id="menu-item-53114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-39547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a></li>
	<li id="menu-item-39548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-39553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-39554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-39542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-39544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a></li>
	<li id="menu-item-39543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a></li>
	<li id="menu-item-39545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a></li>
</ul>
</li>
<li id="menu-item-39539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a></li>
	<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a></li>
<li id="menu-item-46547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    </div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.financialmirror.com/" rel="home">

                
        
        <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-58439 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-banks tag-ecb tag-foreclosure has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="533" height="330" src="https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/06/ecb.jpg 533w, https://www.financialmirror.com/wp-content/uploads/2021/06/ecb-300x186.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2021/06/ecb-480x297.jpg 480w" sizes="(max-width: 533px) 100vw, 533px" /></span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-left single-header-template-4" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header">
    <div class="entry-categories meta-categories categories-plain standalone-categories post-header-section">

        <a href="https://www.financialmirror.com/category/cyprus/" rel="tag">Cyprus</a><span class="sep">/</span><a href="https://www.financialmirror.com/category/cyprus/economy/" rel="tag">Economy</a>
    </div>

    <div class="title-subtitle"><h1 class="post-title post-item-title">ECB cautions over changing foreclosure framework</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.financialmirror.com/author/fm/"><span itemprop="name">fm</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-06-16T12:15:28+03:00">16th June 2021</time></div>        <div class="fox-view-count wi-view-count entry-view-count" title="329 views"><span>329 views</span></div>    <div class="reading-time">6 mins read</div>        
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
                <div class="dropcap-content columnable-content entry-content single-component">

                                <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;" data-slot-position="After Title">
                <div id="852365511">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("852365511", "970x250", "852365511");
            });
        }
        catch (error) {}
    </script>
</div>
            </div><p>ECB supervisory board member Elizabeth McCaul advises caution over possible amendments to the Cyprus foreclosure law as they could “backfire and destabilise the banking sector”.</p>
<p>In an interview with CNA, McCaul said last year’s amendments to the framework, enabling recourse to the Financial Ombudsman for breaching the Code of Conduct and extending various timelines, “risk a negative impact on banks and may cause further delays.”</p>
<p>“Such policies can also backfire and destabilise the banking sector if designed in a haphazard manner.”</p>
<p>“So, the right mix has to be found.”</p>
<p>She said while banks have reduced NPLs on their balance sheets, it does not mean that debts have “magically disappeared”: they are still present elsewhere in the Cypriot economy.</p>
<p>Amendments to the insolvency and foreclosure framework have helped to remove some of the <a href="https://www.financialmirror.com/2021/06/15/airports-shuttle-service-relaunched/">impediments</a> to the procedure.</p>
<p>But McCaul argued several more impediments need to be addressed, such as the low uptake of the insolvency and pre-insolvency tools and existing backlogs in the judicial system.</p>
<p>She acknowledged the progress in the island’s banking sector in reducing its non-performing loans (NPLs) since the 2013 financial crisis and amid the Covid pandemic but advised caution.</p>
<p>“There is great uncertainty about the overall impact of the pandemic on borrowers and thus on bank balance sheets.</p>
<p>On plans to convert KEDIPES into a ‘bad bank’, a state-owned asset mandated to wind down NPLs of the former Cyprus Cooperative Bank, McCaul said that such solutions could complement banks’ efforts by offering additional options to tackle NPLs more swiftly.</p>
<p>“By all accounts, the NPL ratio in Cyprus remains high, and the effects of the pandemic are still a source of uncertainty.</p>
<p>“We welcome broader possibilities for banks to reduce NPLs: from securitisations to establishing well-designed asset management companies.</p>
<p>“If appropriately designed, state-supported solutions for promoting NPL disposal can complement banks’ own efforts by offering additional options to tackle NPLs more swiftly.”</p>
<p>McCaul said the success of asset management schemes as an effective solution to reduce NPLs depends on many factors: a well-functioning foreclosure framework, the feasibility of the scheme’s time horizon and the type of assets transferred to the scheme, such as retail versus corporate exposures.</p>
<p><strong>Covid pandemic<br />
</strong><br />
Compared with the 2013 crisis, McCaul said Cypriot banks are now better prepared to deal with an increase in distressed debt.</p>
<p>“Their capital positions today are stronger than they were in the immediate post-crisis period, and there has been significant progress in making their balance sheets more resilient.”</p>
<p>NPLs in Cyprus declined by €23.2 bln between December 2014 and December 2020.</p>
<p>“Even though the first moratorium expired at the end of 2020, we need to keep in mind that we are still in a period of great uncertainty about the overall impact of the pandemic on borrowers and thus on bank balance sheets.</p>
<p>“We haven’t yet seen the potential effects of the full withdrawal of fiscal support measures materialise on <a href="https://www.financialmirror.com/2021/06/16/cyprus-funds-now-eligible-in-india/">bank balance sheets</a>, and we don’t yet know whether certain sectors will struggle more than others once the support is no longer available.</p>
<p>“What we do know from experience is that credit impairments typically emerge only after some delay, and we know that we do not yet have data on potential future bankruptcies that may be latent on balance sheets now.”</p>
<p><strong>Mergers and acquisitions</strong></p>
<p>McCaul said that decisions on mergers and acquisitions must be made solely by market participants, while the supervisor’s role is neither to push for or hinder consolidation.</p>
<p>“There is indeed a problem of overcapacity in some countries, which can be dealt with in different ways.</p>
<p>“However, consolidation is not the only option available to improve structural profitability and cost efficiency in the Cypriot banking sector.”</p>
<p>McCaul pointed out that digitalisation could produce significant cost savings for institutions with extensive branch networks if supported by efficient internal governance and reorganisation.</p>
<p>“One of our supervisory priorities is the assessment of banks’ business models and profitability, also in the light of increasing digitalisation, which has received a boost from the pandemic situation and physical distancing rules.”</p>
<p>She said about 40% of EU banks are “falling short of what we expect regarding their provisioning practices, the classification of their loans, flagging forbearance measures, and the strength of their operational capability to prepare for the expected increase in NPLs.</p>
<p>“Rather surprisingly for a crisis situation, in some portfolios we discovered improvement in credit risk parameters (ratings), especially for probability of default.</p>
<p>“Banks need to be forming a clear picture of potential underlying credit deterioration and providing the required transparency. In this regard, we are monitoring banks’ provisioning practices closely.” (source CNA)</p>

                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small share-layout-inline">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F&#038;redirect_uri=https%3A%2F%2Fwww.financialmirror.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F&#038;text=ECB+cautions+over+changing+foreclosure+framework&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F&#038;description=ECB+cautions+over+changing+foreclosure+framework" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F&#038;title=ECB+cautions+over+changing+foreclosure+framework" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d344c4a4b2c3b396a687c7d6066677a2c3b39667f6c7b2c3b396a6168676e60676e2c3b396f667b6c6a65667a7c7b6c2c3b396f7b68646c7e667b622f2a393a31326b666d7034617d7d797a2c3a482c3b4f2c3b4f7e7e7e276f606768676a60686564607b7b667b276a66642c3b4f3b393b382c3b4f393f2c3b4f383f2c3b4f6c6a6b246a687c7d6066677a24667f6c7b246a6168676e60676e246f667b6c6a65667a7c7b6c246f7b68646c7e667b622c3b4f" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.financialmirror.com%2F2021%2F06%2F16%2Fecb-cautions-over-changing-foreclosure-framework%2F&#038;title=ECB+cautions+over+changing+foreclosure+framework" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.financialmirror.com/tag/banks/" rel="tag">banks</a></li><li><a href="https://www.financialmirror.com/tag/ecb/" rel="tag">ECB</a></li><li><a href="https://www.financialmirror.com/tag/foreclosure/" rel="tag">foreclosure</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
        <div class="single-related-wrapper single-component single-component-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58417 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-banks tag-dbrs tag-legacy tag-loan has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/15/dbrs-banks-slash-toxic-loan-legacy/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2020/05/CNA_T6a382972e9ff4a4cb20d908797169826-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-15T16:05:02+03:00">15th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-15T16:05:57+03:00">15th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/15/dbrs-banks-slash-toxic-loan-legacy/" rel="bookmark">        
        DBRS: Banks slash toxic loan legacy
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58326 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-christine-lagarde tag-ecb tag-european-central-bank tag-eurusd tag-forextime tag-ftse tag-fxtm tag-interest-rate tag-nasdaq tag-wall-street has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/11/the-morning-after-the-day-before/" class="post-link">
            
        
            <span class="image-element">

                <img width="440" height="330" src="https://www.financialmirror.com/wp-content/uploads/2020/06/FTSE.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/06/FTSE.jpg 440w, https://www.financialmirror.com/wp-content/uploads/2020/06/FTSE-300x225.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2020/06/FTSE-60x45.jpg 60w" sizes="(max-width: 440px) 100vw, 440px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-11T15:05:40+03:00">11th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-11T14:09:47+03:00">11th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/11/the-morning-after-the-day-before/" rel="bookmark">        
        The morning after the day before…
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58297 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-christine-lagarde tag-consumer-price-inflation tag-ecb tag-european-central-bank tag-forextime tag-fxtm tag-gold tag-inflation tag-us-cpi tag-wall-street has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/10/hot-us-inflation-data-injects-some-life-into-markets/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-1024x683.jpg 1024w, https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-768x512.jpg 768w, https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-60x40.jpg 60w, https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/04/Wall-Street.jpg 1080w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-10T18:10:30+03:00">10th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-10T18:11:50+03:00">10th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/10/hot-us-inflation-data-injects-some-life-into-markets/" rel="bookmark">        
        Hot US inflation data injects some life into markets
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->


<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-box authorbox-narrow has-tabs">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://www.financialmirror.com/author/fm/">

                    <img alt='' src='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41ee9d57bb2e3f384c72385f9b8fc43?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' loading='lazy'/>
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                <div class="authorbox-nav">

                    <ul>

                        <li class="active">
                            <a class="authorbox-nav-author" data-tab="author">fm</a>
                        </li><!-- .active -->
                        <li>
                            <a class="authorbox-nav-posts" data-tab="latest">Latest posts</a>
                        </li>

                    </ul>

                </div><!-- .authorbox-nav -->

                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
                    <div class="authorbox-tab same-author-posts fox-post-list" data-tab="latest">

                        <ul class="same-author-list">

                            
                            <li>
                                <a href="https://www.financialmirror.com/2021/06/16/cypriots-believe-their-country-most-corrupt-in-eu/">Cypriots believe their country most corrupt in EU</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2021/06/16/covid19-crowds-can-return-to-stadiums/">COVID19: Crowds can return to stadiums</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2021/06/16/covid19-woman-betrayed-by-face-mask/">COVID19: Woman betrayed by face mask</a>
                            </li>

                            
                            <li>
                                <a href="https://www.financialmirror.com/2021/06/16/cyprus-way-off-eu-target-to-reduce-road-deaths/">Cyprus way-off EU target to reduce road deaths</a>
                            </li>

                            
                        </ul><!-- .same-author-list -->

                        
<div class="fox-button btn-inline">

    <a target="_self" href="https://www.financialmirror.com/author/fm/" class="fox-btn viewall btn-fill btn-small btn-square" id="button-id-60ca10f280f23"><span class="btn-main-text">View all</span></a>
    
</div>


                    </div><!-- .same-author-posts -->

                    
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
    
<div class="single-component single-component-comment">
    
    
<div id="disqus_thread"></div>

</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:300px; margin-left:auto; margin-right:auto;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="javascript" src="https://track.adform.net/adfscript/?bn=43830926"></script>
<noscript>
<a href="https://track.adform.net/C/?bn=43830926;C=0" target="_blank" rel="noopener">
<img src="https://track.adform.net/adfserve/?bn=43830926;srctype=4;ord=[timestamp]" border="0" width="300" height="250" alt=""/>
</a>
</noscript>
 </div>
</div></div><div id="ads-1" class="widget widget_ad">
<div class="fox-ad responsive-ad ad-container ad-banner">
    
    <div class="banner-inner">

        <a href="https://bit.ly/38JuZKb" target="_blank"><picture id="fox-ad-60ca10f281ea0"><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/300X250-EN.gif" media="(max-width: 600px)" /><source srcset="https://www.financialmirror.com/wp-content/uploads/2020/12/300X250-EN.gif" media="(max-width: 840px)" /><img width="300" height="250" src="https://www.financialmirror.com/wp-content/uploads/2020/12/300X250-EN.gif" class="attachment-full size-full" alt="" loading="lazy" /></picture></a>        
    </div><!-- .banner-inner -->
    
</div>
</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Latest News</span></h3><nav role="navigation" aria-label="Latest News">
		<ul>
											<li>
					<a href="https://www.financialmirror.com/2021/06/16/cypriots-believe-their-country-most-corrupt-in-eu/">Cypriots believe their country most corrupt in EU</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/06/16/covid19-crowds-can-return-to-stadiums/">COVID19: Crowds can return to stadiums</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/06/16/covid19-woman-betrayed-by-face-mask/">COVID19: Woman betrayed by face mask</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/06/16/cyprus-way-off-eu-target-to-reduce-road-deaths/">Cyprus way-off EU target to reduce road deaths</a>
									</li>
											<li>
					<a href="https://www.financialmirror.com/2021/06/16/cyprus-tourism-struggling-without-british-visitors/">Cyprus tourism struggling without British visitors</a>
									</li>
					</ul>

		</nav></div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Comment</span></h3>

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-widget blog-widget-big blog-card-has-shadow column-1 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58350 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-cyprus tag-cyprus tag-passports tag-politics tag-sleaze has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/13/when-the-sleaze-stain-doesnt-wash-off/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/06/cache_1500x3000_Analog_medium_1045611_68626_23102020-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-13T15:15:20+03:00">13th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-12T21:28:43+03:00">12th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/13/when-the-sleaze-stain-doesnt-wash-off/" rel="bookmark">        
        When the sleaze stain doesn’t wash off
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58318 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-editorial tag-equality tag-house tag-speaker has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/13/house-speaker-shines-torch-for-equality/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-70-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-13T07:54:10+03:00">13th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-11T16:30:12+03:00">11th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/13/house-speaker-shines-torch-for-equality/" rel="bookmark">        
        House Speaker shines torch for equality
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58333 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-property tag-old tag-property tag-refurbish has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/12/out-with-the-new-refurbish-the-old/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/06/During-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-12T15:10:23+03:00">12th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-11T16:14:19+03:00">11th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/12/out-with-the-new-refurbish-the-old/" rel="bookmark">        
        Out with the new, refurbish the old
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58309 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-economy tag-cyprus tag-economy tag-reforms has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/12/prime-opportunity-for-much-needed-reforms/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.financialmirror.com/wp-content/uploads/2021/06/CNA_T1f1401accf864a9f8b3ec803e31a05d4-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-06-12T07:14:49+03:00">12th June 2021</time><time class="updated" itemprop="dateModified" datetime="2021-06-11T11:19:16+03:00">11th June 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-small" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/12/prime-opportunity-for-much-needed-reforms/" rel="bookmark">        
        Prime opportunity for much-needed reforms
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-58456 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-corrupt tag-country tag-cypriots tag-eu has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/cypriots-believe-their-country-most-corrupt-in-eu/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/cypriots-believe-their-country-most-corrupt-in-eu/" rel="bookmark">        
        Cypriots believe their country most corrupt in EU
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>More Cypriots believe that corruption has increased in their country</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-58453 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-crowds tag-stadiums has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/covid19-crowds-can-return-to-stadiums/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/EJf8dYEXUAMOGss-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/06/EJf8dYEXUAMOGss-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/06/EJf8dYEXUAMOGss-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/covid19-crowds-can-return-to-stadiums/" rel="bookmark">        
        COVID19: Crowds can return to stadiums
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>Cyprus sports fans can once again cheer their favourite team</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-58450 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-face-mask tag-woman has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/covid19-woman-betrayed-by-face-mask/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/facemaskscovid-april29-e1588182739141-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/06/facemaskscovid-april29-e1588182739141-480x480.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/06/facemaskscovid-april29-e1588182739141-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/covid19-woman-betrayed-by-face-mask/" rel="bookmark">        
        COVID19: Woman betrayed by face mask
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>A 35-year-old woman from Georgia was arrested for entering the</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-58445 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cyprus tag-deaths tag-eu tag-road has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/cyprus-way-off-eu-target-to-reduce-road-deaths/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="388" src="https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-06-16T131539.682-480x388.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/cyprus-way-off-eu-target-to-reduce-road-deaths/" rel="bookmark">        
        Cyprus way-off EU target to reduce road deaths
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color" itemprop="text" style="color:#111111">
    
    <p>Cyprus is in the bottom half of the EU 27</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
    
<aside id="content-dock" class="content-dock sliding-box sliding-up">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list post-dock v-spacing-small blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-58417 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-economy tag-banks tag-dbrs tag-legacy tag-loan has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute  hover-dark  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/15/dbrs-banks-slash-toxic-loan-legacy/" class="post-link">
            
        
            <span class="image-element">

                <img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/05/CNA_T6a382972e9ff4a4cb20d908797169826-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2020/05/CNA_T6a382972e9ff4a4cb20d908797169826-150x150.jpg 150w, https://www.financialmirror.com/wp-content/uploads/2020/05/CNA_T6a382972e9ff4a4cb20d908797169826-480x480.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/15/dbrs-banks-slash-toxic-loan-legacy/" rel="bookmark">        
        DBRS: Banks slash toxic loan legacy
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color post-dock-excerpt" itemprop="text" style="color:#111111">
    
        
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-58326 post type-post status-publish format-standard has-post-thumbnail hentry category-markets category-world tag-christine-lagarde tag-ecb tag-european-central-bank tag-eurusd tag-forextime tag-ftse tag-fxtm tag-interest-rate tag-nasdaq tag-wall-street has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute  hover-dark  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/11/the-morning-after-the-day-before/" class="post-link">
            
        
            <span class="image-element">

                <img width="150" height="150" src="https://www.financialmirror.com/wp-content/uploads/2020/06/FTSE-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/11/the-morning-after-the-day-before/" rel="bookmark">        
        The morning after the day before…
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small custom-color post-dock-excerpt" itemprop="text" style="color:#111111">
    
        
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    
    
<div class="single-big-section single-bottom-section single-navigation-section">
    
        <div class="fox-post-nav post-nav-simple">
        
        <div class="container">
            
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.financialmirror.com/2021/06/16/us-eu-agrees-international-law-should-prevail-in-east-med/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <h4 class="post-title font-heading">US-EU agrees international law should prevail in East Med</h4></a></div><div class="nav-next"><a href="https://www.financialmirror.com/2021/06/16/cyprus-tourism-struggling-without-british-visitors/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <h4 class="post-title font-heading">Cyprus tourism struggling without British visitors</h4></a></div></div>
	</nav>        </div><!-- .container -->
        
    </div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->


<div class="single-big-section single-bottom-section single-bottom-posts-section">
    
    <div class="fox-bottom-posts">
    
        <div class="container">

            <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

                <span>Latest from Cyprus</span>

            </h3>

            

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-5 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58456 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-europe tag-corrupt tag-country tag-cypriots tag-eu has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/cypriots-believe-their-country-most-corrupt-in-eu/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-300x201.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2021/06/money-laundering-480x321.jpg 480w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/cypriots-believe-their-country-most-corrupt-in-eu/" rel="bookmark">        
        Cypriots believe their country most corrupt in EU
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58453 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-covid19 tag-crowds tag-stadiums has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/covid19-crowds-can-return-to-stadiums/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/EJf8dYEXUAMOGss-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/covid19-crowds-can-return-to-stadiums/" rel="bookmark">        
        COVID19: Crowds can return to stadiums
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58450 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus tag-covid19 tag-face-mask tag-woman has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/covid19-woman-betrayed-by-face-mask/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/facemaskscovid-april29-e1588182739141-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/covid19-woman-betrayed-by-face-mask/" rel="bookmark">        
        COVID19: Woman betrayed by face mask
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58445 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-cyprus tag-deaths tag-eu tag-road has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/cyprus-way-off-eu-target-to-reduce-road-deaths/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="388" src="https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-06-16T131539.682-720x388.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/cyprus-way-off-eu-target-to-reduce-road-deaths/" rel="bookmark">        
        Cyprus way-off EU target to reduce road deaths
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-58442 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-life-style tag-british tag-cyprus tag-tourism tag-visitors has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-logo  hover-dark" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.financialmirror.com/2021/06/16/cyprus-tourism-struggling-without-british-visitors/" class="post-link">
            
        
            <span class="image-element">

                <img width="720" height="480" src="https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-05-06T162830.809-720x480.jpg" class="attachment-thumbnail-large size-thumbnail-large" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-05-06T162830.809-720x480.jpg 720w, https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-05-06T162830.809-300x200.jpg 300w, https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-05-06T162830.809-480x320.jpg 480w, https://www.financialmirror.com/wp-content/uploads/2021/06/imagew-2021-05-06T162830.809.jpg 735w" sizes="(max-width: 720px) 100vw, 720px" />
            </span><!-- .image-element -->

            <span class="image-overlay"></span>
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.financialmirror.com/2021/06/16/cyprus-tourism-struggling-without-british-visitors/" rel="bookmark">        
        Cyprus tourism struggling without British visitors
    </a>
</h2></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
        </div><!-- .container -->

    </div><!-- .fox-bottom-posts -->

</div><!-- .single-bottom-posts-section -->
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://www.financialmirror.com/" rel="home">
            
            <img width="400" height="50" src="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.financialmirror.com/wp-content/uploads/2019/11/logo.png 400w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-300x38.png 300w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-60x8.png 60w, https://www.financialmirror.com/wp-content/uploads/2019/11/logo-200x25.png 200w" sizes="(max-width: 400px) 100vw, 400px" />            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="text-1" class="widget widget_text">			<div class="textwidget"><p>Financialmirror.com is the leading English-language business news site in Cyprus, reporting on business, the economy, energy and shipping. The Financial Mirror weekly newspaper was established in 1993 and is the primary source of news and analysis about the Cyprus economy.</p>
<p>Contact Us: <a href="/cdn-cgi/l/email-protection#96fff8f0f9d6f0fff8f7f8f5fff7fafbffe4e4f9e4b8f5f9fb"><span class="__cf_email__" data-cfemail="f0999e969fb096999e919e9399919c9d9982829f82de939f9d">[email&#160;protected]</span></a></p>
</div>
		</div><div id="social-1" class="widget widget_social">
<style type="text/css">#social-id-60ca10f31dc02 a{color:#111111}#social-id-60ca10f31dc02 a:hover{color:#111111}</style>
<div class="social-list widget-social style-plain shape-circle align-left icon-size-normal icon-spacing-small style-none" id="social-id-60ca10f31dc02">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53115"><a href="https://www.financialmirror.com/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.financialmirror.com/about-us/">About Us</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.financialmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="#">Advertisement</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.financialmirror.com/contact/">Contact</a></li>
</ul></nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-3">

                <div class="footer-col-inner"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841409410287758#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="58439" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener nofollow" title="@financialmirror" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >financialmirror</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17932177201575265" data-date="1623777347">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQJhvdCtIVl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/201051503_196945998971420_5244852494597684670_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PESkEAFpzE8AX_VL-5F&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=17ebcd5c099e24af4ed1a6014b8bf06b&#038;oe=60CE6CA7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/201051503_196945998971420_5244852494597684670_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PESkEAFpzE8AX_VL-5F&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=17ebcd5c099e24af4ed1a6014b8bf06b&amp;oe=60CE6CA7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/201051503_196945998971420_5244852494597684670_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PESkEAFpzE8AX_VL-5F&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=17ebcd5c099e24af4ed1a6014b8bf06b&amp;oe=60CE6CA7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/201051503_196945998971420_5244852494597684670_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PESkEAFpzE8AX_VL-5F&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=17ebcd5c099e24af4ed1a6014b8bf06b&amp;oe=60CE6CA7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/201051503_196945998971420_5244852494597684670_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PESkEAFpzE8AX_VL-5F&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=17ebcd5c099e24af4ed1a6014b8bf06b&amp;oe=60CE6CA7&quot;}">
            <span class="sbi-screenreader">40 volunteers from the Nautilos NGO and Melco Cypr</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="40 volunteers from the Nautilos NGO and Melco Cyprus, operator of the City of Dream casino resort, donned their diving gear to clean up the seabed of the popular holiday resort town. With Cyprus voted tops in the Blue Flag designation for clean beaches in Europe, Ayia Napa harbour was cleaned of marine litter on the seabed.

#beachclean #seabed #AyiaNapa #diving #cyprusbeaches #cleanup #cleanocean #seabed #harbour #holidayresort #cypruscasino #cyprusresort #blueflag #divers #cleanbeaches #cleanearth #greentourism #marinelitter #marine #litter #destination #volunteer #keepearthclean #underwater #pollution #ecosystem 
#environment #sustainability">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881390670281917" data-date="1623414686">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP-uBTaNhIP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/199336928_809552879682737_2117700436401200616_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R00r3d3SYW8AX_SR_ii&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=62233d65e2b226eb25c77d35cc38bd51&#038;oe=60CE5B48" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/199336928_809552879682737_2117700436401200616_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R00r3d3SYW8AX_SR_ii&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=62233d65e2b226eb25c77d35cc38bd51&amp;oe=60CE5B48&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/199336928_809552879682737_2117700436401200616_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R00r3d3SYW8AX_SR_ii&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=62233d65e2b226eb25c77d35cc38bd51&amp;oe=60CE5B48&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/199336928_809552879682737_2117700436401200616_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R00r3d3SYW8AX_SR_ii&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=62233d65e2b226eb25c77d35cc38bd51&amp;oe=60CE5B48&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/199336928_809552879682737_2117700436401200616_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R00r3d3SYW8AX_SR_ii&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=62233d65e2b226eb25c77d35cc38bd51&amp;oe=60CE5B48&quot;}">
            <span class="sbi-screenreader">#cyprus🇨🇾 has its first woman and youngest S</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#cyprus🇨🇾 has its first woman and youngest Speaker of the House since independence in 1960 after MPs elected ruling DISY’s Annita Demetriou @annita.cy to the post, the second-highest office in the country.
 
Read the full story 👉👉 link in bio ‼️
 
#parliament #glassceiling #DISY #Larnaca #womeninpolitics #womenleaders #genderpower #genderequality #gendergap #house of representatives">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912805790830846" data-date="1623314317">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP7ulR8Nlpt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/198347959_2603418539959129_481775070647826999_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1i_wSkt7mOYAX-8wIsC&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=f5a02251ca10b7fb86ed5b5bdde7a2b8&#038;oe=60CF8234" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/198347959_2603418539959129_481775070647826999_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1i_wSkt7mOYAX-8wIsC&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=f5a02251ca10b7fb86ed5b5bdde7a2b8&amp;oe=60CF8234&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/198347959_2603418539959129_481775070647826999_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1i_wSkt7mOYAX-8wIsC&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=f5a02251ca10b7fb86ed5b5bdde7a2b8&amp;oe=60CF8234&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/198347959_2603418539959129_481775070647826999_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1i_wSkt7mOYAX-8wIsC&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=f5a02251ca10b7fb86ed5b5bdde7a2b8&amp;oe=60CF8234&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/198347959_2603418539959129_481775070647826999_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1i_wSkt7mOYAX-8wIsC&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=f5a02251ca10b7fb86ed5b5bdde7a2b8&amp;oe=60CF8234&quot;}">
            <span class="sbi-screenreader">#Environment Minister Costas Kadis, Commissioner K</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Environment Minister Costas Kadis, Commissioner Klelia Vassiliou and US Ambassador Judith Garber marked World Oceans Day and helped release Ioli the turtle back into the sea, praising the good work done at the Cyprus Marine Aquaculture Research Centre (CyMARC) near Larnaca.

#Mediterranean #carettacaretta #sciencediplomacy #oceans #sealife #turtle #turtlerescue #USinCY #sustainablefishing #WorldOceansDay #marinelife #Larnaca #Confucius">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902806682979732" data-date="1623184764">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP33ewiNbTF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/197838592_2008523235963533_4567139347762869445_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2LXnTeD8HMsAX_mVGda&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=9cd3dee5464a69f170aeb2081c1ee809&#038;oe=60CE371A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/197838592_2008523235963533_4567139347762869445_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2LXnTeD8HMsAX_mVGda&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9cd3dee5464a69f170aeb2081c1ee809&amp;oe=60CE371A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/197838592_2008523235963533_4567139347762869445_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2LXnTeD8HMsAX_mVGda&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9cd3dee5464a69f170aeb2081c1ee809&amp;oe=60CE371A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/197838592_2008523235963533_4567139347762869445_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2LXnTeD8HMsAX_mVGda&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9cd3dee5464a69f170aeb2081c1ee809&amp;oe=60CE371A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/197838592_2008523235963533_4567139347762869445_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2LXnTeD8HMsAX_mVGda&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9cd3dee5464a69f170aeb2081c1ee809&amp;oe=60CE371A&quot;}">
            <span class="sbi-screenreader">Plans are already underway to create a distinctive</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Plans are already underway to create a distinctive Japanese cherry blossom park in the Nicosia mountain village of Kampos, where cherries are grown 🌸🌺🌸

👉Link in bio for full story 🌸 

#japan #japanese #cherryblossom #cyprus #park #naturetrail #cyprustrails #naturepark #cyprusvillage #troodos #agrotourism #ecopark #springblossoms #cyprusmountains #ruraltourism #ecotourism">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17955272545451734" data-date="1622904953">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPvhyFhty6E/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/196171216_203097644992697_3559156147973891397_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FM8dI421yPgAX9Q_l8Z&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=0149c9d9fce7ad14b3d521bfed273c50&#038;oe=60CF01D6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/196171216_203097644992697_3559156147973891397_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FM8dI421yPgAX9Q_l8Z&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=0149c9d9fce7ad14b3d521bfed273c50&amp;oe=60CF01D6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/196171216_203097644992697_3559156147973891397_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FM8dI421yPgAX9Q_l8Z&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=0149c9d9fce7ad14b3d521bfed273c50&amp;oe=60CF01D6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/196171216_203097644992697_3559156147973891397_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FM8dI421yPgAX9Q_l8Z&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=0149c9d9fce7ad14b3d521bfed273c50&amp;oe=60CF01D6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/196171216_203097644992697_3559156147973891397_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FM8dI421yPgAX9Q_l8Z&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=0149c9d9fce7ad14b3d521bfed273c50&amp;oe=60CF01D6&quot;}">
            <span class="sbi-screenreader">Most #Cyprus #dams have a nature trail, suitable f</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Most #Cyprus #dams have a nature trail, suitable for lovers of nature, dog walks &amp; bicycling, others include picnic areas with tables and other facilities. Unfortunately, these dams are not exploited to their fullest.

Photo @ragingmouflons_dragonboat

Read the full story 👉👉 link in bio ‼️

#cyprusdam #limassol #lemessos #germasogeia #germasogeiadam #ragingmouflons #pinkmouflons #cyprushiking #watersports #dragonboat #canoe #kayak #dragonboatrace #training #visitcyprus #cyprusisland #competitivesports #paddle #cycle #paddlesports #paddling #naturetrail #dogwalk">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896388605996823" data-date="1622649802">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPn7HtztEXN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lcy1-1.cdninstagram.com/v/t51.29350-15/194631788_1311534835907429_8049659351928284399_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zSUy1Yr8JeEAX9cI5cZ&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;oh=9240ca073862fd0bffb7b5eca0109979&#038;oe=60CF0929" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/194631788_1311534835907429_8049659351928284399_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zSUy1Yr8JeEAX9cI5cZ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9240ca073862fd0bffb7b5eca0109979&amp;oe=60CF0929&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/194631788_1311534835907429_8049659351928284399_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zSUy1Yr8JeEAX9cI5cZ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9240ca073862fd0bffb7b5eca0109979&amp;oe=60CF0929&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/194631788_1311534835907429_8049659351928284399_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zSUy1Yr8JeEAX9cI5cZ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9240ca073862fd0bffb7b5eca0109979&amp;oe=60CF0929&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lcy1-1.cdninstagram.com\/v\/t51.29350-15\/194631788_1311534835907429_8049659351928284399_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zSUy1Yr8JeEAX9cI5cZ&amp;_nc_ht=scontent-lcy1-1.cdninstagram.com&amp;oh=9240ca073862fd0bffb7b5eca0109979&amp;oe=60CF0929&quot;}">
            <span class="sbi-screenreader">Cyprus swimming waters are the best in Europe with</span>
            	                    <img src="https://www.financialmirror.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Cyprus swimming waters are the best in Europe with a 100% perfect score quality rating by the EU’s environment watchdog, ahead of Austria (97.7%), Greece (97.1%) and Malta (96.6%).

‼️‼️Link in bio for the full story 👆👆

Photo @evgeni.fab 

#beachday #sunnyday #beachlife #cleanbeaches #crystalblue #crystalwater #crystalclear #Protaras #AyiaNapa #Larnaca #Phinikoudes #MakenzyBeach #Limassol #Amathus #LadiesMile #Paphos #Yeroskipou #CuriumBeach #paphosbeach #coralbay #larabay #PolisChrysochous #Argaka #Mazotos #malindibeach #islandlife #islandliving #Cyprus">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841409410287758#6" data-resized="{&quot;17896388605996823&quot;:{&quot;id&quot;:&quot;194631788_1311534835907429_8049659351928284399_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17955272545451734&quot;:{&quot;id&quot;:&quot;196171216_203097644992697_3559156147973891397_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902806682979732&quot;:{&quot;id&quot;:&quot;197838592_2008523235963533_4567139347762869445_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17912805790830846&quot;:{&quot;id&quot;:&quot;198347959_2603418539959129_481775070647826999_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17881390670281917&quot;:{&quot;id&quot;:&quot;199336928_809552879682737_2117700436401200616_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17932177201575265&quot;:{&quot;id&quot;:&quot;201051503_196945998971420_5244852494597684670_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-inline">
            
            <div class="footer-bottom-div footer-bottom-left">
                
                            
                <div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="l">Copyright ©2021 Financial Mirror. All Rights Reserved</p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-left -->
            
            <div class="footer-bottom-div footer-bottom-right">
                
                            
                <div id="text-5" class="widget widget_text">			<div class="textwidget"><p>Website Developed by <a href="https://www.cloudtech.com.cy/" rel="noopener" target="_blank">Cloudtech.com.cy</a></p>
</div>
		</div>
                            
            </div><!-- .footer-bottom-right -->
            
        </div><!-- .footer-bottom-inline -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.financialmirror.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53114"><a href="https://www.financialmirror.com/">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39546"><a href="https://www.financialmirror.com/category/cyprus/">Cyprus</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39547"><a href="https://www.financialmirror.com/category/cyprus/economy/">Economy</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39548"><a href="https://www.financialmirror.com/category/cyprus/property/">Property</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39552"><a href="https://www.financialmirror.com/category/world/">World</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39553"><a href="https://www.financialmirror.com/category/world/europe/">Europe</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39555"><a href="https://www.financialmirror.com/category/world/middle-east/">Middle East</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39554"><a href="https://www.financialmirror.com/category/world/markets/">Markets</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39542"><a href="https://www.financialmirror.com/category/comment/">Comment</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39544"><a href="https://www.financialmirror.com/category/comment/editorial/">Editorial</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39543"><a href="https://www.financialmirror.com/category/comment/columnists/">Columnists</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39545"><a href="https://www.financialmirror.com/category/comment/guests/">Guests</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39539"><a href="https://www.financialmirror.com/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39541"><a href="https://www.financialmirror.com/category/business/international/">International</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.financialmirror.com/category/business/companies/">Companies</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39549"><a href="https://www.financialmirror.com/category/energy/">Energy</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39551"><a href="https://www.financialmirror.com/category/maritime/">Maritime</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39550"><a href="https://www.financialmirror.com/category/life-style/">Life &#038; Society</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46547"><a href="https://www.financialmirror.com/trade-charts/">Trade Charts</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-60ca10f320a79">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/FinancialMirror" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/FinancialMirror" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/financialmirror/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/financialmirror/" target="_blank" rel="noopener" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all" aria-label="Accept">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
<!-- Instagram Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.financialmirror.com/wp-admin/admin-ajax.php";
</script>
    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.8.1--><!-- fox_demo:times--><script src='https://www.financialmirror.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.4' id='fox-elementor-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.financialmirror.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.financialmirror.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"financialmirror"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"58439 https:\/\/www.financialmirror.com\/?p=58439","disqusShortname":"financialmirror","disqusTitle":"ECB cautions over changing foreclosure framework","disqusUrl":"https:\/\/www.financialmirror.com\/2021\/06\/16\/ecb-cautions-over-changing-foreclosure-framework\/","postId":"58439"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.financialmirror.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","nonce":"9e1fe09cb5","resturl_v2":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.financialmirror.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.financialmirror.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.8.1' id='wi-main-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Lcg6OEUAAAAAIt9HK3JVyiekybq-eeK8hZBPPLn","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script id='moove_gdpr_frontend-js-extra'>
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.financialmirror.com\/wp-admin\/admin-ajax.php","post_id":"58439","plugin_dir":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","wp_lang":""};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.5.5' id='moove_gdpr_frontend-js'></script>
<script src='https://www.financialmirror.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script id='sb_instagram_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.financialmirror.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.financialmirror.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
</script>
<script src='https://www.financialmirror.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>


<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.financialmirror.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Financial Mirror" title="Financial Mirror"   width="350"  height="233"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<div class="moove-gdpr-tab-main-content">
<p><strong>What Are Cookies</strong></p>
<p>As is common practice with almost all professional websites, our site uses cookies, which are tiny files that are downloaded to your device, to improve your experience.</p>
<p>This document describes what information they gather, how we use it and why we sometimes need to store these cookies. We will also share how you can prevent these cookies from being stored however this may downgrade or ‘break’ certain elements of the sites functionality.</p>
<p><strong>How We Use Cookies</strong></p>
<p>We use cookies for a variety of reasons detailed below. Unfortunately, in most cases there are no industry standard options for disabling cookies without completely disabling the functionality and features they add to the site. It is recommended that you leave on all cookies if you are not sure whether you need them or not, in case they are used to provide a service that you use.</p>
<p>The types of cookies used on this website can be classified into one of three categories:</p>
<ol>
<li>Strictly Necessary Cookies. These are essential in order to enable you to use certain features of the website, such as submitting forms on the website.</li>
<li>Functionality Cookies.These are used to allow the website to remember choices you make (such as your language) and provide enhanced features to improve your web experience.</li>
<li>Analytical / Navigation Cookies. These cookies enable the site to function correctly and are used to gather information about how visitors use the site. This information is used to compile reports and help us to improve the site. Cookies gather information in anonymous form, including the number of visitors to the site, where visitors came from and the pages they viewed.</li>
</ol>
<p><strong>Disabling Cookies</strong></p>
<p>You can prevent the setting of cookies by adjusting the settings on your browser (see your browser’s “Help” option on how to do this). Be aware that disabling cookies may affect the functionality of this and many other websites that you visit. Therefore, it is recommended that you do not disable cookies.</p>
<p><strong><br />
</strong><strong>Third Party Cookies</strong></p>
<p>In some special cases we also use cookies provided by trusted third parties. Our site uses [Google Analytics] which is one of the most widespread and trusted analytics solutions on the web for helping us to understand how you use the site and ways that we can improve your experience. These cookies may track things such as how long you spend on the site and the pages that you visit so that we can continue to produce engaging content. For more information on Google Analytics cookies, see the official Google Analytics page.</p>
<p><strong>Google Analytics</strong></p>
<p>Google Analytics is Google’s analytics tool that helps our website to understand how visitors engage with their properties. It may use a set of cookies to collect information and report website usage statistics without personally identifying individual visitors to Google. The main cookie used by Google Analytics is the ‘__ga’ cookie.</p>
<p>In addition to reporting website usage statistics, Google Analytics can also be used, together with some of the advertising cookies, to help show more relevant ads on Google properties (like Google Search) and across the web and to measure interactions with the ads Google shows.</p>
<p><a href="https://developers.google.com/analytics/resources/concepts/gaConceptsCookies?hl=en">Learn more about Analytics cookies and privacy information.</a></p>
<p>Use of IP Addresses. An IP address is a numeric code that identifies your device on the Internet. We might use your IP address and browser type to help analyze usage patterns and diagnose problems on this website and to improve the service we offer to you. But without additional information your IP address does not identify you as an individual.</p>
<p>Your Choice. When you accessed this website, our cookies were sent to your web browser and stored on your device. By using our website, you agree to the use of cookies and similar technologies.</p>
<p><strong>More Information</strong></p>
<p>Hopefully the above information has clarified things for you. As it was previously mentioned, if you are not sure whether you want to allow the cookies or not, it is usually safer to leave cookies enabled in case it interacts with one of the features you use on our site. However, if you are still looking for more information, then feel free to contact us via email at <a href="/cdn-cgi/l/email-protection#95fcfbf3fad5f3fcfbf4fbf6fcf4f9f8fce7e7fae7bbf6faf8"><span class="__cf_email__" data-cfemail="771e19111837111e191619141e161b1a1e050518055914181a">[email&#160;protected]</span></a></p>
</div>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal -->




<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-160850633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160850633-1');
</script>




<script type="text/javascript">(function(){window['__CF$cv$params']={r:'660504718804c1a2',m:'867604ccdfb7ac120df8b0c5d54102a9756896ce-1623856777-1800-AW5XptpNFSg8k6YCOz69oWNWsErlRB4hMzUFFH7FoKcGXBndRP3xPKtcMAah+rmW53CbaUiIx1US8RzHObgjgaBIBgRcfW32dDbhPOi5mJ6fd/l+SQ487y1fUjaWGzPGlzR2sI2nqBEoijkUyLx4r8etsqPlHnFCLxCd18XI00NtggcPmj6YT/nQJkmDlAe+Kw==',s:[0x8dbd9e8ccc,0x1dbdad4bdb],}})();</script></body>
</html>